Jump to content

A complaint...and a suggestion

Recommended Posts

As those of you that follow my 1910 Mitchell thread know, this last "update" to the forum left me unable to post anything. Everything worked as it should except the boxes where you type. You could type a title in a new thread but answering a question or adding to a thread was impossible.


It's all well and good to say "just update the browser"...in my case that is much easier said than done since my home computer is a Mac with a 32-bit processor. None of the updates for the browsers I use will work and it's impossible to update the operating system. At some point I'll have to get another computer but at the moment it's not financially practical. Besides, except for this forum, it works just fine with everything else.


I participate in six web forums, several of which are very similar to this one and almost certainly use the same basic software. In no other case have I encountered this problem. I know I'm not the only one either as at least two of my internet friends had exactly the same issue. If this were a forum devoted to computer games or something similar, where the underlying premise was an enthusiasm for the latest technology, I'd be more understanding. It isn't. I'm reasonably certain that, like me, many members see the computer is merely a tool, not an end in itself. I deeply resent being blackmailed into replacing a working tool...so much so that I was ready to wash my hands of this forum altogether.


As it is, neither of the two browsers I found will work with the AACA forum although they work perfectly with the five other forums I visit regularly. I'm typing this on my work computer which has a slightly later operating system although, to use it, I was compelled to use another "legacy" browser.


I don't know how this can be corrected, or even if it can be corrected...but it should be.

Link to comment

1. you posted here so something is working

2. please provide a screen capture of the problem.  I cant fix something I can reproduce.

3. at a minimum you can get the latest chrome or safari I bet. (im a Mac user too)


alternatively we can screen share so I can see the problem.

Peter -520-247-5918

Link to comment

As I mentioned above, I can only reply from my computer in the office. The problem there is that I'm only in the office for an hour or two at the very end of the day. I've attached two screen shots. As you can see, the title box appears to work but there is no reply box. You cannot get a cursor by clicking on that narrow box that shows. The same issue exists with private messages and edits to existing posts. I also notice that the little "X" in the political posts headline doesn't work...


The home computer has the latest version of chrome that will load on it...and I get the same result. Last night I loaded the latest version of safari (again, that will load on a 32-bit machine). With that, I can't even get the AACA page. I've included a screen shot of the message that displays.


Since I can't communicate via the forum, if you have further questions you can email me: jvp5070@gmail.com


JV Puleo

Problem 1.png

Problem 2.png

Problem 3.png

Link to comment
  • 1 month later...

It has now been a month since I posted this and I've heard or seen nothing to suggest this problem was taken seriously. It may be that it can't be fixed or that no one who can fix it is available to do it but I would think that some sort of response was appropriate. I'm still able to post from work but, unless I keep the laptop I borrowed I'm still stuck when I'm home.

Link to comment

Looking at the error you posted I’m surprised you’re not seeing errors on other sites, as it relates to not being able to securely connect to a website (basically old versions of browsers don’t support the most recent security standards) 


In one of my old jobs I had deal with this all the time, people didn’t understand that we literally couldn’t support older computers even if we wanted to (as for us it meant we wouldn’t be allowed to take CC payments)

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...