Sign in to follow this  
Followers 0
Kitskaboodle

Question about remote function

8 posts in this topic

Hi all,

Thanks to my esteemed colleague Walt I now have a working remote for my 90 coupe. :) First time I have ever used a car remote in my entire life. :)

Anyways, moving right along the remote appears to be the same exact remote that is shown in the FSM. I programmed it just fine (doors lock and unlock and the trunk popper opens) however the interior light function on the remote is not turning the interior light on. :( Yes, I pressed the buttom firmly)

And yes, my interior dome light works just fine. (by either opening the door or sliding the switch on the headlight switch to the right)

Any ideas?

Could it be the remote button pad itself?

Has anyone taken one apart and cleaned the pad contacts?

Thanks, Kit

Share this post


Link to post
Share on other sites

Could be. I have had various remotes that one button did not work. Usually cleanable.

Share this post


Link to post
Share on other sites

That's one button you'd generally never use anyway. The interior lights should come on when you hit the unlock button, do they?

Share this post


Link to post
Share on other sites

Just to be clear - the remote is, in fact, an original Reatta remote.

I do have another one we can try. Am hoping it isn't some splice under the seats...

Share this post


Link to post
Share on other sites

Posted (edited)

That's one button you'd generally never use anyway. The interior lights should come on when you hit the unlock button, do they?

No, the interior light does not come on when the doors are unlocked with the remote. As Walt mentioned above, this is a used factory remote from a former Reatta owner.

On another note (and to repeat my previous question)

has anyone ever split a remote and cleaned up the pads?

Did it help?

Kit

Edited by Kitskaboodle (see edit history)

Share this post


Link to post
Share on other sites

Looking at the wiring diagram (page 8A 132-2), it could be splice 304 (under RH seat) is bad...

We could tell by finding/unplugging connector C200 under the instrument panel, unplugging the keyless entry module, then testing continuity on the gray wire running between the two.

Share this post


Link to post
Share on other sites

If the remote unlocks the doors, then it is not a remote problem but an wiring problem inside the car. It could be a relay, connector, splice, etc you need a service manual and it will walk you thru the checks that need to be done to fine the problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0