nickg112

Members
  • Content Count

    99
  • Joined

  • Last visited

Everything posted by nickg112

  1. I have a 1965 Buick Skylark with a bad heater core. It leaks. Has anyone replaced one of these? Currently I have it bypassed but would love to replace it. Looks almost impossible to remove. Any advice is appreciated.
  2. I actually got mine working perfectly but thank you for the information
  3. Thank you for your article on the sequential turn signals. I have a question about my front turn signals. Two of three sequential turn signals lights working Front turn signals do not work Front running lights work Fender lights go on but do not blink I removed front turn signal lights and found one to be bad. Not sure about second because I broke it upon removal I tested the front turn signal sockets with a volt meter while the turn signal is turned on. Voltage varies from zero to less than one volt. Seems like voltage should vary from zero to 12. I am assuming that bulbs can be removed to check this. I have read the articles on the rear sequential lights and am working on that. I am more concerned on how the front turn signal lights work and what to look for. Absolutely hate the schematics in the owners manual. Wires are hard to follow after plug in terminals since wire colors change at that point Does anyone have any ideas on what to look for to get front turn signals working? Thank you Nick
  4. Thank you for the help. My glass is all there, just cracked. So I should be able to just measure each piece of glass. I thought one of the Model T Suppliers would have glass. Kind of surprised they do not. I will look for a local glass guy to cut what I need. Tempered glass I assume. I was not sure about using the same brass edging. I think that is relatively expensive so I am glad it can be reused. It looks relatively simple so once I get the glass, I will try to install myself. Didn't know if there was any tricks or issues I should be aware of. Thanks again.
  5. I have a 1913 Model T, C Cab with a split windshield. Both pieces of glass are broken. Can anyone guide me in the right direction on how this glass is replaced? What can be reused, how to remove and replace the glass, etc. Can the brass piece that goes around the glass edge be reused? Does anyone also have a good source for purchasing the glass?
  6. I finally fixed the problem. I replaced the shift rod bushings. That removed all slop in the linkage. It now shifts perfectly
  7. Thank you for the information. I have checked the play and it seems to be at a minimum. The shift lever will work for awhile but then hangs up as described. I still believe that the 4 inch dimension between the steering wheel and gearshift control shaft is the culprit but I am having problems setting that dimension as described. If I bring that dimension in as shown in figure four then the 1/8 inch clearance is off as shown in figure three. I am missing something in these instructions. It just does not make sense.
  8. My transmission linkage will hang up on occasion when shifting from 1st or reverse into second or third. When this happens, I can wiggle the linkage at the steering column to get it moving in and out of gear. My Chevrolet manual shows how to adjust. There is a "shifting box" mounted on the steering column where the transmission linkage is connected to. This is where the hang up occurs. As part of the adjustment procedure, there is a dimension of 3/32 to 1/8 inch shown in figure 3 of the gearshift lever image below. I am relatively close on that dimension. The dimension I am having trouble with is figure 4 of the steering wheel image below. Mine measures 4 inches. The way "To correct clearance is to loosen two gearshift control shaft and housing assembly clamp bolts and move housing assembly with upper and lower control shafts and gearshift lever up or down to obtain necessary clearance", according to the manual. I think they are talking about two bolts on the shift shaft that is located on the inside of the truck near the floor. Question: How can this move an inch when the gearshift lever has a screw holding it in place on the steering column? Has anyone done this and if so, please explain.
  9. I have a 1941 Lincoln Continental V12 that seems to need a linkage adjustment. It is jammed in 1st gear and I cannot release it. Looking through service manuals and all information that I have on the car and cannot find anything on this subject. Can anyone guide me in the right direction? Where can I find information on the subject. Thank you
  10. This is a used master cylinder. I am sure that it needs to be rebuilt. let me know if you are interested in it
  11. nickg112

    IMG 1102

    From the album: Graham Hollywood

    1941 Graham Hollywood master cylinder
  12. nickg112

    IMG 1101

    From the album: Graham Hollywood

    1941 Graham Hollywood master cylinder
  13. nickg112

    IMG 1100

    From the album: Graham Hollywood

    1941 Graham Hollywood master cylinder
  14. There is no best place to sell. My recommendation is to take some really good photos of all four sides, engine compartment, trunk, interior. You cannot take to many photos. Most Important: Set a fair price. Do not list and say "make an offer" . Know the value of your car. Search the internet and look for a similar car in similar condition. Remember that asking price is not the sale price. Comparing one car to another is like comparing apples and oranges. Be realistic. Research has to be more than seeing one sell at Barrett Jackson.
  15. I have a 1941 Graham Hollywood. It has sat for 20 years and has not been started. I am going through the car and preparing to start it. I have cleaned the gas tank, rebuilt fuel pump and cleaned fuel lines. I want to try starting the car but not sure if this is a positive ground car. Does anyone know for sure if this is a positive or negative ground car. Thank you
  16. Thank you for your help and suggestions. I have been working on another car and have not tried starting this car. Hopefully I will get back to it soon
  17. No, I have not gotten it started. Took a little break and started working on another car. Plan on getting back to this one soon. I did just get new points and have not tried that out yet
  18. Thanks for the response. I turned it over with a fully charged 6 volt battery. Thinking of using an 8 volt battery. I am going to check compression on all eight cylinders also. Does anyone know what the compression should be on this engine? How much compression is needed to start it?
  19. Thank you for the response. I am 100% certain that the timing is correct. Does anyone know what the compression should be on this engine?
  20. I am absolutely positive. I checked this out by pulling plug number one and putting my thumb over the hole. I get a pop at top dead center and it matches the flywheel
  21. I have a 1930 Auburn Cabriolet 8 cylinder car that has not run for many years. I am having problems starting the car. If anyone has any ideas on what I need to look for to get it to start, please advise. This is everything that I have done so far: 1) rebuilt my Schebler model S carburetor (updraft) 2) new Coil 3) Dual point distributor synchronized and checked out 4) Piston number 1 brought to top dead center and verified with mark on flywheel 1/8. I then went 3 teeth on the flywheel past top dead center with spark lever fully retarded per Auburn manual 5) Adjusted distributor until one set of points just begin to open 6) Pulled Spark plug #1 with distributor wire, shorted the plug on the side of the block and turned engine over. I am getting spark and as a double check, I put my finger over the spark plug hole. At the point that I felt a pop on my finger I saw a spark on the plug. 7) To assure that I do not have a fuel pump issue, I have an auxiliary fuel pump the goes from a gas can to the carburetor. 8) I also bypassed the ignition switch with a small on/off switch 9) New six volt battery 10) Verified that all 8 wires are in the appropriate order from the distributor 11) When I manually press the starter lever, the car cranks but does not fire. I have used starting fluid and also put a few drops of fuel down spark plug hole number 1. I do not get a pop or an explosion of any kind. It almost seems like the car is not anywhere near top dead center but I know it is. I am getting fuel and spark. What is missing and what should I try next? I appreciate any help.