Jump to content

'65 401 coil bracket and heater hose routing


JJ62
 Share

Recommended Posts

Hi everyone,

 

 I got the engine running in my '65 project car recently. I'm trying to get my air cleaner on. I'm wondering if I have the right coil bracket. There is only 1 tapped hole, but 2 mounting holes in the U-shaped bracket. Does anyone have a picture of the correct bracket and/or one for sale?

I've seen pictures of the heater hoses running under the A/C bracket. Is this correct?. See attached picture #2 

I'm also wondering about the correct routing/attachment points of the metal tube for the vacuum hose from the transmission to the right rear of the carb. See it in picture 1 by the coil.

 

Thanks in advance,

 

Jim

65 coil.jpg

1965-buick-riviera 401 engine.jpg

65 Riv left front.jpg

Edited by JJ62 (see edit history)
Link to comment
Share on other sites

The hoses, and coil add some clutter to your picture so it's hard to  see the holes to which you are referring. I had a thought so I went back to my manifold a took another picture.

IMG_20200322_163004068.thumb.jpg.7bf4086be53a9bcd5b6717d71e358abf.jpg

This picture is of the bolt holes where the dash pot is bolted to the manifold.one tapped, one not.   It's a picture of the left front.  Could your intake be bolted on backwards. Left front to right rear?  Just a WAG on my part.

  • Haha 1
Link to comment
Share on other sites

52 minutes ago, RivNut said:

The hoses, and coil add some clutter to your picture so it's hard to  see the holes to which you are referring. I had a thought so I went back to my manifold a took another picture.

IMG_20200322_163004068.thumb.jpg.7bf4086be53a9bcd5b6717d71e358abf.jpg

This picture is of the bolt holes where the dash pot is bolted to the manifold.one tapped, one not.   It's a picture of the left front.  Could your intake be bolted on backwards. Left front to right rear?  Just a WAG on my part.

 

Here's a picture of my left front. There is no dashpot. The car is in storage, I can check it out tomorrow. Seems like as it is, using the 2 holes you showed me, the coil would interfere with the trans dipstick.

Wouldn't surprise me if it was on backwards. The coil wiring and the distributor rotor were both backwards.

 

Thanks for your help!

left front engine.jpg

Link to comment
Share on other sites

I can see where the dash pot would bolt on if you had one and the vacuum distribution port in the rear of the manifold. My WAG was wrong.   Your 66 intake is correctly oriented.  The transmission dip stick tube bolts on the the rear of the block and shouldn't be in the way of the coil. I think that the vacuum canister 9n your distributor is oriented too far towards the front, could be creating a clearance pro elm.  Your vacuum line to the transmission modulator looks correct.

Edited by RivNut (see edit history)
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...