Jump to content

ToxicRyno

Members
  • Posts

    9
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

ToxicRyno's Achievements

0

Reputation

  1. I think you can test the control module with a multimeter. Here’s a link on how. I just don’t know if it’s as easy as it says or specifically works for reatta how they describe it. I couldn’t find any where talking about how to test the coil packs though.
  2. Replaced the ignition control module, started up on 2nd or third try
  3. Replaced the ignition control module, after a couple of tries it started up. Thanks for the help.
  4. I replaces the coil pack, still just the center one getting warm… I’ll have to wait till next paycheck to order the actual ignition control module.
  5. Hello everyone, I am having issues with my 1988 Buick Reatta. It will not start, and there is no check engine light. I have replaced the alternator and starter, still won’t start. It will crank but not start. This happened after I followed a forum on replacing the magnet interpreter for the camshaft sensor, but I believe I did that right and that it’s just coincidence. After replacing it it had trouble starting but started. Then later on my way home it had problem starting, ran fine, then I got home and wouldn’t start at all. The center coil in the coil pack is the only one getting warm, is there a way to test the other two coils? And would it be possible that it’s the ignition control model? Sorry I’m advance if I’m bad at explaining, I love cars and working on them but don’t have much experience, so still learning! Thank you.
  6. Yeah, sorry if I wasn’t clear, that was the one I was referring too. If it’s on or off it still has the same issue
  7. No they do not. The park light is also on when the ignition is on and shuts off when the car does but if I turn the head lights on it has the problem of not shutting off.
  8. Yeah, sorry if I wasn’t clear, that was the one I was referring too. If it’s on or off it still has the same issue
  9. Hi, I’ve searched a lot on this topic but still can’t find anything that works. So I need someone’s help, my car (1988 reatta) park light turns on when I turn on the head lights but won’t shut off when the lights turn off. Sometimes it does work if I turn the car off then turn the lights off, but not all the time. The fog lamp button doesn’t seem to help (I’ve read people saying that helps) and I’ve replaced the relay, the only thing I haven’t really done is try and replace the actual button, which it might be, I feel the button engage once I turn them on, but trying to use the park button to turn them off it doesn’t give that click.
×
×
  • Create New...