Jump to content

jord

Members
  • Posts

    136
  • Joined

  • Last visited

Everything posted by jord

  1. Thanks Ken I was playing with the EM brake and found the old shop maintenance notes and it was showing something different. Just had to make sure as I drive it around the neighborhood for kicks. Should be upholstered this fall when the shop has more time. Right now they are busy with boats. I still have lot's to do.
  2. I am concern that my Emergency lever may be on the wrong side of the brake shoe. 1939 photo shows it in front of the shoe while mine is behind. The emergency brake does not stop the car just slows it down, however from a stop the engines works to move the car. Should they lock up the rear shoes like modern cars. Any help is welcomed . Thanks
  3. Yes that is it, I will check your site Thanks
  4. Does anyone make acrylic lenses for our old cars. Getting more difficult to find them
  5. Does anyone know of a manufacturer who makes lenses for our old cars?
  6. I just plugged mine with a bolt and all works perfectly fine.
  7. Does anyone know of a generic rear brake parking cable. Seems a lot of companies make a variety of cables but I hate to buy one and have it not work. Thanks
  8. Well it runs and starts hot. I re did everything. 1 Installed new starter and generator bushings, cleaned all the terminal connections inside and out of the starter and generator. Surprising the corrosion that we find on the inside of the generator ground connections, then went on to installing a 2/0 ground cable between the battery case and starter case. Also filed all the washers flat, this removed the edge created after the holes were punched in at the factory, just a precaution now everything is flat and secure and less resistance, this brought down my voltage losses. And to top if off I installed an ammeter to show me the charging condition ,not original, but now I know it is charging. Thanks for all the input, got me to the finish line. Now to fine tune the engine.
  9. All is well, a friend helped with the tape measure and we dialed it into 3/32 inch. This was easier to do because the new tires had a yellow line all around the tire. She drives straight and narrow. Thanks to all
  10. Thanks Tom, I am going to try aligning it myself. My regular mechanic said save your money and do it yourself. won't hurt to try I can always have it checked later
  11. I cannot find any shop to do a wheel alignment, for my 1939 lz, the shop that could mentioned that their older tech unfortunately past away. All the newer ones say they cannot input older data into the programmer. So my question is, can I probably do a toe in adjustment , the king pins are new and the rubber ball is new on the wish bone. I have new rubber all the way around.
  12. Found a poor electrical connection it does motor, next I will explore the voltage regulator.
  13. I shorted the field terminal to ground and connected a charger to it and it only hummed. Before all of this I took it apart and tested to ground all the circuitry and it showed good. Positive cable went to the ground connection and Negative went to the alt. connection. Is it faulty? I am thinking it has a bad armature. Any suggestions, this may be what is killing my battery.
  14. Thanks to all, I will continue with the program, lot's to check again. The darn thing it starts ok when cold but I do not want a tow truck behind me to bring it home when and if I stall it. Frustrating for sure as I want it on the road for final tune up. Car is coming along fine otherwise, still lot's do do, but the little things are what is fun. Again big Thanks to all
  15. Thanks Tom, I am going to clean everything up and retry. I did measure the total circuit resistance and applied ohms law which gave me a 60 amp load, theoretically. The main problem is a 2.5 volt loss at the starter terminal on cranking, that is after everything is new with cables and relay.
  16. Thank you both very much for the insight, now I can concentrate on one starter only. I did not want to spend money on both and have one that is useless.
  17. My 1939 Lincoln has a 56 H block, and I cannot find any reference to starter type. I currently have two starters on hand one with the standard b-11350 Bendix drive and the other has the 5EH-11350 Bendix. The 5EH is about 1/2 inch longer than the other. I found an old note that mention it was used in the 47-48 years because they had a flexible flywheel. This I am curious about. It may well be that I have installed the wrong starter. Yet both behave poorly. The car starts but when hot the usual complaint , hard to start. Yes I have 4/0 cable and a new relay, also a 1/0 return ground from the starter. Does anyone have a resistance chart for the windings and armature, this may help. No record of a 56 H block also.
  18. Thanks Ken , I will email you
  19. Mac's sells a rebuilt starter for 175.00 less bendix parts while a new one comes complete with bendix parts for 170.00. Does anyone have experience with either? I have no rebuilders where I live. They also sell rebuild parts. Thanks again
  20. Thanks Tom. Yours look's good, mine moved when the lid closed. Today I used masking tape to hole it in place while I closed the lid and it seems to work. I will measure the length and check with them. Always appreciate the help from the forum. Could not do it otherwise.
  21. Thanks Tom I checked all over the net for pictures of the seal and some showed the metal lip, I felt it was wrong with the lip facing outwards but the lip was so flimsy it would have been broken off when the lid was closed. The issue is when the lid is closed it tends to pull the rubber inwards at the top. It would be quite easy to redo. The fender welting may be painted later, the time was short at the body shop so we just installed it with the fenders. Would be nice if photos were available for all the weatherstrip, I cannot get to the Lincoln shows to see what they should look like.
  22. Can some direct me with the orientation of the trunk seal? I installed it with then flap going outwards from the trunk and it looks awful. Should the seal be fully concealed fully by the trunk lid? I glued it down only on the flat part of the car. Thanks Again
  23. Purchased a new radius ball for my wishbone and was wondering how to lubricate it before assembly. Do I grease the inside of the ball first? and what about the outside before installing the cap. Do not want something that will deteriorate the rubber. 1939 LZ Thanks Again
  24. Thanks' Tom, really appreciate the help, it's getting harder to find information on the cars. Would prefer the hinge style but the car as just been painted so I will give it some thought. Really need mirrors on these cars. Thank you
  25. Which would be the most original, hinge pin mirrors or clamp on style. I am not sure how hard it would be to remove the hinge pins.
×
×
  • Create New...