Jump to content

57 Century Lights and Wipers


Guest
 Share

Recommended Posts

Hi<P> My son and I just bought a '57 Buick Century sedan to fix up for him. It's a pretty nice one for a Wisconsin car. The first things we have to work on are getting the dashboard lights to work and getting the vacuum wipers to work. Any suggestions on these? I'm assuming the reostat on the light switch is the problem. The switch works other than the dash lights. There seems to be an access panel under the switch, but there is a heater control knob, a brake monitor light and an accessory knoc on the panel that make it look tricky to remove. As far as the wipers (it has washers too) there is a nipple at the middle of the wiper motor that seems to be pulling suction but has no hose hooked to it. If I knew where to connect such a hose on the other end, I could do the hook up and see if that makes the wipers work.<P> I write about old cars for my living and work for the company that publishes OLD CARS WEEKLY newspaper.<P>John Gunnell nullgunnellj@athenet.net

Link to comment
Share on other sites

I THINK I CAN HELP YOU OUT. I HAVE 58 CENTURY 66R AND THEY ARE PROBABLY THE SAME.<BR>FIRST THE LIGHTS. THE DASH LIGHTS WORK BY A REOSTAT LOCATED ON THE FRONT OF THE LIGHT SWITCH. THERE IS NO FUSE. TAKE OF THE PANEL<BR>YOU ARE ELUDING TO, REACH UP UNDER THE DASH AND FEEL FOR THE SWITCH AND PLUG, UNPLUG IT AND FEEL FOR A BUTTON THAT PRESSES IN. DEPRESS THIS BUTTON AND PULL OUT THE KNOB ON THE LIGHTS AT THE SAME TIME. THE KNOB AND STEM FOR THE SWITCH SHOULD END UP IN YOUR HAND. LOOK ON THE HOLE YOU HAVE JUST OPENED UP AND AND YOU WILL SEE A NUT WITH A SLOT IN IT. USE A SCREWDRIVER AND UNSCREW IT AND THE SWITCH WILL COME RIGHT OUT. NOW YOU MAY HAVE A HARD TIME FINDING ONE OF THESE BUT DO NOT DISPAIR BECAUSE IF THE REOSTAT IS GOOD YOU WILL JUST HAVE TO CLEEN IT UP WITH SOME ELECTRICAL CONTACT CLEANER AND PUT IT BACK IN. YOU CAN CHECK THE REOSTATE WITH A CONTINUITY TESTER. THIS OF COURSE IS BASED ON MY 58 AND ASUMMING THE 57 IS THE SAME WHICH I THINK IT MAY BE.<BR>NOW' FOR THE WIPERS, REACH BEHIND THE ENGINE ON THE PASSENGER SIDE OF THE CAR AND WAY DOWN THERE YOU WILL FEEL A TUBE AND IT MAY EVEN HAVE APLUGED OFF HOSE ON IT. THIS WILL BE THE VACUME LINE TO THE RIGHT SIDE OF OF THE WIPERS. THE VACUUM LINE ON THE LEFT SIDE OF THE WIPERS WILL GO TO THE INTAKE MANIFOLD. AFTER YOU HOOK UP THESE LINES START THE CAR. IF THE ENGINE STARTS SMOKING IT MEANS THAT THE VACUUM BOOSTER THAT IS ATTACHED TO THE OIL PUMP IS BAD AND NEEDS TO BE REPLACED OR YOU CAN DO WHAT I DO AND JUST PLUG OFF THE VACUUM LINE FROM THE ENGINE AND LIVE WITH SLOW PART TIME WIPERS.<BR>HOPEFULLY I HAVE BEEN OF SOME HELP TO YOU.<BR>ED<BR>58 BUICK CENTURY 66R<BR>60 STUDE WAGON<BR>CAMMAN.8@HOME

Link to comment
Share on other sites

The only thing to add is to disconnect the battery first thing before starting to work under the dash. Maybe overcautious, but you are working with old wiring and possible bad insulation resulting in possible fire hazard or personal injury by burns.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...