herbertg

Members
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutral

About herbertg

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello, . I hope someone else has run into this issue. I have a Model A that refuses to shift into gear. The car starts and runs great. However, when I try to put it in gear it won't go. The gears grind. When the car is not running, I can shift into all gears so I know the transmission is not froze. The car has sat for the past two months. Today I tried to move it when this issue popped up. Any advice would be appreciated.
  2. I need a manual on this car and have never been able to find one. Does anybody have one or know of where I could possibly locate one?
  3. John, I just sent you a private email to the address you provided. Steve
  4. John, Since my father passed away, I have had the car running. However, I had a lot of problems with the vacuum tank and carb on the car. My uncle has been a tremendous help to me with it, but he getting older now and he has problems walking. My dad and him you to play with these cars all the time. He knows them quite well. Anyway, I was able to locate a rebuild kit for both the carb and vacuum tank. My uncle helped me rebuild both. However, the marvel carb needs some fine tuning in order to run ideally. I would like to find someone who I could learn from to look it over to ensure it is a reliable car to take out on the road. Steve
  5. Guys, I thought I would post this question here to see what kind of responses I get. I would like to find a local or area expert in Omaha to assist me with getting my Buick running right. I don't know of anyone I considered qualified to assist me with it. Does someone on this forum know of a way to locate someone? Steve
  6. I need a replacement coil for a 1905 one cylinder Cadillac. If someone has something like this, or know of an equivalent part, please let me know. I appreciate it, Steve
  7. We need to get a new coil for our 1905 Cadillac. I realize finding an original one is probably going to be quite difficult, but you never know unless you try. Does anyone know where I could find one OR have any idea what I could use as a substitute / replacement? I appreciate it, Steve
  8. Guys, Does someone on this forum know where I could obtain a replacement starter for a 6 cylinder 1919 Buick?
  9. Sorry guys, forgot to include me email address. My direct personal email is sanderson1@sprintmail.com....
  10. Guys, Does someone have the wiring diagram for this particular car? It is a 1919 K45. I noticed something today that concerns me. There was a 12 volt battery in it! My uncle and I believe it is a six volt system, but need to wiring diagram to confirm. If someone knows of the top of their hear, please tell! Thanks, Steve
  11. Guys, I wanted to let everyone know I got the carb rebuilt and what a difference the made with the way the car runs! There is a drip that is coming from the carb however. It is not completely tight. Every ten seconds or so a drip of gas will leak from it. It looks like it is coming from directly underneath the carb with the brass bolt. I think some permatex will solve that issue. Anyway, there is still a problem with the vacuum tank not sucking gas. After I put the rebuilt carb on, I filled the vacuum tank so the carb would have a steady fresh supply of gas. Got the car started, made some small adjustments to the carb and it ran beautifully. However, it stalled once all the gas was used in the vacuum tank. I filled the vacuum tank once again and it ran great until it ran out of gas again. So the new issue now is the suction. Does someone know what the suction should be from the manifold to get gas out of the engine? Does someone have any ideas on how to test the vaccum tank? I think I am losing air somewhere, but not sure how to test for a leak. Thanks Guys, Steve
  12. Guys, I want to thank you for all the replies and help you have all given me. One thing that I found after removing the carb, (DandyDaves was right) is the spring in the air adjustment butterfly was not right. I bought a carb rebuild kit today and plan on rebuilding it and using a different float as Tinindian pointed out. The Dykes encyclopedia offers all the instructions I need to get the air adjustment right once the carb in back on. I will let you guys know when it is back together and if I encounter any new problems! Steve
  13. I am hoping someone on this forum can help me with this problem! I have a 1919 Buick that I thought up until now was having problems with the Stewart vaccum tank. However, after today I am starting to second guess that. For the last twenty years, I have always seen my dad prime the tank to get the car started and all would be fine. However, this trick quit working for me. I have eliminated the vacuum tank as the culprit. I verified I can suck gas from the tank and the carb is definetely getting gas. The issue I noticed today is after filling the vacuum tank with gas (keep in mind this car has not been run much in the past three years) I started the car and it didn't want to idle up. It seems to me that the engine is not getting enough gas even though the vaccum tank is full. The only way the engine would continue to run is if I kept the choke engaged. Once I turn it over to run or hot, it died. I also noticed the that float in the carb was stuck. I was able to loosen it so it would float again, but still no luck. I have since taken the carb out. I would like to rebuilt it. Based on what I have said here, does someone have any advice on how to troubleshoot? A friend of mine who rebuilds Model A engines wondered if one of the pistons in the engine is stuck. Based on how the engine sounded when it was running, I really doubt that. Can someone suggest a place where I can buy a kit to rebuild the carb or offer another route to pursue to get this guy running right? Thank you for the help, Steve
  14. Dandy Dave, I have not had a chance to work on the car since I posted the original question. I plan on working on it this weekend. It is starting to get very cold here! I will post a reply once I have tried getting it going again. I appreciate all the replies I have gotten from you guys. Steve
  15. Guys, I got a rebuilt vaccum tank installed on the Buick this weekend. I got the car started, but in order to do so I had to prime the new vaccum tank. Once all the gas was used in the vaccum tank, it died. It doesn't appear to be sucking gas from the sediment bulb as it is suppose to. I also checked the carb and noticed the float was stuck. I fixed that and once that was resolved, gas quit running out of it. However, I am not sure where the new problem lies. Once all the gas is used that I pour into the vaccum tank, the car dies. Does anyone have any ideas? This is on a 1919 k45 buick. Could the problem be in the manifold? Does someone know of a troubleshooting technique(s)? I appreciate the help, Steve