Steve2150

Members
  • Content Count

    89
  • Joined

  • Last visited

Community Reputation

10 Good

About Steve2150

  • Rank
    Member
  • Birthday 02/01/1950

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Steve2150

    Electrical Problem-A/C

    Which is the c201 connector, the temp goes to 75 and defrost lights up, cannot control the climate panel, when I shut engine off restart it goes away
  2. Steve2150

    Electrical Problem-A/C

    1990 Reatta Coupe, lately the warning light electrical problem is on and the a/c temp goes to 75 and the defrost light button lights up, cannot turn off the a/c or change modes, this is when the motor is on controls for climate control not responsive. If I just put the car ignition on accessory then the a/c control works perfectly. Any ideas???
  3. 1990 Reatta Coupe, lately the warning light electrical problem is on and the a/c temp goes to 75 and the defrost light button lights up, cannot turn off the a/c or change modes, this is when the motor is on controls not responsive. If I just put the car ignition on accessory then the a/c control works perfectly. Any ideas???
  4. Steve2150

    Service A/C light code B447c

    I have the car for 4 years so the R12 to R134a conversion was done by the previous owner, in the 4 years I have had it the a/c ran great, replaced the compressor, orafice and accumulator 6 months ago as the compressor was leaking slightly, ran great after that till now, noticed at idle originally the ac service light did not come on but when accellerating it did, now on permanently
  5. Steve2150

    Service A/C light code B447c

    My mechanic replaced the low pressure switch today and charged the system 134a which it was previously. He said it was taking too long for the cans to charge the system, finally it did and was cold for around 5 minutes then the service a/c light came on and compressor off. Checked the codes B446H and B448C. He thinks something with the low pressure side. The orafice was changed with the new compressor 6 months ago but the old one was really dirty and clogged if that helps.
  6. Steve2150

    Service A/C light code B447c

    Have 1990, the service a/c light comes on and off. When on the a/c will not work, goes right to econo setting. Had 134 checked, right amount, when light not on compressor turns on. Diagnostic code is B447c, there was some history codes also but cleared them before writing down.
  7. Steve2150

    A/C warning light: Service A/C

    Have a 1990, had a/c compressor changed about 8 months ago, was working fine after that. Yesterday while still blowing cold air the Service A/c soon light came on. Today the light is on but no cold air, as soon as I press the auto button the econo button light comes on. I noticed that when pressing the outside temp button it was the same temp as what the A/C was set at. Any ideas what it could be???
  8. Steve2150

    Anti Lock Brake Lamp

    My 1990 I changed the accumulator about 3 years ago from Amazon, original equipment old stock. Lately I noticed when I start the car sometimes the anti lock brake light stays on. But if I pump the brake pedal a few times before starting the anti lock brake lamp goes out normally. Any ideas? While driving the lamp does not come on only when starting car.
  9. Steve2150

    1990 Electrical Problem

    On my 1990 I sometimes get the amber warning light coming on show Electrical Problem and the climate control goes to 75 degrees and goes into defrost and cannot be controlled or changed. If I stop the engine and restart everything goes back to normal, temp control shows 75 but I can now change it and electrical problem warning light out. Any ideas???
  10. Steve2150

    1990 Temp gauge

    Did the diagnostics already that way, showed Eo41, cam sensor, everything replaced except magnet on chain. Also get whine noise in radio so a ground might also be a problem.
  11. Steve2150

    1990 Temp gauge

    System full, overflow reservoir full. 1990 has no crt has gauge in IP. Happened after new water pump and green to red antifreeze. My service engine light came on originally when I went to pass a car, floored it and my car picked up sluggishly then light came on, that is when found water pumo leaking and other parts previously listed failed to shut service engine light.
  12. Steve2150

    1990 Temp gauge

    First start engine a little rough, wants to stall, after a few minutes runs good.
  13. Steve2150

    1990 Temp gauge

    The temp gauge in the IP goes hot to almost red spot in about 2 minutes from startup, driving it sometimes goes back to normal then up again.
  14. Steve2150

    1990 Temp gauge

    Have a 1990, service engine light on for cam sensor, car runs good. Mechanic replaced ecm, cam sensor, cranks sensor, idle air control, oxygen sensor, water pump (leaking), antifreeze from green to red, temp sensor, thermostat, ignition coil, ignition module, wires, plugs. What happened went to pass a car by flooring it, moved sluggishly service engine light came on, took it to mechanic low coolant as water pump leaking then all other things replaced light still on. after ecm switch using same proms as soon as you start car the temp gauge goes to hot which shuts down ac compressor but mechanic scanner says temp normal. Took it to different mechanic on his scanner shows just after starting temp is higher then air temp, not normal. Also sometimes when I start car get elecrical problem light where climate fan comes on and temp setting goes to 75 degrees cannot control heat/ ac etc shut motor off restart normal but must reset temp from 75 to whatever I want. Any new ideas would be helpfull
  15. Steve2150

    Electrical Problem Warning Light

    Cam magnet was the only part not replaced. After car warms up runs fantastic. Now I got electrical problem sometimes when starting where a/c goes on by itself and sets for 75 degrees, panel controls do not respond, shut motor restart all ok till it does it again, only happens on start not while driving. Also anti lock brake stays on at start sometimes, shut motor off start again goes off after 15 seconds and sometimes press brake pedal before starting light goes out after 15 seconds.