Jump to content

miss


Guest
 Share

Recommended Posts

when tap on gas pedal car misses..brought car to mechanic can not find any trouble codes..also car had trouble starting.took a few tries...but no codes are stored...when mechanic hooks up computer to car does computer check all systems electrical and such??car has 107k on it and complete tune up<p>[ 07-18-2001: Message edited by: emmoe ]

Link to comment
Share on other sites

yes fuel filter,wires, plugs, pcv valve..once when i was on highway doing steady speed car sputtered....all after tune up

Link to comment
Share on other sites

If miss is generally in a high load/low rpm condition (e.g. hill at 50 mph), a failing coil pack can cause that. Plugs and plug wires can also cause but sounds like you have changed. These will not set any codes.<P>Did the mechanic actually read the values (e.g. closed loop, O2 transitions, TPS .5v at idle/4.5 v at WOT) or just trust the computer ?<P>Mine had nearly new Autolites in it & had a minor miss at idle. Replaced with AC RapidFire #3s and miss is gone. Have had very good luck with RapidFires (plug plug) in all my cars.

Link to comment
Share on other sites

replaced o2sensor.still miss..removed coil pack and found sticky substance underneath..I think this is ignition module...if it is at fault how do I remove it?I drive a 1990...I see something in front by wiring that looks like a plug (bolt) of some kind....

Link to comment
Share on other sites

Note you suggest a TPS of .5v at idle/throttle closed postion. Hal suggested I use .4v. Which is correct for the 1990 motor?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...