Jump to content

anti locks on off on


Guest

Recommended Posts

it seems from a problem described on this sight, my accumulator went bad, ie- brake pressure got really stiff, not good braking, brake and anti lock lights came on about 15 miles after the problem started, get the low brake pressure message on crt, etc.. But i kept driving it for about 2 weeks with this problem, and today all the problems ceased, and the anti-lock brakes are back to normal, and work fine. Any one else have this happen? Is my car trying to tell me something?

Link to comment
Share on other sites

You drove the car for two weeks without boost and reduced braking....... <P>Where do you live so that we can all avoid that part of the country. <p>[This message has been edited by Barney Eaton (edited 04-12-2001).]

Link to comment
Share on other sites

Pushy, complete loss of pressure results in complete loss of brakes. When the accumulator no longer holds pressure, you don't lose braking assist, you lose braking ability. You need to monitor the error codes carefully to see what happened. It sounds to me like you had a computer malfunction more than a hydrolic one, since the system has righted itself [perhaps temporarily]. Hope you are not a stock broker.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...