Jump to content

Holley Carburetor


Recommended Posts

I am attempting to rebuild a Holley carburetor Model #06h for my 48 V12 engine. I purchased a rebuilding kit and the instruction sheet seems to show the model AA-1 is for my carburetor. The design sheet shows parts that are not in the original carburetor and I was wondering were I could get a diagram for the original.

I also have a parts maual for my car and it does not show the carburetor that I am rebuilding, Any assistance would be appreciated.

Gerry

Link to post
Share on other sites
Guest imported_V12Bill

Gerry, The 06H is the correct carb for your car and the rebuild kit does call it an AA-1. I have used that kit in the past and it worked out well.

Bill

Link to post
Share on other sites

The Kit contain all the various gaskets and parts used on the Ford Holley carbs so use only those items that are used on your carb. You should be able to match up those items with them ones from your original. Particular care needs to be taken when selecting the gasket for the the power valve that screws into the bottom of the bowl. Always check for leaks at this point before fully assembling the carb.

Link to post
Share on other sites

Hi Peecher, you mention that care needs to be used in selecting the gasket for the power valve. If the wrong one is used what are the symptoms that are the results. If the gasket leaks where does the fuel go. The problem I'm having with my '48 Continental, is that after 30 to 40 minutes of driving the car will start to fuel starve on acceleration. I have an electric fuel pump that at most times will allow the car to recover but will start to bogged down again after driving another 15 minutes. Any ideas will help. Thanks George.

Link to post
Share on other sites

A leak thru or around the power valve will cause the engine to run rich ( "blubbering" and black smoke) indicating fuel is drawn directly into the engine by way of the carburetor base, by-passing the metering portion of the carburetor. A vacuum passage in the base directly below the bowl controls the enrichment process by opening and closing the power valve which changes the mixure within the carburetor body. The condition you describe sounds more like a fuel line issue? Loose crud in the tank may be partially clogging the electric pump or lines and filter.

Link to post
Share on other sites

As mentioned by peecher, the power (economiser - depending on which source one is reading) valve channels fuel directly to the manifold. This design is the source of the term "leaking down" when a carburetor is devoid of fuel when sitting overnight. If the economiser valve or gasket failed, then the bowl would be drained into the engine. The term is often misused today when evaporation is the problem.

The fuel starvation after a time issue may be related to a faulty tank vent. If air cannot enter the fuel tank to replace the fuel, a "vacuum lock" can occur on the tank, preventing fuel from exiting the tank. Many older vehicles vented through a vent in the gas cap. Some newer caps are not vented. Easy to test; simply drive the vehicle on a test run without the tank cap.

Jon.

Link to post
Share on other sites

Thanks to both for your suggestions. The weather up here in the northeast will be 70 degrees this weekend and I will try the gas cap removed roadtest first and then if needed i'll run a separate line to a gas can to check the tank and fuel line. I'll post my results next week. Thanks again George.

Link to post
Share on other sites
  • 4 weeks later...

Hey carbking, removing the gas cap didn't make a difference. It still bogged down under accelleration. Running the car from a separate fuel can connected to the fuel pump made no difference.I hooked up a pressure gauge in line between the fuel pump and carb. The pressure at idle is 2psi it drops down to 1 or 1/2psi accelerating. I'm not sure if this is normal,the pressure will come back up to 2psi when it comes back to idle. When it bogs down the presure is close to the 1/2psi. I rebuilt the carb a few years ago with a kit bought at a fleamarket. Being in the auto repair business for 30+ years I know that just throwing a kit and setting the floats at a carb may not always take care of the problem. The car has what I believe is a "top cylinder lubricator" it has a glass jar and on the top is a black rubber type knob that lets air in and a carb mixture type screw that when turned out lets fluid, in this case mystery oil, into a copper tube connected to a plate under the base of the carb. My feeling is that the problem is either with the carb or the intake manifold. When trying to adj. the carb I can turn in the mixture screws and the engine will stumble but when turning out the screws they can be turned almost completely out and there is no change once the engine evens out. The heat riser is working freely. If it is easier to talk person to person I can phone your business. Thanks George.

Link to post
Share on other sites
Guest imported_V12Bill

George, I have been thinking about your problem. I had similar problems with my 48 and thought that it was vapor lock. Engine would not idle, adjustment screws had little effect, acceleration was lacking, etc. It turned out to be a bad coil even though I had put on a rebuilt coil from a supposedly reliable supplier. I replaced the coil with one rebuilt by Jake Fleming and it was like a new engine in the car. If you have a spare coil, try it out on the car. A good coil should throw a spark 5/16 to 3/8 of an inch. If you have 1/4 inch or less it is the coil that is causing your problems. Jakes turn around time is about one week to 10 days and the cost is about $75.

Bill

Link to post
Share on other sites

Hey Bill, thanks for the suggestion. I sent out my dist,coil and some condensers to Jake 1 1/2years ago to have the coil rebuilt and the dist,points and timing set up properly. I'm very confident that the ignition system is in the best possible working order. My experience tells me that it is fuel related. Either with the carb or intake manifold. I even considered the blockage from the air cleaner housing as reported by a LZOC member in one of the club's magazine.That proved not to be the problem.I'll keep waiting and hopefully figure this thing out. Thanks again George.

Link to post
Share on other sites

George, I think what you need to do here is to remove that "injection" system and return to the original set up. This injection system could very well be what's causing your trouble; may be something faulty in it?

The fuel pressure seems a bit low so you might check your pump and push rod.

Lincoln carbs have a second set of idle orifices that are slightly above the ones controlled with the adjusting needles. I'm not sure why the did this other than to improve throttle response just off idle but they do affect how much change you can get when adjusting the mixture screws. I find that 1/2 to 3/4 turn out works well with my car. Depending on where you set the idle speed you may be able to completely seat the idle screws with out "killing" the engine.

Link to post
Share on other sites
  • 3 weeks later...
  • 2 months later...

George - the fuel pressure is the most likely culprit, given the additional information. Fuel pressure specification is 3 1/2 pounds.

A fuel pump expert I am not (the fuel pump is a foreign device that gives my carburetors problems wink.gif); however a friend who is mentions that many Ford products had a pushrod that operated the pump. The pushrod and the arm on the pump would wear, caused reduced pressure. Maybe someone else will jump in here on the fuel pump; but you need more than the 1 1/2 ~ 2 pounds you mention.

Jon.

Link to post
Share on other sites

I am very interested in this discussion regarding the "bogging down" issue when accelerating. I have had the same problem with my 40 Zephyr since I purchased it six years ago. My car would do a very similar thing to what was described here. It was usually fine after you first started driving it at low speeds. After awhile, if you tried to drive continuously at a higher speed (40 or higher), it would start chugging. Like the gentleman here mentioned, I would flip on the add on electric fuel pump and it would come out of it. I tried cleaning and sealing the gas tank, rebuilding the fuel pump, having the coil tested by Jake Fleming, having the generator rebuilt, new wiring, new voltage regulator, new plugs etc. At one point, I thought that perhaps the add on electric pump was causing more restriction in the fuel line than what was originally designed into the car. I figured it either had to be a fuel issue or a spark issue but I've done a lot of the small things I could do to eliminate possible causes but nothing has worked. If it is an issue of the fuel pump push rod wearing, how easy is it to remedy? I know I can fix the fuel pump actuator but the mating pushrod on the engine side is my question.

Link to post
Share on other sites

Hi Materal, I took off the intake manifold,thought that it had rotted out and the chamber that directs heated exhaust thru the manifold was leaking. It wasn't but the pushrod for the fuel pump is worn at both ends. I also found a NOS carb,between the two I hope to fix the problem or at least eliminate them as possible causes. Unfortunately it's winter here in the northeast and I will have to wait till late March to really test it. I'll post my results when I can. Thanks to all with the many suggestions.

Link to post
Share on other sites

I'll look forward to seeing if you get results from this fix. I would love to fix this nagging problem on my car because it has been bugging me for so long. The weather is not much better here in Michigan either for working on these things so I understand your plight in the northeast.

Link to post
Share on other sites

I had a similar problem with my '36 that drove me nuts for quite a while. I'd have sworn the trouble was fuel related. Cleaning the terminals on the voltage dropping resistors for the coils (mounted behind the dash on mine) and tightening them instantly cured the problem. (New fuel pumps and pushrods are available. If the fuel pressure is below 2 psi you could be starving it at higher speeds)

Link to post
Share on other sites

Forgive my ignorance but on a 40, are these the condensors that are screwed to the back of the coil (little round things a couple of inches long)? I've never tried cleaning the contact points on these. What exactly do they do anyway?

Matt

Link to post
Share on other sites
  • 2 weeks later...

to gdcont: Talking to several LZOC club members over the last few years at the Nat'l Meets, I have heard these guys with lots of experience bring up worn push rods several times. When the weather improves for you, I would be curious if you find this to be your problem. Years back I was asking the best way to hook up an electric fuel pump in case I ever had vapor lock when I started taking long trips. I don't do many miles yet, but building up spares, etc and trying to get there; only drive 10 minutes at a time so far and never had vapor lock. One guy's comment (can't remember who but driving v-12 for decades), was "there is no need for an electric fuel pump"! He didn't have one and never needed it, never vapor locked, and drove hundreds of hot miles! He said if more people checked their push rod wear, and got a full stroke from the pump, they would not have fuel pump problems. No doubt the fuel pump push rod length is critical. Do any members out there know the factory push rod length and tolerance? (how much wear is too much?) Thanks!

Link to post
Share on other sites

The original factory length of the push rod was 8.9". Can't help with the wear tolerance but considering that the eccentric on the cam moves about 1/4" I would guess that 1/16" would be the max amount of wear and still be functional? Someone may have a better answer for this?

Link to post
Share on other sites

I was able to test the car last weekend. The temperture got up to 60+ degrees. There was a consideral difference in performance with the nos carb and new push rod. But under an extreme load condition it would starve for fuel. A quick flip of the electric fuel pump remedied the problem. My next move will be to take out the electric pump and watch the pressure at the carb. The electric pump is a Weslow brand which I hear is a diaphram type and they are prone to diaphram problems. There has been times,when I would try to start the car after it sat for a week and the pump would not come on. Has anyone had a good experience with another brand? Please respond. Thanks George.

Link to post
Share on other sites
  • 1 year later...

George, I decided to rebuild a used 06H LZ script carb that I bought a few years ago and I started thinking again about this thread. Did you ever get any resolution to your problem? I have the same ordeal with my car and was hoping maybe a freshly rebuilt carb might help.

Matt

Link to post
Share on other sites

Hi Matt, yes I did fix the problem. I was able to install a fuel pressure gauge between the fuel pump and the carb. I monitored the fuel pressure and found that under heavy acceleration the fuel presure would drop off to 1&1/2 pounds. I spoke with Jake Fleming who said he had the same problem once and remedied it by streching the return spring in the fuel pump. This took care of the problem for a little while and showed me that the trouble was with the fuel pump. I purchased a rebuilt one and a kit to rebuild mine. I have 3&1/2 to 4 pounds of pressure and no more problems with fuel.My other problem was with the coil which I had rebuilt twice in the 20+ years that I've owned the car. My feeling is that it is not rebuildable anymore. It will start and run the car but breaks down under a load when it gets hot. I purchased the coil adpator plate from Gerry Richman and have had no problems since. I've put more miles on the Lincon late last fall then I did in the last five years. If you have any more questions please post again. Good luck George

Link to post
Share on other sites

Hi Jerry Richman can be reached at 508-644-5825 only between 6pm to 8pm EST. or by mail at Woodlawn Cleaners 334 N.Main St. Randolf, MA 02368.If the line is busy keep trying. The price was $175. you will also need to get two coils,two condensers and two coil brackets. They can be purchased from Early Ford V8 Sales in NY. I will include a picture of the set-up.

post-43004-14313787694_thumb.jpg

Link to post
Share on other sites

Hey George, I wonder how many guys know that Skip Haney at Skip's Water Pumps in Florida, will put all new insides in your old Lincoln coil for $175, and it should last for more than 20 years and have a much hotter spark, same price as all the coils and wires hanging all over the front of an engine, which this old guy thinks does not look too good, the V-12 distributor is an "objet de arte" in my opinion, makes, a nice mantle piece in the house.

Link to post
Share on other sites

Well maybe more now that you mentioned it. Everything I've done can be brought back to original in 45 minutes, 30 if I flatrate the job. Can you post a contact # or email for Skip. Thanks George.

Link to post
Share on other sites
  • 2 weeks later...

Hi GD, I had a similar problem with my 37 Zephyr, it would get to 50/60 mph, then just fade out, take your foot off the gas and it would recover, I fitted a carb kit and set the float level, still the same, I reconditioned the fuel pump, new valves, spring, diaphragm, and fulcrum pin, It was a little better, but still not A1, I took the pump off again, and checked the length of the push rod, it was 8 13/16, about .088" short, I made up a new one exactly 9" long,

put it in, with the cam on the top of its stroke I checked that nothing was binding in the pump when pressed down by hand onto the manifold without the gasket fitted, I fitted the gasket bolted everything up, I started it up and it sounded OK, I had the car out for a 200 mile run two weeks ago, and it went like a dream, top gear all the way, appart from 2 very steep hills with bends, where I could not get a run at it.

The push rod, pushes the relay lever, which pulls the diaphragm down and draws fuel up from the tank, your spring pushes up on the diaphragm, which delivers the petrol to the carb, this allows the diaphragm variable movement. i.e. when on tickover the pushrod and relay lever will move, but the diaphragm will already be held down by the pressure of the fuel in the line from the pump to the carb, so the diaphragm is moving very little on tickover, once you put your foot down, it moves further to compensate for the fuel being used, (a sort of automatic free wheeling device) if either the push rod is too short, or the spring too weak, fuel starvation will occur.

Just my 2 cents worth, hope it helps.

CBoz/Peecher, were one of you looking for a trunk handle for a 37 zephyr, Ebay 260114716282, its listed as an interior handle.

Regards

Peter Smith

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...