Sign in to follow this  
Howard

Hard Starting Tip

Recommended Posts

For the last two months my 89 Reatta has been having "cold" starting problems. I took it to the shop and of course the first thing they wanted to do is replace the ECM. I told them I did not think it was the problem, but advised them if that did not fix the problem I would not pay for it and they must put back the old ECM. Just like I thought that did not cure the problem. Then they replaced the fuel filter. I was OK with that since it appeared to be the one the car came with 103K miles ago. Again, no cure. Yep, your right they wanted to replace the fuel pump. At this point I told them I would live with the problem. After reading about the same problem is this forum, I asked for the location of the fuel pump relay. The Shop Man. states it is over the fan motor, but there are three of them. With the help of the folks here, I found out which one was the correct relay. I took it out and found the connections to be corroded. I clean them and guess what, the car started the first turn of the key like it used to. So, check those connections. It's free and might fix your problem. It worth a try and it is very easy to do.<BR>Howard

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this