Sign in to follow this  
Guest

slow noisy hydraulic pump

Recommended Posts

Guest

has anyone had a problem with thier solinoid on thier hydraulic pump? I just put a new 6 volt solinoid on and when the top or windows go up it chatters. test to make sure that it is getting full voltage and it has a good ground. Is there something Im missing? it works great if I have someone roll up the window and I push the override button on the solinoid then its quiet and the windows and top are quick. weak solinoid?

Share this post


Link to post
Share on other sites

That Lincoln is keeping you busy! From what you describe about the solenoid chattering, I would suspect the feed wire that actuates the solenoid( the one from the various switches) has got a partial break were just a few strands are still connect or even broken and barely touching one another. This is probably under the insulation so will not be visable. You may have to run a new line from you switch(s). It's possible that the switch(s) themselves are not making good contact. I would start with the main line that activates the solenoid. Did you use new wiring thru out when you restored your car? If not , I would suspect that old wiring.

Share this post


Link to post
Share on other sites
Guest

Thanks Peecher. I put all new wiring in the car when I started the resotation. I bought a new solinoid and that cured the problem, lucky for me I can use the old new one for the starter. That was the second to last problem and Merv Adkins is hooking me up with a set of springs for the quarter windows, once they go down on thier own and the top and carpet is done you will see me at hot august nights.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this