Jump to content

Forum Sign In Problem


Recommended Posts

I recently started having an odd problem signing in to the forum.  I enter my username and password but the login fails.  Then it succeeds on the second attempt.  I make sure to enter the name and password correctly both times.  Any ideas?

Link to comment
16 hours ago, nick8086 said:

I had to change my password a few weeks ago..

 

This pop up?? Not sure what this is.. I live in Nebraska

 

It told me a was logging in on the west coast.. I will look for the screen shot and post it..

 

what popup?

Link to comment
  • 2 weeks later...
On 9/15/2021 at 6:17 PM, Peter Gariepy said:

Not a clue.

 

Are you 100000% sure you typed it in correctly the first time? (im betting not)

 

You lose, pay up.  😉

 

Like I said in the OP, I make sure to enter the name and password correctly so I'm a gazillion percent sure.  I could buy the incorrect typing if it happened only occasionally.  But it's been going on for several weeks and almost every time I login.  By "almost" I mean that if I successfully login (on the second try), logout and then log back in, it's usually successful on the first try.  But that seems to depend on how long I was logged out.

 

FWIW, I'm on a wifi laptop using Firefox under Windows 10, the most recent updates of both.  I use dedicated username and password, not Google or Facebook login.  I've tried both checking and unchecking the "Remember me" box, makes no difference.  Here's a shot of the error message when the first attempt fails:

 

Oops!.jpg.57515e7c7bc5da4dadab5a6cdfc8a3c1.jpg

Link to comment

 

 

12 hours ago, CHuDWah said:

FWIW, I'm on a wifi laptop using Firefox under Windows 10, the most recent updates of both. ... "Error code: 2S119/1"

I've saw this error code before.

Do you have cookies blocked or Browser Privacy set to "strict" in Firefox? If so change setting to allow cookies and/or set Browser Privacy to "standard". Then remove cookies for Invisioncommunity.com and invisionpower.com in Firefox settings and try signing in again.

Link to comment
  • 2 weeks later...

Thanks for the replies and apologies for my delayed response - had a serious medical issue/emergency surgery over the past week.

 

On 9/24/2021 at 12:43 PM, Peter Gariepy said:

call me and we'll screen share.

520-247-5918

 

I'll get back to you when I'm more recovered.

 

On 9/24/2021 at 1:33 PM, Ronnie said:

 

 

I've saw this error code before.

Do you have cookies blocked or Browser Privacy set to "strict" in Firefox? If so change setting to allow cookies and/or set Browser Privacy to "standard". Then remove cookies for Invisioncommunity.com and invisionpower.com in Firefox settings and try signing in again.

 

Nope - Privacy set to Standard and cookies accepted, although deleted when Firefox is closed

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...