Jump to content

63 Riviera Drive Train Help


tkeiser1
 Share

Recommended Posts

I'm a tinkerer, not a mechanic, and I'm now feeling my ignorance. Any help on this will be greatly appreciated.

 

In my 63 I experience light to modest vibration in the pedal when accelerating. Reading the shop manual, everything points to the joint angles. How in the world to I measure and adjust the angles? Based on the manual, it seems that I need special tools.

A little background that probably impacts this question. . . I previously installed a new rear U joint, so perhaps I did something wrong or didn't pay attention to something I should have. Anyway, I remember that one of the snap rings did not fit well into the groove, although it fit well enough to hold.

 

Thanks in advance for any direction.

Link to comment
Share on other sites

It is not the angles. That's a red herring.

 

It could be a bad center bearing that is worn.  You have to pull the drive shaft to inspect it.

 

Check the snap rings on the u-joints while you have it out.

 

 

Link to comment
Share on other sites

Of course, you could have reinstalled the driveshaft 180 degrees off, after you put the new  u-joint in. Did you mark the original driveshaft orientation with punch marks or chalk marks BEFORE you initially removed it? John

Link to comment
Share on other sites

11 hours ago, telriv said:

Did this problem arise BEFORE or AFTER the installation of the U-Joint???

 

Tom T.

To be honest, I don't remember. The car had a lot of mechanical issues that I was working through. Now I'm down to "fine-tuning" and beginning to notice minor issues.

Link to comment
Share on other sites

11 hours ago, Jolly_John said:

Of course, you could have reinstalled the driveshaft 180 degrees off, after you put the new  u-joint in. Did you mark the original driveshaft orientation with punch marks or chalk marks BEFORE you initially removed it? John

John, no, I didn't. 

Link to comment
Share on other sites

11 hours ago, Jim Cannon said:

It is not the angles. That's a red herring.

 

It could be a bad center bearing that is worn.  You have to pull the drive shaft to inspect it.

 

Check the snap rings on the u-joints while you have it out.

 

 

Thanks, Jim. I'll check it out. That I don't have to worry about the angles is a relief. 

Link to comment
Share on other sites

3 hours ago, tkeiser1 said:

John, no, I didn't. 

Then, from my way of thinking, the quickest, easiest, and cheapest thing to check would be the 180 degree rotation of the driveshaft. But, this time, mark the driveshaft and differential yoke with chalk BEFORE you take it apart. Do the 180 rotation and see if things are better. If they are, then permanently mark the driveshaft and differential mating position with a prick from a metal center punch on each. 

 

And, as others have stated, get to the bottom of that retaining clip not being fully seated. You'll want to pop that specific u-joint cap off, and make sure one of the needle bearings hasn't now fallen into the bottom of that cap, keeping the cap from being fully seated (and making it hard to get the retaining clip to seat completely).

 

Finally, you want to review your BUICK shop manual and also online sources (think U-Tube) of repair information BEFORE tackling some of these projects on your Riv. Then during disassembly, mark stuff along the way, and take some notes.  If you're inexperienced when it comes to working on your car, you need good info going into a project, and organization during the actual effort. That's much more efficient (and pleasurable) than having to find and correct an error you may have made when "tearing" something apart, or putting them back together. There's usually a right and a wrong way to do even the most simple of auto repair projects. Best of luck with your Riv. John

Edited by Jolly_John (see edit history)
Link to comment
Share on other sites

I recently replaced all of my u joints and also had trouble with c clips. Both were Moog brand. Replaced them with SKF brand, the ones with blue spacers on the caps, UJS UJ234,from NAPA. Also got a spare set from Spicer 5-795X, they seem to the better made ones. Tom T would know the best to use.  There is a way to check alignment without the tools. 
 

The shop manual give measurements using tools and procedures that I didn’t have access to so after researching I used the guidelines in this publication https://assets.wellertruck.com/reference-materials/installation-guides/driveline-installation-j3311-1-dssp-spicer.pdf using this digital angle gauge http://www.wixey.com/anglegauge/#wr300type2. Gauge wasn’t available back then.

In my case my angle on the forward shaft was 1.5* down and that was what the pinion shaft flange was already at. I did use the shims that were originally at the center housing. Try to achieve the same angle for front shaft and pinion flange. I zeroed the gauge on the frame where the center bearing is bolted. Mine came out to .01* difference. 

 

Ray

Link to comment
Share on other sites

Google "Magnetic Angle Locator". All of the big box home improvement centers and Harbor Freight sell these. They're quite inexpensive. This is the tool I use to check and set the various driveshaft angles. John

Link to comment
Share on other sites

41 minutes ago, Jolly_John said:

All of the big box home improvement centers and Harbor Freight sell these.

 

I just bought one at Lowe's for about 30 bucks.  It's quite a nifty tool (right up there with my IR thermometer)!  I used it to check my front wheel camber settings.  It is exactly what you'd need for driveshaft angle measurements.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...