Jump to content

1974 International 100 Pickup original 401 V8


Recommended Posts

I bought this very nice pickup with only 64,639 miles on it. Super clean with the scarce 401 AMC V8 put in it when built. I just got back with the truck. Drove it from Phoenix, Arizona to Corpus Christi Texas. Sure was a long hot drive in the desert. It runs great except when I got to San Antonio the starter had a drag in it every so often. Well when I came out of a store there in town with a drink in hand I climbed into the truck. The starter engaged but locked up making a horrible sound. I could not turn the key back to off. So I jumped out quickly and removed the positive cable to kill the current. From there I was done. Contacted a Mechanic that was recommended by a Parts house that said they found a starter for it. Bought it and took it back to my truck where the mechanic went to put it on my truck. Not the right starter for my truck. They gave me a 74 Javelin starter with 401 V8. Not the same, after calling all over the place the mechanic decided we could rebuild the starter. He knew a man that did that sort of thing. Contacted the rebuilder he said he could do it that evening . He did and we started the truck up and seemed great drove the rest of the way home 120 miles. My wife was following me in our Jeep. Then when I went to go inspect it which I got the sticker, I went to start it again and it did what happened in San Antonio when I was getting ready to leave. Well It did start and run but the noise was kicking in fairly loud. Alternator was charging almost full blast. I was around 6 miles from home and while going ahead and driving  it suddenly quit the loud noise. Alternator went back to neutral charge and I made it home. I already rebuilt the starter, the bendix was bad and the solonoid too. What  next? Ignition Switch?

This is one fine pickup though it runs so well much horsepower with the Dana 354 rear end. But not good gas mileage but I can live with that. The compliments I got I already lost count but many on the way home.

 

Photo below:

 

thumbnail?appId=aolloki&downloadWhenThumbnailFails=true&pid=2&scope=DWEB

Edited by James Eley (see edit history)
Link to post
Share on other sites

Missing teeth on the flywheel? Starter can not engage when the flywheel stops where the teeth are missing. Just makes a grinding sound. Please repost the pictures. They did not show. Would love to see the truck.

 

Link to post
Share on other sites
Posted (edited)

Sure seems that way. I don't know if the teeth are missing on the flywheel. So.... I go from here and look. I had already ordered another starter thinking it was the starter.  I decreased the photo by 50% to see if it was the larger photo I had used. 

 

 

.thumbnail?appId=aolloki&downloadWhenThumbnailFails=true&pid=2&scope=DWEB

Edited by James Eley (see edit history)
Link to post
Share on other sites
  • 3 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...