Sign in to follow this  
demon452

322 nailhead thermostat

Recommended Posts

What temp thermostats are you guys running? Also looking for part #'s for a 180 and 160 stat.

 

Thanks

Share this post


Link to post
Share on other sites


Benefits of AACA Membership.

180 for me but cant help with a part number

Share this post


Link to post
Share on other sites

Now running a 180 Oreillys part number 3478.. ran a 160 for years but it runs better with the 180

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

I run a Stant superstat 180 in my 264.   Stant 45478 SuperStat Thermostat should work for your application. 

Edited by avgwarhawk (see edit history)
  • Thanks 1

Share this post


Link to post
Share on other sites

Ok, thanks guys . I have a 180 and temp seems to be about 200 maybe 210 when I am idling and its 90 degrees out and humid. Honestly it pretty much stays at around that temp driving and idling. 

 

I have a 6 blade fan that is 16" diameter. About to switch to a 7 blade fan that is 18" diameter. 

Share this post


Link to post
Share on other sites
Posted (edited)

The thermostat is designed to keep the engine in a closed loop until it reaches a certain temperature. It lets the engine warm up, it doesn't keep it cool; that's  the job of the radiator.  If the thermostat is open and you're temp is 40° hotter than the thermostat then there's a problem elsewhere. Clogged radiator, corrosion in the block, bent fins on the radiator.  Are you missing a shroud? The search begins.

Edited by RivNut (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

It could very well be an inaccurate guage as well. My IR says it 180/190 ish vs gauges that's at the same spot my sensor goes Into the block, it an electric gauge. I am going to flush the system (looks dirty) and I was going to replace thermostat. Just for good measure. 

 

Also the shroud is 20" across, factory 4 blade is 18". I have a 7 blade 18" laying around I am going to swap for the 6 blade 16" fan .

 

 

Share this post


Link to post
Share on other sites

One thing I need to check is I noticed they sell 195 stats as well. Going to have to see what actually is installed , either way getting a 180 stat.

Share this post


Link to post
Share on other sites
Posted (edited)
5 hours ago, demon452 said:

It could very well be an inaccurate guage as well. My IR says it 180/190 ish vs gauges that's at the same spot my sensor goes Into the block, it an electric gauge. I am going to flush the system (looks dirty) and I was going to replace thermostat. Just for good measure. 

 

Also the shroud is 20" across, factory 4 blade is 18". I have a 7 blade 18" laying around I am going to swap for the 6 blade 16" fan .

 

 

 

The accuracy of the temp gauge set up is questionable for sure.  Running the 180 while driving the temp gauge in my 54 the needle floats around the N. It will climb some at highway speeds.  At stop lights the needle will climb to the top of the white line N indicator.  Testing with a infa-red temp tester while the gauge is at the high end of the normal line the stat housing is at 202 degrees. The head where the gauge probe is located reads around 160 degrees.  For me, the temp gauge is a something of a "suggested" temp.  If she is not blowing out of the radiator cap like a blue whales blow hole all is good.  However, if your needle is getting way past the normal range then you have some issues.  Issues that will warp heads. 

 

Edited by avgwarhawk (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

Well I dont have the factory gauges any longer. I have an over flow, but there is nothing in there or ever gas been. I am still running the 7lb cap as well. Just going to flush coolant/change stat and see if it changes any. If not I am not that concerned about it since nothing has ever went into the overflow. 

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, demon452 said:

Well I dont have the factory gauges any longer. I have an over flow, but there is nothing in there or ever gas been. I am still running the 7lb cap as well. Just going to flush coolant/change stat and see if it changes any. If not I am not that concerned about it since nothing has ever went into the overflow. 

These systems tend to burp up the coolant  they don't need and find level when doing so.  Once at level there usually is  never a drip from the tube to the ground or overflow tank if installed.

Share this post


Link to post
Share on other sites

What temp does the engine run at without a thermostat.  If it still goes to the 200 range, you don't have a thermostat problem.  If the thermostat was stuck shut, you'd be boiling over.  If it were stuck open, and you had no other problems it would probably run much cooler.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this