Jump to content

41 special fuel gauge stuck on full


Neal with an a
 Share

Recommended Posts

First, the search feature is your friend. We've had this conversation twice in the last four weeks.

 

Second, 

Third, Your problem is usually a grounding issue--run a wire from the sending unit to the frame, make sure the grounds are clean.

 

Fourth, https://www.oldcarsweekly.com/restoration/fueled-frustration-fixing-faulty-fuel-gauges

 

Try the easy stuff and see what happens. Report back if you're still stuck. There are only three potential issues.

 

 

Edited by Matt Harwood (see edit history)
Link to comment
Share on other sites

I'm sure you just have a bad ground situation.  Since you put in a new harness, you know that the wire from the sender goes up into the trunk where there's a butt connector to the wire that goes to the gauge.  Disconnect this and ground the wire from the gauge.  If your gauge goes to empty, you know that you have a bad ground at the sender.  The sender is grounded through the metal fuel line.  If you have a bit rubber hose between the metal line and the sender, you will not have a proper ground.  Just ground the sender with a separate wire and you're done.

 

If the gauge doesn't go to empty when that wire is grounded, then you unfortunately have a problem with the dash unit.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...