Sign in to follow this  
Sid Hiatt

brake shoe backing plates

Recommended Posts

I need to buy new front brake shoe backing plates for my 55 Buick Century are they available ? if so where at? Thanks for your help.

 

SID

Share this post


Link to post
Share on other sites

You will have to settle for used ones.  Any 55 except Roadmaster will work maybe other years.

Share this post


Link to post
Share on other sites

Where the shoes rest are worn and have made ridges been having trouble with the shoes moving, when brakes are applied they move and are rubbing the outside of drum. the drums are new after market , the shoes are 2/ 1/4 inches wide and the drums are  2/1/2 inches wide ,I have replaced the shoes, drums the only thing not replaced is the backing plates.   Any Ideas to what can be causing the shoes to move all the hard ware that holds the shoes are new also.

 

Thanks Sid

Share this post


Link to post
Share on other sites

Just curious, are the primary and secondary shoes in their correct positions?

Share this post


Link to post
Share on other sites
2 hours ago, Sid Hiatt said:

Where the shoes rest are worn and have made ridges been having trouble with the shoes moving

 

Can't the original backing plates be welded and ground flat to restore the missing metal?

  • Like 4

Share this post


Link to post
Share on other sites

I may have some.  I will look if still interested...

Share this post


Link to post
Share on other sites
4 hours ago, Sid Hiatt said:

the drums are new after market , the shoes are 2/ 1/4 inches wide and the drums are  2/1/2 inches wide

Did you have this problem before using the new drums and shoes?  Different backing plates will not solve your problem, which is with the new drums and/or shoes.  All used backing plates will have a wear groove which will have no effect (that is why grease is recommended at that location when replacing shoes...no one ever does it though).

  • Like 1

Share this post


Link to post
Share on other sites

Will try and put some grease on them when I reinstall , looks like to me the grease would not stay long. I filed down the high spots . I did not have this problem before installing new drums the old ones had way to much taken out of them and could not be used. I bought all new stainless brake lines and took it to a shop to have them install  because I don't have a lift, they told me my driver side brake  was making a noise when the brake was applied I did not hear it , told them to fix. they said the retainer springs that hold the shoes to the backing plate were to long and said that that was what was rubbing , installed  shorter one and they said that  fixed it. car has been body shop and trim shop for 8 months and never drove the car after the brake were supposed to be fixed. When I removed the drums on the front to check what was rubbing the metal that holds the shoes were rubbing on drum.   So you can see how this all came about .

 

Thanks SID  

Share this post


Link to post
Share on other sites

One (or two) other things:  be sure that the friction material on the shoes does not extend past the metal part; have the drums turned again.  Some drums and rotors are supplied with just a rough cut leaving grooves that act like those on a record causing the shoes to follow depending on rotation...you can see how this might pull the shoes away from the backing plate into the drum

Compare measurements of new vs old drums.

Share this post


Link to post
Share on other sites
10 hours ago, old-tank said:

(that is why grease is recommended at that location when replacing shoes...no one ever does it though).

 

Not only do I grease these contact surfaces, I also grind them FLAT if they have grooves. Quite a bit of meat there to allow some grinding to get flat again. If not, weld and then grind.

  • Like 3

Share this post


Link to post
Share on other sites
17 hours ago, old-tank said:

leaving grooves that act like those on a record

 

A what...?  :huh:

  • Haha 1
  • Sad 1

Share this post


Link to post
Share on other sites
On 1/18/2020 at 1:40 PM, Sid Hiatt said:

 they said the retainer springs that hold the shoes to the backing plate were to long and said that that was what was rubbing , installed  shorter one and they said that  fixed it. 

this is worrisome to me you cant just replace the springs with something shorter, the springs have to have the correct tension or it could produce the problem you have.

i would try to source the holddown springs from a reputable Buick source and make sure the pins on those springs are the correct length, if they were to long it could produce the same problem. Good Luck 

Share this post


Link to post
Share on other sites
On 1/18/2020 at 12:40 PM, old-tank said:

.no one ever does it though).

I bet I know two. Well, I'm sure I know one.

 

image.png.9f0358b76a861840537769aae62dc25e.png

  • Like 1
  • Haha 1
  • Confused 1

Share this post


Link to post
Share on other sites
On 1/19/2020 at 7:08 AM, EmTee said:

 

A what...?  :huh:

Vinyl is making a comeback!

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites
19 hours ago, lancemb said:

Vinyl is making a comeback!

 More new vinyl records were sold in 2019 than new CDs!👍

 

Of course the popular method of buying new music involves neither of these options.....😉

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this