Jump to content

Reatta headlight


Recommended Posts

A Reatta owner called today and said her mechanic installed LED headlights because she thought the one in the car were weak.

Now they are having trouble  with the lights..... I think closing.     Reading the service manual, it indicates the headlight module uses the low beam filament for ground in closing the headlights.

I recall at least one post where someone said they had problems after changing the headlight bulbs.

If the LED bulbs are the problem is there a fix/solution (something like adding a diode)  electrical problems are my downfall.

Link to post
Share on other sites

This was done by another forum member who had the same problem after installing LED lights but I can't remember who it was.  I saved it in case I ever needed it.  I looked at the wiring diagram in the FSM and it looks like it should work. I think it bypasses the headlight filament as a ground to satisfy the HCM.    If I knew for certain it worked correctly I would add it to the ROJ How-to Guides.

 

 

Quote

See page 8A-102-0 in the '89 FSM

 

On the Headlight Control Module connector C1 terminal C I cut the wire and capped the wire leading away from the HCM connector. I connected a 16ga wire to the severed wire C coming out of the plug and I ran that wire to a good ground.

   Up and Down then functioned correctly and the raise/lower switch also works correctly. You can do this fix regardless of what type of headlamp you are using and everything should work OK. 

GROUNDED_HDM.jpg.a105d6ba92160fa8fc29d05

 

Edited by Ronnie (see edit history)
Link to post
Share on other sites

I don't remember that fix either but I remember having some issues when I added two relays using hi-power conventional bulbs. Daves89 discovered his LED headlights worked fine after installing an aftermarket headlight relay harness. In that case I believe the ground is provided by the coil in the relay. Without a path to ground on shutdown the lights will stay open.

Link to post
Share on other sites

Here is the Relay harness I ordered thru the Reatta Store

https://www.amazon.com/gp/product/B00BMN30HY/ref=ppx_yo_dt_b_asin_title_o09_s00?ie=UTF8&psc=1

 

I installed this in my car and made huge difference In brightness using the Silver Star Lights. With the harness lights are fed direct battery power and not thru the light switches or the small wires.

I hope this person did some research on the LED. The Truck Lights were the only ones people said had good pattern.

They may end up with poorer performance over all.

The Harness with the Silver Stars is the way to go for performance and cost.

I do drive my car often at night. Last 2 weeks I have at least 5 hours of night driving.

I hope the harness link helps.

Link to post
Share on other sites

Dashmaster and 2seater are correct, an after market relay harness is the way to go. I used the relay harness in Dashmaster's link. It was an easy install and I use them with both the Truck lite [which is on the Black and Silver stars [which is on the Red]. The Truck lites need the harness so the car can read "off" and close the lights, and the Silver Stars need the relay harness to take some of the additional amperage strain off the headlight switch while delivering direct power from the battery. The headlight switch is then used for it's real intent, telling the car to turn "on" or "off" the headlights.

Link to post
Share on other sites

I also tried LED lights other then Truck lites and I was very disappointed at the performance.  The "other" LED lights didn't light up the road well and also filled up with water. The Truck Lites are the best. But here is a draw back to LED lights. They throw off almost no heat at all which is great unless you are in a driving wet snow storm. Then the light starts to get covered over and you have to pull over and wipe them clean. Only happened once to me, and at first I didn't know what was happening, but when I pulled over and looked, I saw what happened.

Edited by DAVES89 (see edit history)
Link to post
Share on other sites

I did not know about the grounding through the bulb when i first bought my car and i was changing the bulbs with power to the car

man did i get a surprise when i connected the plug to the bulb, headlamps up but switch off, and the headlamp slammed shut, as luck had it i was able to pull my hands out in time. but that could have been worse

SO DISCONNECT THE BATTERY WHEN CHANGING BULBS

 

also if running euro headlamps HELLA with standard wattage bulbs H4 55/65 do you think i would have to run the relay 

 

Link to post
Share on other sites

Doesn't go thru the switch,  there is already a relay in the system.

 

The schematic is just the top half of the page from the service manual....

You will note it is labeled "late production"(1990)  there is the first relay that is controlled by the headlight switch.

The second relay is for HI/LO beam switching

1990 LATE.jpg

Link to post
Share on other sites

Thanks Barney

appreciate the info

 

Daves89  i agree about running it through the switch

as a point that is a standard wattage for later model headlights 

i even checked a H6054 halogen sealed beam has that wattage

but thankfully with Barneys info i have no worries

Link to post
Share on other sites

I've tried HID and LED but like the overall pattern/brightness of Sylvania Silverstar Halogens better. NP opening & closing.

Link to post
Share on other sites

I'd need to study it and do not have a 90 anymore but my recollection is that the headlamp module senses current and when the headlamps hit the stop the current increases and it shuts down. Do not know why the headlamp current would make a difference. Do know there is an effect if the headlamp is not on/connected so maybe the current draw for the LEDs is too low. Is each one less than 37W ?

Link to post
Share on other sites

As Barney mentioned, the addition of a relay to take the load from the headlight switch was a running change in 1990. Early production '90's don't have the relay so all power runs through the switch. I know mine did not and I burned up two expensive switches before I realized what was happening (80/100w headlights). IMHO the other side of that coin is the headlight wiring is too light gauge (16ga equivalent) for any sort of wattage upgrade and marginal for even the stock lighting. Just my opinion, but even stock headlights can benefit from a relay harness upgrade, partially for the load on the switch, but primarily to lessen the voltage drop in the stock harness, even with the late model relay addition which did not improve the wiring. As with Daniel, I too have separate hi and low beam relays, all homemade, but the aftermarket harness discovered later does the job without much sweat.

Link to post
Share on other sites
  • 4 months later...

I installed the harness from Dashmaster's link and the Lights are not working correctly. I'm hearing a click from popup headlight motors. When I turn on the lights they popup and come on but the bright's don't work and they wont go off. I kind of knew it wouldn't work. I plugged into the passenger side H4 connecter. It was easier/neater being close to the power source.  I'm thinking I'll have better luck with the driver side.  I'm just running Silverstar's at the moment. 

Link to post
Share on other sites

" but the bright's don't work and they wont go off"   I think I know what you mean,  but this sentence says the Brights don't work and they won't go off......if they don't work, how can they go off?

Did the brights work before you started rewiring the light?

One thing to remember....the headlight harness goes to the drivers side first and then to the passenger side.  Sometimes the wires get broken inside the insulation and the drivers side might work but the passenger side does not...that is usually a bad wire.   Since you are new, the rest of the story is this happens when someone has routed the headlight wires incorrectly.   Each time the headlights open and close, the wires get flexed and they copper eventually breaks and if the ground breaks first neither the low or high beam will work.....  attached is a photo showing the CORRECT headlight wiring.   The cable come up between the fender and headlight casting.

it goes over the casting and plugs into the back of the bulb.

upstop III.jpg

Link to post
Share on other sites
18 hours ago, PABrady said:

I installed the harness from Dashmaster's link and the Lights are not working correctly. I'm hearing a click from popup headlight motors. When I turn on the lights they popup and come on but the bright's don't work and they wont go off. I kind of knew it wouldn't work. I plugged into the passenger side H4 connecter. It was easier/neater being close to the power source.  I'm thinking I'll have better luck with the driver side.  I'm just running Silverstar's at the moment. 

I had one relay be bad from a harness similar to Dashmasters right out of the box. If I remember right one relay runs the on/off and the other relay is the brights. My relay issue was sometimes it would turn on and sometimes it wouldn't. Bought new relays and all was good. You may have a bad relay like I did. 

Link to post
Share on other sites

I did not use the relays that come with the kit. I already had some 20A Bosch Relays from when I used to do Car Audio Installs that I used. I also mounted my on the Drivers Side by the fuse box instead of the battery side.

I have not had any issues since the install. Also not sure if they will work properly with only one light connected.

Link to post
Share on other sites

Barney, everything was working fine before installing harness. My motivation for installing the harness was to eventually add LED lights without cutting wires. I am aware the passenger side feeds off the drivers, the wear and tear drivers H4 connector and how important the routing of the wires is. I probable know this because of all your post I read. Thanks!. Been working on Reatta's since 2009. Many other Buicks since 1983. I guess I don't post much because I'm terrible at putting my thoughts into words.  I currently have the harness removed and everything is working properly again. 

 

The troubleshooting steps I have taken:

Plugged into the driver side connector and replaced the relays. Still not working properly with the harness from Amazon. Other then deciding what connector you plug into, the install seems pretty idiot proof. I used the existing power source and ground terminals on the Passenger side near the battery. For the drivers ground I used the fender bolt to the body near the left headlight. 

 

I have a late 90 convertible that has the extra relays in the center console. I guess my question is the same as Retired w/Reatta. Is this hardness compatible with a late 90/91 Reatta? After reviewing this tread again I'm thinking no. Thanks

Link to post
Share on other sites

My 90 doesn't have the Black Ground Box. It does have 2 other ground points near the battery I used one of those. I did however clean every ground point I could find on the car to include the one on the engine. Did that a while back. SoCal car so there is virtually no corrosion. I will redo the ground on the drivers side. It would be nice to know if anyone with a late 90/91 car got this harness to work. 

Link to post
Share on other sites

There are two ground studs in the radiator support in front of the battery and one on the fender side.

If you are having electrical problems make sure all three are tight.

Below is location from Service manual.... G100, G102 and isolated ground.....not sure why isolated ground is identified differently

Ground.jpg

Edited by Barney Eaton (see edit history)
Link to post
Share on other sites
33 minutes ago, PABrady said:

My 90 doesn't have the Black Ground Box. It does have 2 other ground points near the battery I used one of those. I did however clean every ground point I could find on the car to include the one on the engine. Did that a while back. SoCal car so there is virtually no corrosion. I will redo the ground on the drivers side. It would be nice to know if anyone with a late 90/91 car got this harness to work. 

I only have it on two of my '89s.

Link to post
Share on other sites

I am not sure if you need to add the Harness on the 90-91's. I thought the factory added Relays for this to take the load off the Headlight Switches. 88 all the power is drawn thru the Headlight Switch. I think the 89 are the same as the 88's.

Link to post
Share on other sites
On 2/21/2020 at 10:30 PM, PABrady said:

I have a late 90 convertible that has the extra relays in the center console. I guess my question is the same as Retired w/Reatta. Is this hardness compatible with a late 90/91 Reatta? After reviewing this tread again I'm thinking no. Thanks

I looked at the '89 FSM wiring diagram for the headlights and the '90 FSM wiring diagram (later model with the extra relay) for the headlights and I see no reason why the wiring harness wouldn't work on either model.

 

On 2/21/2020 at 10:30 PM, PABrady said:

The troubleshooting steps I have taken:

Plugged into the driver side connector and replaced the relays. Still not working properly with the harness from Amazon. Other then deciding what connector you plug into, the install seems pretty idiot proof. I used the existing power source and ground terminals on the Passenger side near the battery. For the drivers ground I used the fender bolt to the body near the left headlight. 

The grounds you refer to are what supplies a ground to the headlight bulbs They don't supply a ground to the coils in the harness relays.  I think the harness relays get their ground through the factory headlight plug. After reading through all your posts I have a hunch that the problem you are having is caused by one or both of the coils in the harness relays not having a proper ground.  That could be caused by a defective harness or some other reason.  Don't assume the harness and relays are good just because they are new.  Do you know if both of the harness relays are picking up as they should?

Edited by Ronnie (see edit history)
Link to post
Share on other sites

Just another thought... If the harness relay coil doesn't get power going to it or it doesn't have a ground,  the doors wouldn't close because there is no path to ground for the headlight door module through the harness relay coil.

 

Link to post
Share on other sites

Yes my car has the extra relays but they don't address the headlight door and other ground issues when you install LED headlights. At least not in my experience. My goal is to be able to upgrade to LED headlights without any modification to existing oem harness. 

Link to post
Share on other sites
25 minutes ago, PABrady said:

I am currently using the G100 or G102 (cant remember) terminal for the ground on the right side. I will run both the grounds to the Isolated Ground Junction block and let you know how I make out.   Thanks everyone for the tips!

 

I think you missed my point on the grounds.  If both the headlights are burning the grounds on the female plugs are good.

 

The male plug (shown below) contains a ground wire for the two wiring harness relay coils.  Without that ground circuit being completed through the coils in the relay the headlight doors won't close.  And, the relay will not activate to turn on the high beams.

 

819224526_headlightharnessplug.thumb.jpg.e5a21833695bea7ad99ecf658dcabcfc.jpg

Link to post
Share on other sites

This is how the harness is connected now. 

image.thumb.png.0a7dc6d0098afaf983b85c55aa6c6409.png

 

After rerouting the grounds, there were less problems but the headlight not turning off and retracting was still there. However I just received a third set of relays (free) from Octane Lighting. Installed those and magic everything works properly. So apparently the main problem was the relays. I confirmed this by swapping them out again and the problem to came back.  Good to go now. Thanks everyone for your help. I paid top dollar for this harness.  Looks like there are other far cheaper choices on Ebay/Amazon as low as 16.00. I recommend trying one of those. Its not like you get anything for the extra $ spent. Funny both Amazon and Ebay say this product is not compatible with Reatta's.

Link to post
Share on other sites
13 hours ago, PABrady said:

I paid top dollar for this harness.

I just looked at my records and I paid $24.95 for that same harness at Amazon  in 2014. Doubling in price in 6 years is ridiculous. I agree that a better harness with better relays could probably be found at a better price.  I'm glad to hear you got your problem sorted out.

Link to post
Share on other sites
On 9/27/2019 at 3:58 PM, DAVES89 said:

I also tried LED lights other then Truck lites and I was very disappointed at the performance.  The "other" LED lights didn't light up the road well and also filled up with water. The Truck Lites are the best. But here is a draw back to LED lights. They throw off almost no heat at all which is great unless you are in a driving wet snow storm. Then the light starts to get covered over and you have to pull over and wipe them clean. Only happened once to me, and at first I didn't know what was happening, but when I pulled over and looked, I saw what happened.

I went to Tuck-lite's web site and they now make a LED with a "heater" which I am sure is in response to the icing that could happen to the headlights in a snow storm. The heater appears to be directed to the lense to keep the icing up from happening. On the Reatta it isn't too bad because of our pop up lights. But I did experience the icing up one time. I just took an off ramp [for safety] and wiped it clean and continued on my way.

Edited by DAVES89 (see edit history)
Link to post
Share on other sites
  • 2 weeks later...
33 minutes ago, cooldude48818 said:

Has anybody found a cheaper harness for the headlights? I installed led headlights this evening and am having the problem that they won't close when you turn them off.

Add a relay to the light circuit.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...