jharold64

1937 Oldsmobile Distributor Electrical Power Problem

Recommended Posts

Hello, 

I am having a electrical power problem which is not allowing my 1937 Oldsmobile 6 to start - I basically have no spark. Here is what I have determined...

I do not have any power off of the capacitor ignition wire terminal to the distributor, I have replaced the capacitor but still no power off the capacitor terminal to the distributor, I have tested the positive and negative terminals on the capacitor and they are power.

The second location is the center ignition wire terminal post on the distributor, no power off this location too.

Both tests were done while the engine was turning over. 

Any suggestions would be greatly appreciated... could it be the point set? 

Thank you

Share this post


Link to post
Share on other sites

My way of testing. Turn on the key, pull the coil wire and hold it close to the coil, crank the engine and see if spark jumps.. If nothing else was done to the electrical system, If spark jumps put coil wire back in. remove the coil wire that goes in dist. cap, crank motor over and see if spark jumps. If not put in another coil. If spark jumps from coil wire to dist. cap then put coil wire back in. next remove dist. cap and crank over and watch points to see if you have spark. If not clean or change point and set to 15 thousands See how this goes and then come back here. Hope this helps

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...