Recommended Posts

Hi all, rebuilding my console shifter and the black plastic strip in the plate assembly that is moved by the selector shaft will not slide all the way to the lower gears.

The strip hits the ductwork inside the console before the lower gear clicks into position.

I checked how my other 65 shifts and the same thing happens.

Does anyone know of a fix or am I missing something?

Cheers

Tom Kunek 

20190516_144800.jpg

20190516_144729.jpg

Share this post


Link to post
Share on other sites

Hi Tom

 

This behavior went with me too as I replaced the black strip and put back the console shifter plate into the console... The problem was (and maybe it is what happens to you), that the strip was not well aligned and hit somewhere and "blocked" the lower gears. So I put a slick sheet at that place so that it didn't stuck anymore... Don't know if this helps for your problem, but for me it did. Good luck!!!    

Share this post


Link to post
Share on other sites

Hi Eric, Thanks for your suggestion. 

Simple solution that worked 😊

 

Many Thanks.

Tom K

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...