1939bcoupe

high speed miss 39 Buick

Recommended Posts

Have you checked the timing? Is the distributor advancing as rpm increases?

Share this post


Link to post
Share on other sites
13 minutes ago, 1939bcoupe said:

found pic of distributor

Excellent!  You'll find the issue.

Share this post


Link to post
Share on other sites

Removing the air filter leans up the mixture a bit so it may indicate that the missing problem is a lean running condition.  Perhaps a vacuum leak?


Steve D

  • Like 2

Share this post


Link to post
Share on other sites

Vacuum advance is working. plate moves.  UGH, please keep suggestions coming.  The heat control thermostat  is working and in the correct position.

Frank

Share this post


Link to post
Share on other sites

Try a vacuum gauge on a warm engine and tell us what you see, both the number and the movement of the needle.  Google will give you charts on reading vacuum gauges, but one may be in your MoToR manual.

 

Also, you can use a vacuum gauge to check for plugged muffler or exhaust system as follows:  With vac gauge hooked up and car at rest and warmed up, have an assistant run engine at about 1800-2000 rpm for two minutes, AFTER the vac gauge takes about 20-30 seconds to stabilize.  Note the reading on the gauge once it stabilizes, then again at the end of two minutes.  A significant drop in the second reading from the first indicates possible clogged exhaust--which COULD put a strain on other not-quite-perfect components at speed.

Share this post


Link to post
Share on other sites

Where is a good place to attach the vacuum gauge, on the wiper outlet on the intake manifold?

Share this post


Link to post
Share on other sites

A lot of good information here, as usual.¬† But every time I read the title of this thread, I keep thinking I'm going to see some racy pictures of "Miss Buick of 1939!"¬†ūüėĀ

Share this post


Link to post
Share on other sites

At idle, it stays around 20.  When I run at higher rpm, it jumps from around  20 to 15.  When I hold at higher rpm it jumps from 20 to 15.  With each miss it drops to 15.  The car has been nicely restored but they forgot about the muffler, it looks rusty and bad on the outside.

Share this post


Link to post
Share on other sites

Oh yea, the misses do not happen evenly.  They jump around and are not synchronized..

Share this post


Link to post
Share on other sites

According to the manual that came with the vacuum gauge, it means a restricted exhaust.¬† Time for¬†a new muffler anyway.¬† How do I describe to the shop what kind of muffler I need.¬† There was a place that sold pre bent exhaust systems but I for got the¬†name.¬† I've bought a few in the past.¬†Getting old is not good for the memory.‚ėĻÔłŹ

Share this post


Link to post
Share on other sites

I remembered, Classic exhaust systems was the one I used before. Maybe just replace the muffler.¬† If this solves the problem, I'll give everyone a full report.ūüėÄ

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Suggest you check the pipes for critter nests when the muffler is off.

 

Can you please describe your readings more fully? 20 at idle is great, but I'd expect it to stabilize lower, maybe 17-18, initially at rpm when the gauge stabilizes--and then drop lower over the 2-minute period.

Share this post


Link to post
Share on other sites

Stabilized at 20 at idle, bounced 20 to 15 at higher rpm when miss occurs randomly then back to 20 at  idle.  Only stabilizes at idle.  Will test again tomorrow. I never let it idle for 2 minutes, is that what you are suggesting.  I held the higher rpm for 2 minutes and it never stabilized.  Maybe I'm not understanding.

Share this post


Link to post
Share on other sites

I'll try to explain better.  A reasonably steady (small deviations) 20 at idle is perfect.  Suggest you not try to hold the throttle open by yourself for the 2-minute test at 1800-2000 rpm; get someone to use the accelerator pedal at your direction and hold the engine speed steady.  As the rpm initially rise, vac gauge should drop (15 is OK), but at STEADY rpm it should stabilize in the first 20-30 seconds at rpm--unless the exhaust is REALLY plugged.  If you have a restriction, sometime between 30 and 60 seconds the vac gauge reading will drop 2 or more inches of mercury (the vac gauge reading), and will continue to drop until the 2 minutes at steady rpm is over--because there is backpressure from the exhaust that can't escape.

 

Did the car sit a long while before you encountered this?  Use a flashlight and look up the tailpipe for a critter nest.  Of course, there could be collapsed, rusty baffles within the muffler that are causing the restriction.

 

We applaud your persistence and your willingness to do a lot of tests that we suggest.  For us, it's tough to diagnose by remote :-)

  • Like 2

Share this post


Link to post
Share on other sites

HI George,

I video taped  the gauge with my phone during the  test.  If you want to share your phone number I can text it to you. MY number is 209-768-4345.

Frank

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...