• 0
Tinindian

Notifications

Question

I have always had my computers set for "NO Notifications" period.

All of a sudden now I get a "footer" dialogue box that says aaca wants to send me notifications.  I don't want any body's notifications and have set my computer that way.  When I "X" out the box it keeps coming back.  I find it very annoying.

Share this post


Link to post

7 answers to this question

Recommended Posts

  • 0

You can turn notifications off in your forum account settings and you can also have your browser prevent pop up notifications for this or any site.  

Share this post


Link to post
  • 0

I had already done that before the notification dialog box started appearing. Since asking the question the box has appeared twice and not appeared twice on log ins today.

Share this post


Link to post
  • 0

Google or Bing.  Bing because that is what came with Windows 10 and Google because that is my preference. 

Share this post


Link to post
  • 0

This will help you find out what is causing the notifications.

  1. Click on your username in the upper right corner of this page and select "Account Settings" from the drop down menu.
  2. On the settings page under "Other Settings" on the right select "Notification settings".
  3. On the Notification Settings page (see photo below) look for a check mark in the green box on the right.
  4. If you see that check mark it tells you that the web browser on your computer is allowing this forum to show notifications.
  5. On the Notification Settings page you can select your notification preferences or turn them all off for this website.

Hope this helps.

Screenshot Notification Settings -1.png

Share this post


Link to post
  • 0

Thanks for the information/help.  No problems at all when I use Google or Duck duck go.

I uninstalled Bing as it would not let me change the settings.  Then I kept getting Microsoft update dialogue boxes.  I let Microsoft update and only use Google as a browser now.  I also deleted all the one note and quick access stuff.

Share this post


Link to post
  • 0
On 1/10/2019 at 9:36 AM, Tinindian said:

Thanks for the information/help.  No problems at all when I use Google or Duck duck go.

I uninstalled Bing as it would not let me change the settings.  Then I kept getting Microsoft update dialogue boxes.  I let Microsoft update and only use Google as a browser now.  I also deleted all the one note and quick access stuff.

You are not using Bing or Duckduckgo or Google. You are using Microsoft Edge (Bing is their search engine) or Google Chrome (Google is their search engine). DuckDuckGo is a search engine too. You can set the home page of your browser to show whichever search engine you want on the Home page.

 

I use Firefox with DuckDuckGo as my Home page.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...