canadiandeluxe

new owner to 1950 special deluxe

Recommended Posts

Well the black cable is bolted to the engine block and the terminal is too small for for the positive post, so someone must have purposely changed them around, I guess I could change them back, although I don't know if it would make much difference.

Share this post


Link to post
Share on other sites

Put you battery in with the negative grounded as it has been.  Turn on the ignition switch and watch what the apm meter does.  It should do a drop to negative.  If it moves to the positive side, the battery is in backwards and is still setup for positive ground.

Share this post


Link to post
Share on other sites
6 hours ago, 61polara said:

Put you battery in with the negative grounded as it has been.  Turn on the ignition switch and watch what the apm meter does.  It should do a drop to negative.  If it moves to the positive side, the battery is in backwards and is still setup for positive ground.

ok thankyou. I will do that when I see the car again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...