Jump to content

1929 Peerless 6-61 Contenital 11E motor waterpump wanted


Recommended Posts

My catalogs don't show Peerless water pumps, but, FWIW, under Cont'l 11E it shows a change t engine #4075...

To 4075 it lists a number of other Cont'ls and a batch of Reo cars/tks for the shaft,  impeller and bushings...

After #4075 it lists the same shaft, blank for the impeller and bushings, and lists different packing nut and complete packing unit......

Maybe the Peerless people will know if Peerless used own punp or the Cont'l  pump

Catalog doesn't show any complete pumps, only parts....

Edited by Bud Tierney
Sddition (see edit history)
Link to post
Share on other sites

It is helpful to see possible interchanges if we can see the pump in several views.

 

My interchange data (Chilton) shows the 11E water pump body was used on 6 vehicle models including '27, '28, '29 Peerless. The other models were Reo 1927-8 B Wolverine with 15E motor, Reo 1930-1 15 with Cont'l 19E engine and Reo B2 1929-30 Wolverine Mate with 19E engine.

 

The shaft and impeller were used only on the 11E pump. The front single bushing was used on 10 models and the gland nut on 11 models of vehicle.

 

My data starts in 1927.

Edited by Spinneyhill (see edit history)
Link to post
Share on other sites

You didn't say whether finding a casting was mandatory (no pump, shattered pump) or whether parts'd be sufficient for a rebuild...yes, I saw "...looking for a pump..." but that doesn't preclude considering a rebuild (cost etc)...

The March 36 (the same numbers/format repeated in May 1941 McQuay-Norris catalog) shows the up to #4075 shaft, impeller (blank for front busing) rear bushing, packing nut, packing unit, and "M" parts (woodruff key, impeller pin) were used on total runs of  four Cont'ls and partial runs of three others besides yours....

After 4076 the shaft is only listed with Cont'l  11E and 18E..

Probably no help if it's the casting that's needed

These catalogs are sometimes hilarious___"...to eng #4075...", followed by "...after # 4076..." techicaly (gtammatically??) leaving out #4076....

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...