Jump to content

overheating


redriv63

Recommended Posts

went to a big car show a few years ago took 2-3 hours to get out ,car ran with hot light on and gauge pegged at 260 but car never pounded,boiled over or gurgled.started next day and lifters made noise for about 10 minutes,changed oil and added can of restore and car ran and still runs fine. added electric fan and transmission cooler.car now runs 190-195 in heavy traffic before fan kicks in.question is how hot should it run when idling or in slow traffic for a long time. thanks bob

Link to post
Share on other sites

A "hot" temp gauge may not be a true indicator of the engine's true temperature.  Get a lazer temperature guage and see what the temperatures are at different points on the engine.  There are so many different things that can cause an engine to overheat.  Read through different threads on this forum and you'll get an idea of what all you should check.

Link to post
Share on other sites

Was there any metal in the oil? Brings back bad memories. My ford overheated like that, and wiped the bearings dry. She got a chatter that kept getting worse. I'm going overkill on the cooling on my Riv for that very reason.

Link to post
Share on other sites

nothing in oil car runs 160-170 normally never overheated again ,is 190 or so normal in heavy traffic i go to a lot of shows with lots of cars so exiting sometimes takes awhile to get out

Link to post
Share on other sites

Especially in heavy traffic like you describe on a hot day, put the trans in Neutral or Park whenever possible, turn off the A/C if so equipped, and run it at a fast idle when stopped. 

Link to post
Share on other sites

                  When I go to a really large car show where it's hard to get out when it's over, I sit in a lawn chair beside my car with a cool one and wait for

the traffic to disperse however long that might take.  Meanwhile the car is shut off.

Link to post
Share on other sites

I had a car where someone added a new temp gauge under the dash. First time I drove it it showed 240 on the gauge and I shut it down. No steam and no pucking coolant but the gauge was showing hot. Then I found the gauge was plugged into the block down low just below the cylinder head. The outlet on the top of the intake manifold is where it should be plugged in but there was nothing there. I dont know why they did it that way but once I moved where the gauge was plugged in it showed a normal 190-195. So I dont always trust gauges. If theres steam or the overflow is pucking then yes, too hot but sometimes gauges lie. Sounds like your car is working better now that you have the fan to help out when youre going slow or stuck in traffic.

Link to post
Share on other sites

A Dynaflow in heavy traffic requires holding the brakes all the time. There is a lot of work going on in that torque converter and the heat goes into the radiator.

I have had my '60 in parades. When the parade moves along at a regular pace holding back with the brake,she will puke about the time I pass the grand stand. When there are a lot of starts, stops, and delays, it will run cooler.

Putting it in neutral when you can helps.

Bernie

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...