Jump to content

Befuddled, need help, strut


ChrisWhewell
 Share

Recommended Posts

Well, I got the spring on the new strut, bolted the bearing in up top to the car by its three bolts.   But for the life of me, I can't get the holes to line up between the two bolt holes at the bottom of the strut and the wheel hub assembly.   I tried jacking it up, but it seems to be cocked in a downward position and doesn't want to pivot upwardly at all.  Like, if I jack it up by the brake rotor or control arm, the attitude of the two bolt holes on the hub assembly that are supposed to line up with the two holes on the lower portion of the strut, just doesn't change.  Like, its permanently cocked downward... ugh.  What gives ?  Help !!

DSC00006.JPG

Link to comment
Share on other sites

3 minutes ago, 89RedSlate said:

You shouldn't have to remove the axle at all. Axle hub nut, ball joint. If your not versed and confident working on this part of your vehicle- you should get help or let a Shop do it.

 

I checked the ball joint, the nut that holds it on is, kinda shrouded, no way to get an air tool on it

Link to comment
Share on other sites

Thanks alot, I've dont a lot of ball joints.   I'm just having a bum time on this, the world record longest strut change and my lower back is in pain.   Oh well.  I'll go take that ball joint loose, then remove the axle nut.    I read your post above 3 times, not sure what to do after I get the ball joint loose and axle nut off and two holes lined up, but, one thing at a time

Link to comment
Share on other sites

I replaced my front struts about a month ago. If I recall, I just lowered the stabilizer bar to give it some play, then once I got the lower bolt in I used a big C clamp to draw it in to get the top bolt. I also put a bottle jack under neath the rotor in case I had to jack it up a little bit. Somehow I got it, you also have to be careful with that ABS wire. Hope that helps.

  • Like 1
Link to comment
Share on other sites

I forgot to mention that sometimes on the inside spread of the strut where the two bolts go thru, it might be a little narrow. I had to take a hammer to mine and  spread them out so the knuckle would slide in. You would probably have to take the strut back out to do this.  

  • Like 1
Link to comment
Share on other sites

Boy that looks like fun.

Every now and then we would get a stubborn one at the shop that took two people to wrestle it back into place. Everything is built to tolerance and every now and thing these things are a darn tight fit.

Doesn't look like your CV joint is popped so you're still in good shape.

If they aren't already, loosen the nuts up top some and give yourself some wiggle room. I see you have the bottom bolt through the hole so you are half way home and the rest isn't far away.

If you have a big C clamp use it to pull the top into the slot. If you have a good long pry bar slip it through the open hole in the A so you can push down, strap it to the A so it doesn't slip out of place and you can use your foot to push down and keep your hands free for working. Doing this alone a go for the big C clamp first, it's safer.

Don't forget to find a good place to hang the caliper.

  • Like 1
Link to comment
Share on other sites

Thanks.  I did struts on Riviera, it was easy.  It looks pretty much the same as this car, but this little snafu has me going.    I like the C-clamp idea.  Is there any benefit at this point, if I compress the springs halfway with my spring compressors ?   

Link to comment
Share on other sites

So, got the ball joint loosed.  Then the bolt holes on the strut and other part lined up.   Now, how the heck will I get that ball joint to go into the hole at the yellow arrow ?  Its like the whole assembly is out an inch and a half.  I can loosen the axle nut but not sure what that would do beneficial.   Is it possible the axle has popped out of the transmission ?   It doesn't feel like it is but the whole thing needs to go inward toward the motor about 1.5 inches.  I can partiallly compress the springs if that would help.   I have all sorts of jacks around here.   That ball joint nut was in a tight spot, the cotter pin was fun.  Its the passenger's side I'm working on.  Glad that cotter pin didn't break.

3.JPG

Edited by ChrisWhewell (see edit history)
Link to comment
Share on other sites

2 hours ago, 89RedSlate said:

 

First of all- you will never compress the spring with vehicle jacking; the entire car will lift first.

 

Remove cotter pin, nut, separate. Pull control arm down. Make sure axle and inner CV are ok. With axle nut on a few turns until flush with end of axle, rap on it a few times to loosen the splines. You want the knuckle/axle to "float" together.

 

When the 2 strut holes are lined up- insert the bolts only.

 

Ball joint is last.

Ball joint is loose, both bolts are through strut, but only finger tight.  So, should I loosen the axle nut ?   Then what ?   Put it on a few turns until flush with the end of the axle and hit it with a brass mallet a little ?   Sorry I'm kinda lost on this one, thanks for your help

Link to comment
Share on other sites

This doesn't look good. Picture 1 doesn't show a puckered boot on the inner CV that means big trouble and if it still looks same put a couple lug nuts on so you don't mess up the threads and turn your axel a little back ClockWise and CCW, if you did somehow get it off the spline it should be wanting to jump back in. I see redslate types faster than I do and we both have the same thought so check that inner joint.

Link to comment
Share on other sites

That boot is puckered, Time to pull the axel, bit messy to put it back together and you probably don't have a new boot strap laying around so figure a trip to the parts store in the morning, or just get a reman axel and save yourself the mess.

Popping the axel free can be a bit of a pain with a car on jack stands, hate doing this job on my back with no room for leverage. Couple foot long pipe or even 2x2 for catching the edge of the inner shaft and a well placed hit will poop it free, maybe even on the first try. Have a pan ready to catch tranny fluid.

If you were really good with the BB in the hole game you might be able to shake the balls back into place without opening the boot. One in a million, but all you can do between now and morning.

 

  • Like 1
Link to comment
Share on other sites

1 hour ago, 89RedSlate said:

 

No balls on the inner CV joint. The Trunnion has 3 bearing caps, that slide into the cup. They have flats, that only fit 1-way.

 

Video

 

I'm a "Professional YouTube Watcher" remember? :lol:

Great Video, never know what you will get on YouTube and some of the things I've seen make you wonder why. Nice to see someone who knows what they are doing. Never knew the proper names for those inner parts, never had to buy the innards, only had to slip them back into the joint, without pulling the boot if possible. Lots of rust in this part of the country and drive axels can become quite attached to the hub bearings. I've puckered more than one inner CV, always on cars new enough that you don't expect the axel to be rusted to the bearing. 

Link to comment
Share on other sites

6 hours ago, 89RedSlate said:

Thank you very much, I appreciate your kind words. My own CV boot replacement video can be found HERE.

 

I chose to replace the boot rather than the entire axle- for many reasons. The CV joint itself was fine, even the thermoplastic boot was fine- but the inner sealing lip was very hard, and it's band clamp was no longer able to hold tightly, and the grease was flinging out, all over the caliper, rim, and wheel well. "Aftermarket" axles are sometimes very inferior to OEM. Most are assembled Overseas, with questionable parts, inadequate grease, and some are even hollow- as opposed to the solid axle shafts we enjoy in a 28 year old American car. 

 

In ChrisWhewells' case- I'd simply carefully remove the band clamp, pull the boot down, and line up the 3 bearings- and slide the cup back down. Reattach the clamp, and be a lesson learned the hard way. Everyone makes mistakes- sometimes, it's the best way to learn and grow. There are certain procedures for doing anything- they usually come from trial and error. A very fortunate few get things right the first time- and success builds confidence.

Can't imagine how this joint got puckered replacing struts, but sometimes things happen.

Last time I puckered an inner CV I didn't care. Got the axel out of the tranny, never did get it out of the bearing. Had the steering knuckle on the floor, the spleen and bearing glowing red and still couldn't knock it free with a sledge hammer. Made a run to the bone yard the next day for a good used knuckle, just had to be one of those cars where you can't remove the bearing with the axel attached.

Link to comment
Share on other sites

I don't know how my post came in after Digger's but, there it is.

I too have had the inner joint separate. You can open the boot by cutting the large, inner band off. I've used a cut off wheel on an air powered die grinder to cut it. If you have a Dremel tool you can do the same. Just be careful. Don't cut the rubber. Just the SS band.

The FLAPS usually have replacement bands just for this situation. They are called the "Speedy-Boot Universal Clamp Kit, PN 03644. They come in a set of two. The large band and the smaller band. Buy two sets because you may muck up the first band figuring out how it works. This will save you a trip in the middle of the project. If you don't need it, take it back or keep it for the next time.

The Tri-Pot bearings go back in rather easily as long as they are aligned with the slots in the hub (bearing shell). If you have a FSM, check the diagrams for orientation. Nothing should need any force or coaxing. It should go together as easily as they separated. If you don't have a FSM. Ask someone to post a pic from it. Depending on how clean everything was before you removed the boot will determine whether or not you need to clean (wash with solvent) the bearing assembly and the hub. If you cleaned all debris and contaminants from the outside of the boot and surrounding area,  all you should have to do is wipe off/out all the old grease and replace it with the new grease that you bought when you went to the FLAPS to get the bands. If you suspect that you got dirt or debris in or on the assembly then you need to clean it thoroughly. Otherwise the bearings will "find" the grit and start the self destruction process. It will eventually fail. And it will fail while attempting to cross Death Valley or some other Outback off the beaten path.

Once you get everything back together and the band clamp back on, do yourself a favor and get some baling wire or even a coat hanger and wrap one end securely around the half-shaft and find a suitable anchor point on the transmission or something nearby to attach the other end of the wire. (You may even be able to wrap the other end on the back side of the hub between the hub and the Tx. housing. If you can that may be the better choice.) This will keep you from having to repeat the Tri-Pot bearing exercise again. You may need to allow some slack in the wire to allow for maneuvering the knuckle but not enough to allow the bearing to part ways with the hub again. 

Just my 2 cents on the matter.

 

John F.

Edited by Machiner 55 (see edit history)
  • Like 1
Link to comment
Share on other sites

Had a post do the same thing to me last night, now shows that both posts happened at the same time. A glitch somewhere.

 

On a softer boot you can sometimes get lucky and massage those little suckers back into place without opening the boot, never been lucky enough to do it without pulling the axel.

Link to comment
Share on other sites

7 hours ago, Digger914 said:

Can't imagine how this joint got puckered replacing struts.........   

 

Me too,, given the ball joint, steering arm kinda holds the knuckle from moving outward.... at least in theory.   Live and learn.   

.

Been busy today with other things, luckily I just happen to have the right size socket for the axle bolt.   

Link to comment
Share on other sites

okee dokey, got the spindle nut off, lubed the splines and whacked the end of the axle with my little brass hammer, axle is free of the bearing.   Now to just get the inner portion of the axle out of the transmission !   I tried wedging a long screwdriver in there, and tapped on its end trying to get leverage, but no luck so far. 

Link to comment
Share on other sites

On August 25, 2016 at 10:16 PM, 89RedSlate said:

Removal of the axle from transmission is easy- stick a flat screwdriver in between the trans and CV case, and lever it out with a quick "pop". Pull the axle straight out to avoid damaging the tranny oil seal.

 

 

I'll give it another try in a few minutes.  Maybe a 2-foot long 2x2 piece of oak to drive it out with a hammer whack ?

Link to comment
Share on other sites

Pulled the bootstrap off and peeked inside.   Well, this can't be good..... Inside the yellow circle is a single needle bearing turned sideways.   Where's the rest ?   lol. haha. laugh laugh.  Har har har.

.

Looks like I'll be researching part numbers for something for the next several hours. 

.

EDIT:    Hey wait !!   is this whole axle called a "half shaft assembly"  ?  Looks like the whole thing goes for about $60.    Should I take that to mean .... just go pay FLAPS $60 an pop it in and button every thing up and be done with this ?    Thanks a bunch, this has been fun, over changing a strut

.

.

 

 

 

6.JPG

Edited by ChrisWhewell (see edit history)
Link to comment
Share on other sites

I think to be cautious when replacing the axle half-shaft.   One of the FLAPS had a unit listed for my '90 model that was stated to be 26.5" long.  One brand on Rock auto is listed as 25.75" compressed length.   My axle half shaft measures 26 11/16".    Rock auto also fortunately lists one having compressed length of 26 11/16" - that's the one I'll get.   Not sure if it matters, but somehow it probably does.

Link to comment
Share on other sites

3 hours ago, ChrisWhewell said:

PRACTICE TIP - use a ball-joint fork to remove inner CV , works like a champ up against the frame and under the end of the axle, one sharp impacting pry gets it loose easy.

I hate doing these things from jack stands, got hurt in an accident years ago and leverage under the car isn't a problem when it's on a hoist, darn painful when I'm on my back and I've been using the hammer drive rod method for years.

Never though of using the pickle fork.

I've been dreading the leaky boot on my car and it's been parked for the last couple weeks. Today I'm ordering up parts, I'm going to give the pickle fork a try.

  • Like 1
Link to comment
Share on other sites

1 hour ago, 89RedSlate said:

 

LEFT Axle. ABS.

 

$41.79 at Rock Auto

 

Don't over think this.

No, you're wrong.   Left axle on rock auto Subtrack brand GM8104 advertised as "left" as you erroneously suggested, measures only 21 3/16.   There's no way I'll put that in, when I measured mine being 5 inches longer.  I went with their model GM8106, because its the right piece.  If it doesn't fit, I don't care about $50, I have plenty of other cars.

 

Meantime, you can take back your previous comment about "if I'm not competent I shouldn't be doing this stuff.   Why should you care ??   If you're not competent to recommend the proper lenght axle shaft, maybe you shouldn't be working on your stuff.  If you don't believe five inches is significant, well, I don't care !!  I'll overthink anything I choose to, its my mind.

 

 

 

 

Edited by ChrisWhewell (see edit history)
  • Like 1
Link to comment
Share on other sites

46 minutes ago, Digger914 said:

I hate doing these things from jack stands, got hurt in an accident years ago and leverage under the car isn't a problem when it's on a hoist, darn painful when I'm on my back and I've been using the hammer drive rod method for years.

Never though of using the pickle fork.

I've been dreading the leaky boot on my car and it's been parked for the last couple weeks. Today I'm ordering up parts, I'm going to give the pickle fork a try.

 

Yeah, I hate getting under cars, when its on jackstands always use a backup on each side, I don't trust chinese alloy jackstands.

 

That fork worked great, because it doesn't flex like a screwdriver, like some might be tempted to use.   Can even slip a pipe over the picklefork for more leverage and keep your body out from under the car :)

Link to comment
Share on other sites

:)  You're right, taking that tact.   Too bad I didn't listen to my grandmother to "stay out from under the car", but her words are still ringing in my head - I'm deathly afraid of getting under a vehicle.  I was just looking at the lengths of those axle-shaft replacements, the ones that were within a couple inches of each other, but different nevertheless.   I just feel better when there's one that's xact length that matches the one I jerked out !!   Maybe Buick used different lengths even on the same year model.   No hard feelings !!  Thanks for all your help.  I thought I'd have that strut changed in a couple hours, I suppose Our Lord had another lesson in mind for me :)    Even if I had got the wrong axle shaft for the side I'm working on, I'd just put it in the other side and have two new ones :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...