Jump to content

new 1956 Super owner


Recommended Posts

8 hours ago, ddiaz396 said:

I'm back!!... Thanks, Daniel

color.thumb.jpg.bf9e49fec7dd15cd1ec688820d8469d3.jpg

 

Welcome back Daniel.  I was wondering what had happened to you... Glad you can move forward on the Super!  Is the grey the factory color?  Or a variant?

  • Like 1
Link to post
Share on other sites
9 hours ago, JohnD1956 said:

 

Welcome back Daniel.  I was wondering what had happened to you... Glad you can move forward on the Super!  Is the grey the factory color?  Or a variant?

Hi John!! Glad to be back....I was very scared and worried for sometime last year....didn't have time to work in the car...but after the last MRI result, I feel good again....ready to finish the car. The original color is Castle gray, that is a metallic color....since will be my first paint job, I prefered an easy paint that metallic....so I choose this Dove gray, that its very similar but non metallic single stage acrylic urethane. How are you? Family ok? Nice to hear from you!! Daniel

Link to post
Share on other sites

Thanks for the inquiry,  Family is good, and life is good now that I can drive all my cars again!  

 

Are you using a base coat/clear coat paint system on your car?  Because if so, I would encourage you to revisit the metallic vs non metallic decision.  While the grey color you chose is nice, that large car body would really pop with a metallic finish in the grey. Saying that, however, I would stick with the non metallic white.  The metallic whites I see all look like a very pale yellow, and as if the car is dirty all the time. As far as working with metallic paint is concerned, the one thing to avoid is having to wet sand and polish single stage metallic paints.  That takes an expert to avoid irregular top finish marks.  But, if you plan your paint work so that you end up with a top coat that does not need to be polished, metallic single stage can be quite appropriate for our 50's cars. 

 

Anyway,  it's good to know you are feeling better and back to working on your car. Looking forward to seeing it in full color no matter what you choose to use!😃

Edited by JohnD1956 (see edit history)
  • Like 1
Link to post
Share on other sites
On 4/1/2019 at 7:27 AM, ddiaz396 said:

The original color is Castle gray, that is a metallic color

That's interesting, as I have a '56 Roadmaster, Dover White and Castle Grey, though a repaint, it is the original colour combo.

Nice to see progress again on your '56!

Keith

Link to post
Share on other sites
54 minutes ago, Buicknutty said:

That's interesting, as I have a '56 Roadmaster, Dover White and Castle Grey, though a repaint, it is the original colour combo.

Nice to see progress again on your '56!.Keith

buick1956.thumb.jpg.ed969dd5fe59d551601576fd0265f318.jpg

54 minutes ago, Buicknutty said:

That's interesting, as I have a '56 Roadmaster, Dover White and Castle Grey, though a repaint, it is the original colour combo.

Nice to see progress again on your '56!

Keith

On 3/31/2019 at 9:03 PM, JohnD1956 said:

 

Welcome back Daniel.  I was wondering what had happened to you... Glad you can move forward on the Super!  Is the grey the factory color?  Or a variant?

Hi John!! Glad to be back....I was very scared and worried for sometime last year....didn't have time to work in the car...but after the last MRI result, I feel good again....ready to finish the car. The original color is Castle gray, that is a metallic color....since will be my first paint job, I prefered an easy paint that metallic....so I choose this Dove gray, that its very similar but non metallic single stage acrylic urethane. 

Edited by ddiaz396 (see edit history)
  • Like 1
Link to post
Share on other sites
  • 7 months later...

Thanks!!! I'm doing great.... Buick restoration will resume next week!!! Finally in Central Florida starting to feel the fall weather (tomorrow will be 70 degrees!!!). Already started to organized my tools(did nothing for almost 4 months....heat in Florida this year was terrible!!), Purchased primer and paint (gray body with white roof) and will star to practice with a paint gun....hoping to finish the car next year. Thanks for asking.

  • Like 2
Link to post
Share on other sites

I'm having troubles with my original air filter oil bath in my 1956 Buick Super with the WCFB Carter carburetor( if I don't start the car in a few days will not start unless i spray starter fluid in the carburetor) and I'm thinking to replace it with a paper modern one. Also, i'm thinkink to drill the top of the air filter housing (5/16hole)and place a tube direct to the carburetor mouth so I can spray starter fluid without to have to remove the air filter housing (plugged close when no use ).Not very good idea . Does anybody done this? My car is a driver and I don't care about authenticity but performance. Every air filter is for a 5 1/8 inlet or neck carburetor but my is 4 7/32(??)...should I use a carburetor adapter for my car? or there is a air filter housing with a base that will fit my Carter. Replace the original oil bath air filter is a good idea?  Thanks in advance, Daniel

Link to post
Share on other sites
1 hour ago, ddiaz396 said:

my choke is not working....missing the tube attached to the manifold

 

If it is just a choke tube that's missing, that might be less costly  to fix than altering your aircleaner.   But, if your gas pedal starter still works,  have you tried cranking it under the hood while shooting some starter fluid through the silencer nozzle on the air cleaner? 

Link to post
Share on other sites
1 hour ago, carbking said:

Changing to the paper filter will NOT improve starting after an extended period of time.

 

Many of the speed shops offer an adapter to place modern air cleaners on the smaller necked carburetors.

 

Jon.

No Jon, I know it....but will be a lot easier to remove the air filter housing to spray!!! Thanks

Link to post
Share on other sites

Electric pumps are "pushers" not "pullers". Therefore it needs to be as close to the tank as possible.

 

Lots of folks have done this; maybe someone who has done the modification to a car such as yours will chime in as to which pump they used.

 

Jon.

  • Like 1
Link to post
Share on other sites

No car should routinely need starter fluid.  And if you use it never squirt into the air cleaner...squirt below the choke while cranking.  Guess what will happen if a backfire occurs with the air cleaner full of starting fluid (you will need an underwear cleaner).  Be sure that the accelerator pump is working...it will start even without a choke, but will take some feathering and prolonged warm-up.

A cheap Airtex pump at the tank can be used to fill the carb if it sits for a long time, but is not suitable for continuous use.  Or remove the cover over the rods on that WCFB and pour a few ounces of gas to fill the bowls.

  • Like 1
Link to post
Share on other sites
15 hours ago, ddiaz396 said:

Good idea....electric fuel pump location? close to the tank or close to the carburetor?what kind of electric fuel pump do you recommend? Thanks Jon.

 

Use the the VANE type Rotary electric pump even though it costs a bit more than the cheaper Pulse type.

It will serve a much longer life and will cost less in the long run, and is very affordable when purchased through many online suppliers.

Link to post
Share on other sites

If the tube to the choke is missing, its probably broken off from the hole in the manifold. I have never gotten those to work right on any of my applications so I just bought an Edelbrock electric choke, flipped the spring internally so it opens the correct way, and have had zero issues since. I think you can buy electric chokes for the WCFB off of Ebay that already have the spring flipped. Others seem to not like them but I have never had an issue with them..

 

Filter 6255 from NAPA will go in the stock air cleaner housing if you want to go paper.

  • Thanks 1
Link to post
Share on other sites
  • 3 weeks later...

Hi everybody!!! I need some advise....the vacuum advance tube(capillary tube? connecting distributor and carburetor)  got damaged(cut)....Any advise on how I join the  tube to the stub that is sticking out at the carburetor? welding it? braze? or a piece of rubber or plastic hose will be ok to join the tube again? How important is this? Also, the heat tube for the choke is broken....I read at the forum that can be fabricate with brake line....any advise(line size, nut, how to remove the broken piece from manifold ,without removing manifold from the car ??) I think that all this together is making my car difficult to start (but at the same time the car was working properly before) Hope this is a clogged carburetor or accelerating pump not working . Today I will remove the carburetor and clean it (Carter WFBC)Thanks, Daniel

Link to post
Share on other sites

Will this work for a 1956 Buick with Carter carburetor WFBC choke heat tube/line?

Carburetor Choke Heater Tube Kit

Choke Heater Tube Kit | 76850 | 3/4 Top
Choke Heater Tube Kit | 76850 | Top ViewChoke Heater Tube Kit | 76850 | 3/4 Top
Help_logo.jpg

76850

SHARE:            

Choke Heater Tube Kit

 
 

Product Description

Dorman's Carburetor Choke Heater Tub Kit is conveniently packaged with everything needed for a complete installation. It effectively repairs or replaces the choke stove on most vehicles with an automatic choke, and/or may be used to repair or replace broken choke heater tubes on most vehicles with hot exhaust activated chokes. Replacement provides a smoother idle upon start-up.

 

Edited by ddiaz396 (see edit history)
  • Like 1
Link to post
Share on other sites

The distributor vacuum advance line is 1/8" copper tubing (just like the stuff you get in the oil pressure line replacement kits at the auto parts store). I forget the name of the compression fitting that goes into the carb and vacuum advance, but you can buy them at NAPA, Weatherhead P/N 6100x2 for 1/8". They look like this:

post-75106-143139330935_thumb.jpg

 

You could splice it with 1/8" ID vacuum tubing if you want.

  • Thanks 1
Link to post
Share on other sites
  • 1 month later...

Finally Carter carburetot is rebuilt, back in the car and car is running fine(could't find a youtube video about how to rebuild it, but I put it back together the way I found it....I dont know if this was correct in the other time...jets, missing gasket, needles position,etc). I have a question....how do I know if the advance distribuitor is working propely? is a way how to test it, without to remove it from the car? About 6 or 7 months I purchased one refurbished and installed it in the distribuitor, but my line got damaged (thanks Beemon for the tip!!)...don't know if I have a vacuum leak.  About the body restoration, I started to work with the doors jambs....sanding and priming them. Next week will try to put the doors back.Thanks for the help in advance, Daniel.

fender.jpg

  • Like 1
Link to post
Share on other sites
10 hours ago, ddiaz396 said:

Finally Carter carburetot is rebuilt, back in the car and car is running fine(could't find a youtube video about how to rebuild it, but I put it back together the way I found it....I dont know if this was correct in the other time...jets, missing gasket, needles position,etc). I have a question....how do I know if the advance distribuitor is working propely? is a way how to test it, without to remove it from the car? About 6 or 7 months I purchased one refurbished and installed it in the distribuitor, but my line got damaged (thanks Beemon for the tip!!)...don't know if I have a vacuum leak.  About the body restoration, I started to work with the doors jambs....sanding and priming them. Next week will try to put the doors back.Thanks for the help in advance, Daniel.

 

 

Daniel,  Do you have a vacuum gauge for testing the engines vacuum system?

 

Link to post
Share on other sites

You can use a mity vac to pull a vacuum on the advance unit to see if it physically moves.  This is also a good way to see if it holds vacuum, or if it bleeds off quickly.

  • Like 1
Link to post
Share on other sites
  • 7 months later...

Well, finally the Florida weather started to cool down (90 instead of 98!) And I started working on the car again, hoping to finish it by 2021. The car is runnig again after having problems with my fuel system/ gas supply. I had to remove the tank, again! to clean it ... some kind of sediment was clogging my filter and after 20 to 30 minutes of idling the car was running out of gas (fuel pump was not pumping gas). Clean the tank, the fuel pump and changed the filters (two of them, one before the fuel pump and one before the carburetor) and for now, no problems. The body is almost finished, expecting the humidity in Fl to subside in the next two months to start spraying some epoxy primer. Next task will be replace the wire harness. Searching the internet I found that the replacement wire harness prices were very expensive, so I decided to do it myself. Does anyone know a good place to buy the necessary (wire, terminals, switches, etc) cheap!, What gauge size will work? 16 gauge wire for 12v will do? Thanks, any help and/or advise will be appreciate!! Attached a picture of me and the car in 1982 when a got the car, Daniel.

buick1956.jpg

color.jpg

fender.jpg

Edited by ddiaz396 (see edit history)
Link to post
Share on other sites

Good to hear from you again Diaz.  Glad you are still working on the Buick. 

 

As for the wire harness questions it would seem that is not a place to compromise.  If you consider your labor as part of the cost factor then the initial expense of a manufactured harness may not be so prohibitive.  Is it possible to buy the harness for a 56 in two sections? If so the interior one would be my first choice since the rest of the harness under the hood may not be so difficult to install later on.

 

 

  • Like 1
Link to post
Share on other sites

Always a good idea to consider all options; however, I think you will find that just buying the materials to do the wiring will exceed the cost of the harness, regardless of whether you consider labor or not. Plus, with the harness, everything should be the correct color code, and banded together in the proper places.

 

Jon

  • Thanks 1
Link to post
Share on other sites
3 hours ago, JohnD1956 said:

Good to hear from you again Diaz.  Glad you are still working on the Buick. 

 

As for the wire harness questions it would seem that is not a place to compromise.  If you consider your labor as part of the cost factor then the initial expense of a manufactured harness may not be so prohibitive.  Is it possible to buy the harness for a 56 in two sections? If so the interior one would be my first choice since the rest of the harness under the hood may not be so difficult to install later on.

 

 

Nice to hear from you John!! Hope you and your family are ok....difficult times we are living...

Link to post
Share on other sites
3 hours ago, JohnD1956 said:

Good to hear from you again Diaz.  Glad you are still working on the Buick. 

 

As for the wire harness questions it would seem that is not a place to compromise.  If you consider your labor as part of the cost factor then the initial expense of a manufactured harness may not be so prohibitive.  Is it possible to buy the harness for a 56 in two sections? If so the interior one would be my first choice since the rest of the harness under the hood may not be so difficult to install later on.

 

 

Nice to hear from you John!! Hope you and your family are ok....difficult times we are living...

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...