hursst

1960 MGA Restoration

Recommended Posts

Decided to work just a half day today, since it's Veterans Day.  Got back to work on the welding.  This one went even better than the other fender, I finished in faster time and with better results (Photo 1).  I still have a lot of minor cleanup and trimming to do, but the goal is to finish all the major welding on all 4 fenders.  Three out of four finished.  I can't do the last fender, as I am not caught up to purchasing the patch panel from Moss yet.  I'll have to place an order soon.  I then continued on more fender hardware for a little longer (Photo 2). 

 

Got a call from Librandis, my chrome guys, and the windshield frame and grille inner I sent out are already complete.  Turnaround was only 4 weeks, last time it was over 4 months.  I'll be picking that stuff up in a couple weeks, then I'll be able to build my windshield frame and windshield as a sub-assembly.

 

I think for now I'm going to continue on the fender hardware, then bring in the headlight assemblies as the next side project.  I'll do this until I get my next Moss order in a few weeks, then get back to that last fender.  In the meantime, I should be getting a call any time about the engine. I'll have to arrange a week-day delivery as I'm busy weekends for a while.  My first step will be to detail the filthy chassis before I install the engine.

100_6204.JPG

100_6205.JPG

  • Like 4

Share this post


Link to post
Share on other sites

Been away for a while, but not too much progress.  The engine was supposed to be delivered Monday, but the builder found a puddle of oil under the engine on the test stand before he was ready to crate it and deliver it.  Turns out it's a leaking rear seal and leaky timing cover gasket.  Always something.  We're going to try again Dec 1st.

 

In the meantime, I got my last fender patch panel from Moss.  I was able to cut out the rust (Photos 1 & 2), this time by targeting the bad areas instead of using the entire patch panel like I did on the other rear fender.  I did the same procedure, I used the cut out part as a template to cut out fresh metal on the patch panel.  I should have done this on the other side too, as there was a lot of unnecessary fabrication work due to the repro panel being a piece of junk.  I got the patch panel clamped in, it's now ready to be welded, probably in another 2 weeks when I get some more time.

 

On the side, I'm continuing to work on the fender hardware a little at a time.  Very slow, but still steady progress.

 

Happy Thanksgiving!

100_6216.JPG

100_6217.JPG

100_6220.JPG

  • Like 7

Share this post


Link to post
Share on other sites

Have been busier than ever recently, no time to work on the car, or read too many of the other great restos on the site.  Over Thanksgiving, I was able to pick up my newly chromed windshield frame parts and repaired and polished grille insert (Photo 1).  Turned out great.  Now I have to piece it all back together.  At least half of the screws I had to drill out of the windshield frame assembly, and these are fairly unique screws, so I'll have to buy the Moss hardware kit to replace the missing screws.  As always, I will reuse the original screws that are serviceable. 

 

Unfortunately, I either lost or misplaced the original "Auster" manufacturer tag that went on the windshield.  They make a repro of it, so I'm not too worried, but hate to lose or misplace anything.  Somehow, I also managed to lose or misplace my MGA shop manual, which is tough, as it's fairly large.  My only guess is that I used it as a reference and left it at Moss Motors when I was there last. I've been a little overwhelmed with things lately and I think I'm putting stuff down to do something else that needs quick attention, then forgetting to put whatever I placed down back where it belongs, as I've been so distracted by an avalanche of things that need attention, automotive and otherwise.  Hoping these things reappear soon.

 

Tomorrow I should be getting my engine, but I have very little hope that will happen, since it's been continually delayed week after week.  I'll post photos if I get it.

100_6222.JPG

Edited by hursst (see edit history)
  • Like 4

Share this post


Link to post
Share on other sites
8 hours ago, hursst said:

I think I'm putting stuff down to do something else that needs quick attention, then forgetting to put whatever I placed down back where it belongs

 

I do this everyday! I think it's my age. It's very annoying.

  • Like 1

Share this post


Link to post
Share on other sites

I think that is called Age Advanced Attention Deficit Disorder. I've got it too. LoL!

  • Like 2

Share this post


Link to post
Share on other sites

As I suspected, the engine was not delivered and delayed yet again.  This is getting laughable.  This time, it was run yesterday on the engine test stand and the second carb was running differently than the first, plus the distributor timing had a short or something, and would randomly vary about 15 degrees, from what the British car shop told me.  They are continuing to work on the problems they keep finding.  Getting a little ridiculous that they can't seem to get this thing dialed in.  It's been two months since the engine was "finished."  I'll be really lucky to get it before Christmas.

 

In the meantime, I tried to make it a productive day anyway.  I welded up my last patch panel on the rear fender (Photo 1), although this effort is far more sloppy than my other latest efforts.  The original metal is a little thinner due to minor rust on the inside, so there was much more burn through.  I'll need to do a lot more grinding and filling in of many pin holes, but the heavy lifting is done.

 

I also pieced together the inner grille and grille shell into one piece (Photo 2).  Although mostly complete, here's what I started with (Photo 3).  Dingy, faded, and dented, not to mention rusty hardware.  Thanks to Librandi's Plating, I was able to get all the original grille parts refurbished instead of replaced.  Very pleased.

 

I finished up with the dozens of nuts and bolts for the driver's side front fender, so both fronts are in primer and ready to be installed when the time comes (most of them will be attached, then painted body color, as was done originally).  Now onto either the rear hardware, or maybe the headlight buckets.

 

I continued working on the windshield frame assembly by installing the weatherstripping and few brackets.  I'm waiting on the Moss hardware kit so I can replace about 1/2 of the hardware that was broken or drilled out during disassembly.  I also ended up finding my missing original "Auster" badge for the windshield.  I had placed it in the hardware bag for the grille assembly, not the windshield assembly, so I am happy to have found that, and it was more a matter of not paying enough attention than forgetfulness.  

 

Cheers.

100_6223.JPG

100_6224.JPG

100_2673.JPG

  • Like 8

Share this post


Link to post
Share on other sites

Got another day in today, although limited progress.  My big task for the day was to install the lower windshield frame piece to the lower part of the windshield with the glazing material.  Would think it would take about 10-15 minutes, took about 3.5 hrs (Photo 1).  The trouble was that it was just me (I could have used a helper), and it was not going in the way everyone says it should (they never do).  The 3+ hours was spent trying a method, failing, then starting over.  Each time I learned a little more and changed my technique.  The way I did it was to put some dielectric grease on the inside of the channel. then set the glazing in the channel, then place the windshield on top of the channel just enough to get a little pressure on it.  Next, whilst standing up and using my ankles as a vice, pull the glazing material out of the channel (with the windshield providing weight to hold it roughly in place), then even out the glazing so that there is as much material in the front as the back.  Next, gently press in the corners so they are loosely seated.  Keep making adjustments, as the glazing will move in the center.  Using most of my body weight, I then leaned over the center of the windshield with my stomach, and held the to corners in place while applying pressure.  Once I got it somewhat seated, I flipped it over and repeated the process, which gave me a little more leverage by pressing the frame into the windshield, instead of vice-versa.  I eventually got it to seat with all glazing at least even with the frame.  It must of looked like I was greco-roman wrestling the windshield the whole time, I'm glad there is no footage.  I won in the end.  Now I have to wait for the rest of the hardware from Moss to continue.

 

I then went out and cleaned up my welding to expose the pinholes and other issues in the rear fender (Photo 2).  It wasn't as bad as I thought, but still needs a lot of touch up welding,  I also cleaned up a welding seam that was sticking out on the rear of the fender from a previous owner, but ended up opening a hole next to the weld, which I had to fix as well.

 

Last, I broke out the headlight assemblies.  I cleaned up the outer bezel, which cleaned up nicely, but is not quite good enough, so it will have to be rechromed.  The inner bezels cleaned up nicely, but they will not be seen, so they are fine (Photo 3).  The outer buckets will need to be sandblasted, as they are quite rusty.  I had the headlights tested, and they work, but they are not correct, although they are 55 years old.  I found a set of Lucas headlights in my local junkyard on a Triumph Spitfire that are a little newer than I need, but the originals do not exist anywhere that I can find, and they are not reproduced.

 

100_6232.JPG

100_6226.JPG

100_6225.JPG

  • Like 3

Share this post


Link to post
Share on other sites

Too funny! There should be a YouTube video of you installing that the way you did. Just think of how many hits it would get!

 

Edited by keiser31 (see edit history)
  • Like 2

Share this post


Link to post
Share on other sites

Have you visited the shop to see that the engine is actually complete and running?  It kinda sounds like they're just making stuff up.   I had never seen one of the SU carbs before in my life and it took me a whole 2 hours to get them pair setup and running together... and that isn't because I have some special skill.

Edited by Luv2Wrench (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

I have not visited the shop since I saw the raw block and delivered all the ancillary parts. I think you're right, it's probably time for another visit if it's not ready this week.

  • Like 2

Share this post


Link to post
Share on other sites

John and I are still available to make a visit to the machine shop if you want!😂

  • Like 1

Share this post


Link to post
Share on other sites
2 minutes ago, chistech said:

John and I are still available to make a visit to the machine shop if you want!

Would you both be bringing a nice piece of hickory with you? :angry:

  • Like 1

Share this post


Link to post
Share on other sites
Just now, Laughing Coyote said:

Would you both be bringing a nice piece of hickory with you? :angry:

“Saaaay helow, ,,,,,to my little friend!

  • Like 1

Share this post


Link to post
Share on other sites

Another engine update.  They think there is a problem with the distributor, so they had it apart on Tuesday trying to figure out the problem.  They're not 100% sure, so they may be looking at a few other things as well.  They did not mention the carbs.  I'll call them again next week if I don't hear back.  I had another shop rebuild the distributor, so I can't blame them if the distributor has issues, although I'm sure that my bill is growing if these issues are problems that originated outside of the British Car shop.

 

In the meantime, some more baby steps.  I put on the two sides of the windshield frame (Photos 1 & 2) over the last couple days.  These were far easier than the bottom part of the frame.  I did have some issues with the lowest screws, as the inner attachment brackets are repros, and guess what!  They don't quite fit.  I got the one side in okay with a little work, but could not get the lower screw on the other side in.  The angle of the inner attachment bracket with four holes in it is not quite right, leaving just slightly too little distance between the bracket and the outer frame, so when I put the screw in, it is about 1mm too short to hit the threads of the inner bracket.  I'll have to get a longer screw and cut it just a little longer than the current screw in order to make it fit.  Nothing is ever easy, ever.

 

Also, I found a cool license plate frame on ebay that is from the mid-1970s, but was probably used around 1960 as well, so I'm calling it close enough (Photo 3) and representative of a dealer plate that could have been on the car when it was new. 

 

This weekend, I hope to continue with the windshield frame, welding up the rest of my last fender, and working on the headlight assemblies.  Feeling a little lazy, so may take some time off Saturday to do something other than the MG.  A little burned out from work and need a break.  Hopefully, Father Christmas will bring me a rebuilt MGA engine for Christmas this year.

 

Chris

100_6233.JPG

100_6234.JPG

100_6235.JPG

  • Like 4

Share this post


Link to post
Share on other sites

Hmm... if they're a British Car shop they've got one or two known good distributors sitting around and swapping it out would let them know immediately.  I really hope I'm wrong and Father Christmas brings your engine, otherwise I think you're gonna have to go take your engine back.  I really hate to see forum friends getting the run around.  I wish you were closer and we could have done your engine together. 

  • Like 1

Share this post


Link to post
Share on other sites

Jeff, yes, the used a generic "good" distributor originally and it ran well when they first started the engine up.

  • Like 1

Share this post


Link to post
Share on other sites
4 hours ago, hursst said:

Jeff, yes, the used a generic "good" distributor originally and it ran well when they first started the engine up.

 

Ah, much better. :) 

  • Like 1

Share this post


Link to post
Share on other sites

Today I continued welding up pinholes and cleaning more up on the fender.  Still more grinding to do to finish the metalwork.

 

I completed the windshield and frame (Photo 1).  Overall, it turned out okay.  It was a lot of work.  In the future, I'll have to make a few corrections.  Due to some corrosion and fitment issues, I ended up stripping a few threads on the screws that hold the windshield posts on and I had some problems with the original backing plate that everything screws into.  I had to use 2 screws that don't quite look right and one of those is zinc and not chrome, as I had to switch from metric to standard, due to stripped threads.  I don't think anyone will notice except me, but I'll have to try to make it better when I see the fastener guy at Carlisle next.  I still need to clean it up and trim the excess glazing material.

 

It was nice today, about 57 degrees, so broke out the Clogmaster and blasted the outer headlight buckets and hood hinges (Photos 2 & 3).  Followed them up with some rust inhibitor on the buckets (they will end up being silver cadmium) and the hinges will go on in primer to be painted on the car, as original.

100_6236.JPG

100_6237.JPG

100_6238.JPG

  • Like 6

Share this post


Link to post
Share on other sites

A little progress today.  First, I found some Lucas headlights at the junkyard from a '73 or so Triumph Spitfire.  Had them tested on site and they both worked!  I can't find the exact original style of headlight, they seem to be completely unavailable and not repro'd, so this will have to do for now.  These seem to be the "next generation" headlights, which are about the same as the previous.  Fit perfectly.  I cleaned up the headlights, finished painting the buckets and original hardware, and it's all back together now (Photo 2).

 

I continued welding and grinding work on my rear fender, and once that was pretty good, I switched back to the hood (Photo 1).  The MGA has an aluminum skin over a steel frame.  I finished with the aluminum  a while ago now, but now I'm tackling the steel frame.  I'm using a wire wheel to grind it down to bare metal.  I will have to sand blast some of the nooks and crannies where the wire wheel won't go.  Once it's all down to bare metal, I can primer the entire panel and it will be ready for final sanding before paint.  I'll do the same thing with the trunk after this is finished.  Should be a good winter project.

 

Dragged the primary headlight buckets out, so that will be my next side project.  Should be pretty easy.

 

Finished the windshield assembly by trimming the glazing that was showing and thoroughly cleaning the glass.

 

Ok, engine update.  Another day, another delay.  This time, I got a call from the other guy that doesn't know how to communicate with customers and he says that the main guy I'm dealing with had same family illness he had to deal with and could not deliver my engine.  This guy offered to deliver it, but he does not check or respond to his emails, so now, it's looking like Jan 4th at this point.  On to month 16!  At this point, I kind of don't care too much, as I want it to be right, I don't want to burn a bridge, and it's nice to push off the final bill as long as possible.

 

Now it's time for Christmas and family, and I wish all of you a Merry Christmas and a Happy Hanukkah and can't wait to see all the new posts and amazing work in 2020.

100_6250.JPG

100_6251.JPG

  • Like 3

Share this post


Link to post
Share on other sites

A word of advice, when blasting the steel areas of the hood frame, put either sheets of rubber or 1/4 plywood under the steel to protect any of the sheet metal of the hood. Pay attention to any holes or openings in the framework where the blast can get through and contact the sheet metal. I restored a 83’ Blazer hood that had mint sheet metal but areas of rust on the framework. I blasted all the framework on the bottom and when we primed the hood and wet sanded, realized there was all kinds of spots on the sheet metal. Turns out the blasting went through the framework holes and stretched the sheet metal enough that we couldn’t fix it. I had to get another hood!

  • Like 3

Share this post


Link to post
Share on other sites

Good advice, I will be sure to place some type of protectant under the frame and over the aluminium where it's flush. Thanks.

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now