Jump to content

Something Strange is Happening to My Website


Recommended Posts

At random, content disappears from our club's website (www.etr-aaca.com).  Sometimes, it looks exactly like it should, and at other times all of the content is gone and only a blank template is displayed.

 

I am using Joomla 3.3.1.

 

I am lost as to what can be happening.  Any help is appreciated.

Link to post
Share on other sites

Many times a full blank page or a blank template page indicates a php problem or an extension related problem.  Have you installed/updated any extensions recently?  It could be that one of the extensions is not working properly or has corrupted a file during the install/update.

 

I have also seen blank front end pages as a result of a core joomla upgrade that did not work or an update which was aborted.  Did you recently upgrade to version 3.1 or try to upgrade to 3.4? - Bob

Link to post
Share on other sites

I have not installed or updated any extensions and I have not upgraded Joomla recently.  Things seemed to go wrong when a linked a menu to a Shutterfly site.  I have remove that menu item, but the web site is still unstable.  This is the first issue I have had in over two years.

Link to post
Share on other sites

What browser are you using to access your website?  Have you tried accessing the site using a different browser?

 

Are you able to reproduce the problem?  I looked at the home page of your website probably a dozen times over the last two days and it looked like all parts of the home page were fully rendered.

 

Do you have a backup of your SQL database, prior to the link change you made, that you could restore?  This might help rule out anything related to the link change.

 

It could be that one of your core Joomla files has become corrupted.  Have you considered updating to version 3.4 to see if this improves your website stability? - Bob

Edited by Butler Old Stone House (see edit history)
Link to post
Share on other sites

I have seen the problem on several different computers, connected to various networks, with Google Chrome, IE, and Safari.  Unfortunately, I do not have a backup to the SQL database.  Making such a backup or restoring it is beyond my ability as a novice web mechanic.  Also, I have not been able to upgrade the Joomla site.  

 

I have opened a ticket with the Higher Information Group.  Hopefully they will find the issue and it will be something simple. Once they have finished their work, I will attempt to upgrade to 3.4 again.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...