Jump to content

Auburn Brakes


Guest
 Share

Recommended Posts

OK, all you ACD folks, can you help me with this one?<BR>I have a friend's 33 Auburn 8-101A on which I have been trying to fix a brake problem. It pulls to the left very badly when you first press the brake pedal. Upon hard application, it will stop fairly straight.This car has the "Steeldraulic" brakes (Rod & Cable) This what I have done and found: The brake linings are nearly new and of good type woven material, and appears to be the same stuff all around. The hardware, springs and adjusters is in good condition. The car is a California car and is not rusty nor does it seem to be all worn out. All the components are clean and free. I have adjusted ( a couple of times now) the entire system according to the book in both the early recommendations and the updated version published by Auburn in 1932: Checked the cross-shaft, adjusted the rods so the adjuster end of the shoe is 1/16" from the anchor; centered the shoes with the cam to .020", adjusted with the nut to a significant drage at all four wheels with the pedal depressed 3". Plus I disassembled, cleaned and lubricated, and set to spec (Tight and back off 3 1/2 turns) the kick back shackle. I have yet to see anything drastically worn that might cause this pull to the left. What am I missing?<BR>I look forward to the hundreds of replies. Thanks

Link to comment
Share on other sites

Auburn had a bit of a problem with their brakes. They tended to pull left if memory serves me. To compensate, the shoes on the left front axle are different than those on the right! They probably have been reversed on your car. This is a fairly common problem, I'm told.<P>Unfortunately, My knowledge is very slight on this, but you might want to contact Rick Zeiger or Jim Beauchamp about this. They are in the CCCA Directory.<P>The answer is simple, but I just don't remember the exact cure.

Link to comment
Share on other sites

Chuck, Thanks for the reply. I have since talked with Jim Beauchamp and he has told me just about what you said: Auburn brakes pull, usually to the left. With that knowledge I have gone on to some finer adjustments and they now work fairly well. The pulling is very minor. Now we need to adjust some valves or maybe replace some valve springs so it will run like it ought to.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...