Jump to content

Recommended Posts

Is there any difference in the way these are connected to the balancer in an early Nail versus a later Nail (ie., 1962 401 vs 1965 401)? I have removed the 6 small bolts holding the pulley on, and it will not budge. From what I have discovered researching this, the pulley should come off after removing the 6 bolts, however everything I have found in my searches is referring to 65-66 Nails. It looks as if the balancer bolt needs to be removed but I really do not want to do this if I don't have to.

Thanks,

 

Warren

Link to post
Share on other sites

I can't answer your specific question, but found out recently that some pulleys were riveted onto the balancer. I DON'T think this is the case with your car. It is probably just slightly rusted. Use some PB Blaster and soak it. Removing the harmonic balanced bolt won't help.

Edited by buick5563 (see edit history)
Link to post
Share on other sites

I can't answer your specific question, but found out recently that some pulleys were riveted onto the balancer. I DON'T think this is the case with your car. It is probably just slightly rusted. Use some PB Blaster and soak it. Removing the harmonic balanced bolt won't help.

 

Thanks Mike - after your advice and some from the v8Buick forum the pulley came off after a little persuasion with a hammer.  53 years of Oregon moisture had that pulley rust welded on there.

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...