chstickl

37 Special, solving my overheating problem

Recommended Posts

This is a summary of a long story how I finally solved the overheating problem of my coupe. Thanks to many of you who contributed to this forum I always kept going. At the end, it comes down to focus on a few elementary things.

My 37 Special Coupe kept boiling as soon as temps got over 30 Celsius even without going uphill. Once overheated, she kept boiling even in idle. Here is what I tried:

- checked ignition timing, advance and vacuum. No issues, spark plugs are light brown, as they should be

- checked carburator and fuel pressure - no issue with it. Trying more fat or lean adjustments didn´t make an improvement

- checked thermostat - working fine

She kept boiling as soon as I drove a while. Especially when I killed the engine, brown ugly water immediately started spurting out of the rad.

damn, the easy stuff wasn´t the root cause apparently.

Ok then, I installed an electric fan. As I had a 12V conversion, it was easy to find a strong one. I operated it with a manual switch, as one eye anyways was observing the temp gauge constantly. Well, that slowed the process down a bit, but couldn't finally prevent overheating under harsh conditions either.

Next was reverse flushing the whole system. First the radiator - not much dirt came lose. Then I reverse flushed the engine block which yielded some rusty stuff. But all that did not prevent overheating thereafter, no big change.

In my despair I bought a special acid, filled it into the cooling water and let the engine run for a good hour, let it work over night and ran the engine again. Then I drained it out and flushed the running engine for quite a while with plain water, hoping that any residues and mud in the block had beed resolved and removed. Result: bogus - no change!

This winter-spring I finally decided to dig a bit deeper: Re-building the radiator.

First challenge: How can I unmount the radiator without removing the whole nose of the car? Actually, it is quite simple:

1. Remove the hood (only 2 bolts have to be removed).

2. Remove the rods that connect the firewall with the nose.

3. Remove the waterpump together with the propeller

4. Remove the thermostat housing

5. Now you can unfasten the rad and pull it carefully up and out

I brought the radiator to a professional rebuilder, who soldered a new high performance core into my old rad frame / top and bottom part. (Cost me arount 900 bucks!) The radiator looked like new. The surprise was what he told me: Apparently the rad has already been rebuilt - but by a bloody amateur. This guy managed to block almost the complete front row of capillaries with solder as well as most of the back row.

Before I assembled everything back together, I decided to take a look into the engine block, into the water jackets. For that I bought on ebay a small endoscopic camera with LED illumination. Plugged it into my laptop and hoped to see all the way through the engine block. Big illusion. That thing wasn´t focussed enough and all I could recognize on screen was a blurred brown mess. No way to draw any conclusion out of it.

Ok then, lets open a window into the engine: The freeze plugs. Consulted this forum how to remove the freeze plug and started with the rear one. Drilled a hole, widened the whole, applied a plier, then a big lever and tried to wrestle that thing out of the block. It didn´t even move an itch. Long story short, at the end I used a thorn and hammered one side into the engine block, so that the opposite side turned to the outside. Then i could pull it with a plier. (the picture gives an impression about destructive force)

There was about half an inch of crud at the bottom of the water jacket (only). I used wires, scratchers, lots of water to loosen and flush as much as I could out of the block.

Next challenge: put a new freeze plug back in. I tried everything I could given the limited space, but the new plug didn´t want to go in a little bit. Therefore I had to remove the carb and manifold assembly, just to be able to apply a few strong hammer strokes on a bloody freeze plug. That worked well. Here I recomment to use a wooden block or a big nut to not deform the freeze plug with the hammer.

Next I remembered some threads in this forum that recommended to completely block the shortcut valve underneath the thermostat. Well, I decided against it, but just put a bit more tension onto the valve spring with two washers (see picture). Later I realized that this valve anyways was bypassed by the passenger compartment heater - as long as you have no valve in these lines. My conclusion is to obstruct coolant flow by jamming the hosepipe to the heater when it is warm outside.

I made all gaskets by myself from a sheet of 1mm gasket paper and used a non-curing heat resistant sealant, before I reassembled everything onto cleaned and smoothend surfaces. When assembling the hood, I had to weld new special bolts, which didn´t turn when fastening the hood. The previous owner of the car just has used large washers to mount the hood rim, which made the bolt turn when trying to unfasten them (third picture).

The result so far:

I didn´t yet manage to get the temperature over 180 F, even with a partially obstructed airflow to the radiator (put my T-shirt in front of the rad). Unfortunately the weather in Germany still is too cold to draw a final conclusion but I am pretty sure that I have finally solved it.

Conclusion: Cleaning the engine block and having a new high performance radiator core is most likely fixing the problem sustainably. All the other stuff is just fiddling with the symptoms.

post-51852-143143056499_thumb.jpg

post-51852-143143056519_thumb.jpg

post-51852-143143056537_thumb.jpg

Share this post


Link to post
Share on other sites


Benefits of AACA Membership.

A lot of work that nobody can see after doing it..

A often question from the car buddys is :

"what you have done on your car about winter? ...nothing ?? ".. ;-)

Nice that it will work know, Christian.

I drive ONLY with an electric fan in front of my rad.(its a ac fan from a opel senator )

Its thermostat swiched ( welded in lower rad housing from the front side, its a 2 step stdpart from vw with 3 pins ).

Edited by jenz38 (see edit history)

Share this post


Link to post
Share on other sites

When I rebuilt the engine in my '41 Roadmaster I found an unbelievable amount of crud in the water jackets, the back two cylinders were particularly bad, and that was after I had run a heavy duty cleaner through it before the tear down. I expected it to be reasonably clean, and it wasn't anywhere near it.

My rad was original, and was leaky, and not flowing well, so I did what you did, had a new high density core put onto the original tanks. It cools very well like this.

Keith

Share this post


Link to post
Share on other sites

One amazing thing is the number of overheating issues with the Buick straight eights and the lengths the owners go to to try to solve the problem by adding stuff, yet never considering cleaning the block and head of crud.

In almost every situation, cleaning the block solves the problem.

Share this post


Link to post
Share on other sites

It seems I got off easy. I just kept reverse flushing radiator and block but added different chemicals and drove for about 100 miles between flushes. So far it s been running at even less than 180 if its 75 degrees outside temp and 180 at 85 degrees. At 95 degrees outside temp it runs at just over the 180 line to almost the next line. I think this is good as I won't be driving it in 95 degree temps if at all possible. This car is all original with only 20504 miles on it and it was in a museum for 30 years so maybe it didn't have as much rust as some with more miles. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now