Sign in to follow this  
Pete Phillips

1956 valve train noise

Recommended Posts

Working on a 1956 Special, 322 V-8. Car has been sitting since 1991. Owner doesn't seem to know much about it. I found a cracked block and cracked cylinder head when taking it apart. My guess is that they got it too hot. I had another 322 block with about 70,000 miles and I bought a good used cylinder head to replace the cracked one. The owner is concerned about cost, so we used the existing, standard pistons, new piston rings, new timing chain and gears, replaced a couple of valves that were thin and burned, installed 16 new hydraulic lifters, used the existing push rods, replaced the worn rocker arm shafts and most rocker arms with some used ones with a lot less wear from a 1958 364 engine that I had (rockers look virtually the same thickness, etc.), used a drill to prime the oil pump before starting the rebuilt engine.

It has good oiling to the rocker shafts and rockers, good oil pressure, runs well, but the valve train noise/lifter noise is much too loud. It sounds like all of them are noisy, not just one or two. I have run the engine at least 30 minutes and the noise has not decreased, yet I think the lifters should be pumped up by now. Does anyone have any suggestions?

Pete Phillips, BCA #7338

Leonard, Texas

Share this post


Link to post
Share on other sites

I seem to recall manually oiling and priming B4 installing, maybe I'm dreaming.

Is it recommended special lube on the cam when installing new lifters?, if so, I'm sure you did that...

Dale in Indy

Share this post


Link to post
Share on other sites

Pete, did you compare the cup depth on the new lifters vs the old ones? They may have sent you the wrong lifters, if so I think you may be able to change the pushtubes to match. 55's and 56's are different, so I have read on this forum. The cam hardness is also different from 55 to 56. Willie may see this and chime in.

Never fill or prime new lifters, it is difficult to bleed them down when installing rockers and you can bend valves and pushtubes on startup. GM 6.2 diesel book suggested filling lifters with diesel fuel so they would leak down easier when assembling engine and turn engine over slowly by hand to prevent bent valves. Those were roller tipped tappets.

Edited by TexasJohn55 (see edit history)

Share this post


Link to post
Share on other sites

Depending on how long the engine sat unused, there may be dirt or debris in the internal passages that feed the lifter gallery. That being said, my own 56 322 does have some noise to it as well.

My friendly mechanic recommended a quart of Marvel Mystery oil ( with a new filter) for 100 miles and then change it out. And that may work. But when I tried this on my 78 I could not drive it 100 miles with all the noise. So I instead recommend:

1 warm the engine thoroughly ( 10 mile road trip?)

2 Warm two quarts of trans fluid whatever way possible to close to the same temp.

3) drop the current oil

4) introduce the trans fluid and the remaining amount of used oil to capacity

5) pull the distributor and re run the oil pump priming operation as long as possible.

then change the oil and filter

Share this post


Link to post
Share on other sites

Depending on how long the engine sat unused, there may be dirt or debris in the internal passages that feed the lifter gallery. That being said, my own 56 322 does have some noise to it as well.

My friendly mechanic recommended a quart of Marvel Mystery oil ( with a new filter) for 100 miles and then change it out. And that may work. But when I tried this on my 78 I could not drive it 100 miles with all the noise. So I instead recommend:

1 warm the engine thoroughly ( 10 mile road trip?)

2 Warm two quarts of trans fluid whatever way possible to close to the same temp.

3) drop the current oil

4) introduce the trans fluid and the remaining amount of used oil to capacity

5) pull the distributor and re run the oil pump priming operation as long as possible.

then change the oil and filter

Share this post


Link to post
Share on other sites

Thanks for the suggestions. I have been running the engine for about an hour this morning, and much of the noise is clearing up. The new lifters are taking a long time to get pumped up. Only one or two making noise now.

Pete

Share this post


Link to post
Share on other sites

Hi Pete,

Yeah... It's expensive. :)

Did you do all of the other "usual rebuild" items? Machining, bearings, etc?

Even though it is suggested all over the interwebz to buy matched lifters and pushrods, if you reuse some parts, you should certainly at the very least check lengths of pushrods. I believe using the later model rocker arms is a fine alteration.

Share this post


Link to post
Share on other sites

Yes, I checked and compared push rod length, replaced bearings, measured crankshaft journal diameters, got the replacement block checked for cracks, honed the cylinder walls, etc. After running the engine for close to an hour this morning, I shut it off, went to lunch, came back an hour later, started it up, and all lifter noise was gone! Amazing. It had a couple of noisy ones just before lunch, and after coming back and doing nothing, we started it up and all was quiet! Figure that one out! Perhaps a piece of dirt or sludge that finally disintegrated after sitting in the new oil (with all the additives that today's oil comes with) for an hour?

Share this post


Link to post
Share on other sites

In the world of Chevrolet, big block V-8s in particular, in the earlier '70s, just after an oil change, the lifters would be noisy, although they weren't when the customer drove into the dealership/repair shop. This caused many customer issues AND resulted in a running change in the cup plugs which are at the front end of the lifter oil galleys. Seems that as the engine oil drained, naturally, the lifter galleys would be full of air. With fresh oil now in the oil pan, when the engine was re-started, the "air" had to go somewhere, so it exited through the lifter oil path. Result, noisy lifters just after a fresh oil change! The Chevy TSB on this subject was quite short and to the point. Drill a .020" hole in EACH lifter oil galley cup plug. This way, the "air" would not be trapped in the valve lifter oil galley and could exit toward the cam sprocket. After the TSB, production cup plugs had the holes already in them (even the replacements). I'm not sure why some engines seem to be more critical in this area than others, though!

I'm glad everything's all quiet now!

Enjoy!

NTX5467

Share this post


Link to post
Share on other sites

My 371 Olds likes 1 qt of Mobil 1 with 5 quarts of Quakerstate. It seems to help the lifters quiet sooner.

Pat

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this