Jump to content

1948 Chrysler 6 cylinder idle spped


markrush
 Share

Recommended Posts

What is the optimal warm engine idle speed for a 1948 6 cylinder Chrysler with fluid drive and the hydraulic transmission? I was having trouble with the transmission not wanting to shift until I was going faster than the factory recommendations of 12-14 MPH. I was having to get up to 25-30 MPH in high range (and sometimes trying more than once) before it up-shifted. When I last drove it, it would not up-shift at all. Someone suggested it might be as simple as the idle speed. I can go through the factory service recommendations for up-shifting problems when I get a free day, and it mentions RPMs, but without giving the proper setting. I want to address the idle speed issue before I check the electrical.

Link to comment
Share on other sites

Have you checked the oil level in the transmission? How about the wiring from the coil to the carburetor, carburetor to transmission controls?

If you do a search for 1948 Chrysler Imperial you will find the Imperial owner's club web site. They have an online library of Chrysler service and repair publications including troubleshooting instructions for your transmission. Fluid Drive and M6 trans were the same from 1946-53, with minor variations. Diagnosis and service the same.

Link to comment
Share on other sites

I'm headed out of town for a few days, but I will check those things out just as soon as I get back. Thank you. The last time I changed the transmission oil I bought some 10W from an ad in WPC News. Is it OK to buy 10W if I can find it at the auto parts store or would that have detergents or other additives that I should avoid?

Link to comment
Share on other sites

10W is fine, a lot of us use TDH tractor oil, ISO 22 or ISO 32 grade. TDH stands for transmission, differential and hydraulic oil. It is good for both trans and Fluid Drive unit. ISO22 is a little thinner than 10w and ISO32 a little thicker. ISO22 is preferable, but ISO32 is easier to get. Under $10 a gallon at auto parts stores, Walmart, farm supply stores etc.

Link to comment
Share on other sites

My son and I checked the transmission fluid and it was fine. We experimented with the idle speed as well. We were guestimating the RPMs, but higher RPMs just made the transmission grind and did nothing for the upshifting problem. We did the solinoid/governor check according to the 1949 Chrysler service book on trouble-shooting the hydraulic transmission and the youtube video of the same name. We think the solenoid is fine and the governor is fine, but are still having problems. The wiring is less than a year old and we can't find an electrical problem. We are wondering if it is a hydraulic or mechanical problem. My son thinks we should flush the transwmission and refill in case there is some sludge blocking the works. Here is what happens: When in high range the RPMs go way up when I accelerate to 14-15 MPH. I back off the accelerator and we can hear the usual "clunk," and we think it has shifted. It seems like it is in a higher gear at that time as it does accelerate but the engine is screraming by 30-35 MPH. It is like it has shifted into a higher gear but needs another gear that is not there. Does anyone know what this indicates?

Link to comment
Share on other sites

Do you have it in high range? Straight up is low range, straight down high range, toward you and up reverse.

Idle speed must be very low, about half the speed of a modern car. Your engine in good shape will idle down to 400 or 450RPM with no problem. If you are used to newer cars it sounds like it must stall but it won't.

Link to comment
Share on other sites

I feel like an idiot, but I WAS driving it wrong. When Rusty described the high-low range I almost wrote right back that he must have described them backwards, but I hesitated because he seems to know everything about these cars. I read that at work and immediately looked up the manual on the Imperial Club site, then checked my owner's manual when I got home. I have been driving it wrong for three years (fortunately, very few miles due to down time for needed repairs)! I was told wrong by the guy I bought it from and as many times as I have seen descriptions of the operation I just skimmed right past the relative location of high and low ranges. I've been assuming high was up and low was down like I was told. The car works fine other than the nut behind the wheel. What somewhat puzzles me is why I suddenly had trouble with racing at 35MPH in second when I had previously cruised at 50MPH in the same gear.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...