Jump to content

Headlight won't open/stuck pass, side. Drv side fine - both fixed about 30 uses ago.........


Recommended Posts

You do not detail what you did to "repair" the headlights. My guess is you put on new arms (bellcranks) and that solved the problem....temporally.

What can often happen, the new arms put all the stress on the plastic rollers, and if they were not changed the old one then crack and get ground up.

There is not a lot of other things to go wrong.

Link to post
Share on other sites

Hi Barney! Had ALL the stuff replaced (I THINK I got the kits from you...maybe? Approx 2011) They worked GREAT for 2 1/2 summers (I don't drive it much, MAYBE 1000 m a year, and seldom at night, hence the "30 uses" statement. I haven't looked it over (not much to "see", as it won't raise), but I'm HOPING it's simply stuck in a way that's simple to remedy. What I'd like to hear is there are a couple (at least one) thing(s) to look for (assuming this has happened to other owners)....???? To be clear, it's just one, so it's a "winker" right now.

Link to post
Share on other sites

WAIT!!!!!!!!!!!!!!!!!!! Went out to "look" and it has MIRACULOUSLY cured itself (at least for now). I tried it several times, and NOTHING seems to be wrong! Anyone else EVER experienced this? (NO.....I don't use substances anymore............).

Link to post
Share on other sites

Just a shot in the dark... The next time it hangs up look at the end of the crankarm that has the bumper on it. See if the arm is hung up by that end getting outside the part of the frame where it normally runs. I think I have read about it happening due to a crankarm or motor alignment problem but I haven't observed it myself.

post-52331-143142715023_thumb.jpg

Link to post
Share on other sites

One way that can happen is upon installation, if the fit is tight, the installer may not have tightened the nut enough to seat the new bellcrank. This would leave the bellcrank "out" of the casting shown in Ronnie's picture.

However this would most likely happen right after installation.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...