Jump to content

55 Thunderbird steering slop, is this normal? (video)


Recommended Posts

The wife's 55 has some slop in the steering. Replacing the idler arm did improve things but it is still pretty vague.

Can someone advise me on whether the movement seen in this video is normal or an issue. This was recorded with the car on the lift and me pushing/pulling on one of the wheels at 3 and 9 o'clock, showing the slack in the steering.

Link to post
Share on other sites

Wex65,

Even when new these cars were considered to be loose steering by some. Time and miles don't make them any better. Most likely if you are having steering problems it is in the steering box. It probably has never been rebuilt and that is most likely where the problem is. How much does the steering wheel move back and forth when the wheels are pointed straight ahead and the engine isn't on? That is typically how to determine how much slop there is in the steering. I wasn't able to tell much from the video because I can't tell how much the steering wheel is moving. Anyway, I would review the troubleshooting procedures in the shop manual. They should point you in the right direction.

Regards,

Lew

Link to post
Share on other sites
Wex65,

Even when new these cars were considered to be loose steering by some. Time and miles don't make them any better. Most likely if you are having steering problems it is in the steering box. It probably has never been rebuilt and that is most likely where the problem is. How much does the steering wheel move back and forth when the wheels are pointed straight ahead and the engine isn't on? That is typically how to determine how much slop there is in the steering. I wasn't able to tell much from the video because I can't tell how much the steering wheel is moving. Anyway, I would review the troubleshooting procedures in the shop manual. They should point you in the right direction.

Regards,

Lew

Many thanks Lew. To be honest the question more relates to whether the movement present should be present as opposed to it being relative to the steering wheel movement. I posted the same question on another forum and got a response saying it did look excessive. I will look into a ball stud repair kit.

Thanks again,.

Link to post
Share on other sites

Back in '99, when I bought my 'bird, the steering was extremely loose. I took the car to a local restorer, Frank Stubbs, and asked that he repair it. He suggested a "late model box". Being a 3 sector instead of 2? Don't know if that was late 56 or just a 57. It was much better. But Frank told me that mine was the worst box he'd ever seen. If you're not doing a correct restoration, you might ask around about that.

Link to post
Share on other sites
Back in '99, when I bought my 'bird, the steering was extremely loose. I took the car to a local restorer, Frank Stubbs, and asked that he repair it. He suggested a "late model box". Being a 3 sector instead of 2? Don't know if that was late 56 or just a 57. It was much better. But Frank told me that mine was the worst box he'd ever seen. If you're not doing a correct restoration, you might ask around about that.

Thanks, I am in the middle of repairing the ball stud in the control valve, replacing the tie rod ends and painting all the parts (Eastwood cast iron) and hoping to get it back together this weekend. I honestly don't think it will massively improve things but it was pretty bad looking under there. Looks like it hadn't been touched in 30 years or more. The car is definitely a case of mutton dressed as lamb...looks pretty on the outside with perfect body/paint but lacking in TLC underneath.

If things are no better I will look to the box next.

Link to post
Share on other sites

First, check your pump pressure. If you have low pressure it will feel like there is play in the control valve. You should have around 100psi at idle up to about 800+psi at lock.

Second, check your steering gear. With your wheels are pointing strait forward have a friend turn the steering wheel while you watch the sector shaft. The input and sector shaft should turn at the same time on center. Off of center you will have play. If everything does turn at the same time your problem is elsewhere.

The ball stud in that control valve is supposed to move back and forth. If it is moving farther then it needs to it would be a sign to me that you don't have enough pressure at the control valve for it to operate correctly.

Link to post
Share on other sites
First, check your pump pressure. If you have low pressure it will feel like there is play in the control valve. You should have around 100psi at idle up to about 800+psi at lock.

Second, check your steering gear. With your wheels are pointing strait forward have a friend turn the steering wheel while you watch the sector shaft. The input and sector shaft should turn at the same time on center. Off of center you will have play. If everything does turn at the same time your problem is elsewhere.

The ball stud in that control valve is supposed to move back and forth. If it is moving farther then it needs to it would be a sign to me that you don't have enough pressure at the control valve for it to operate correctly.

Many thanks dan, useful input to be sure. I will have things back together this evening. Had been waiting on paint from Eastwood.

Glad I pulled it all apart, tie rod ends were original Ford items. Removed about 5 pounds of gunk from the rods.

Link to post
Share on other sites
  • 5 years later...

I have the same problem on my 57 tbird.  The box has been rebuilt.  A new ball stud kit has been put in the power steering control.  There is no play in the suspension.  The output of the power steering pump meets specs.  There is the same amount of play whether the car is running or not giving a movement of about 3 to 4 inches of the steering wheel.  The ball stud moves about the same as in the video without the wheels moving when the steering wheel is turned back and forth.    ?????

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...