Sign in to follow this  
MercMan714

64 Merc Parklane "breezeway" 25th anniversary

Recommended Posts

Hey guys. New to this forum. Thought I'd stop in and share as well as ask a few questions. I reciently aquired a 1964 Mercury Parklane "Breezeway" 25th anniversary. It's in pretty good overall shape. cosmetically I'd say its a strong 7 out of 10 if not an 8. 99% complete, only missing the hood orniment and rear fender "parklane" emblems. interior is super clean exept for some tearing in the front appolstry but everything else is mint. Original dash and all gauges working properly (except for the anolog clock and i dont think many of those even worked back in the 60's haha). Car even came with the original black and yellow California plates, lighter plugin service light from ford in the original dealer packaging from 1964 and owners manual with a ledger of all schedualed maintanence dating 1964-1967 (nice piece of the cars history that I'm happy to have). The rear windshield still motors up and down perfectly and silently ( I love that!)

On to the mechanical side of things. The 390 thats in it is in good shape as well as the automatic trans. I checked all fluids and they look good. Issues I'm having and keep in mind that this is a very new vehicle to me (less then 24 hrs), are a carb issue, brakes and power steering. the power steering is simple enough the pump is going out and ill do a quick swap out on that. the brake issue is that when you press on the brake its super hard to a point of about half way in, then it "gives" loosening up. at that point the brake finally catches. Previous owner said that the booster and master cylinder were replaced 2 years ago and the brakes were bled, but who knows if any of this was done properly. upon poking around under the hood I discovered that the vacume hose going into the booster is mising the threaded adapter that creates a proper seal for the booster to do its job. Anybody with brake experiance out there that can confirm this theory? Anyway the brakes need to be completely gone over before I feel safe having my wife and daughter in the car at the moment. Next is what i hope is another quick fix. She fires up fine, a little slow this morning when it was cold but nothing bad. I havent had her die while in idle either. But when you accelerate if you gas it too fast she wants to stall, so I have to back off and give it a little mini pump of the gas then its fine. its every time you go to accelerate from a stand still. I'm sure it needs a good cleaning if not a complete rebuild of the carb. some more info, Its originally a 4 barrel carb but the previous owner installed a kit reducing it to 2 for better milage. would this have any factor in it? maybe not enough air flow? any suggestions on what to look into first?

Well sorry for my long winded rant, can you tell I'm excited about my new project? I'll upload some photos soon so I can let you check her out. Thanks in advance for any help or insite.

Share this post


Link to post
Share on other sites

Is the idle in P or N real nice? If not, and if the booster fitting is leaking vacuum, then that could cause the car to stumble or hesitate, due to the leaned mixture.

or, it could be timing, or it could be that the accel pump is not squirting gas.

Share this post


Link to post
Share on other sites

They are a cool car and one that is seldom seen these days. The Breezeway window is a unique feature. They say driving with all the windows open on a hot day is like taking a cruise on the lake in a Chris Craft.

Most mechanical parts are shared with the full size Ford which makes getting parts easier. The modified carburetor may be the root of your problems. I suggest exchanging it for a rebuilt 4 barrel. 4 barrel models generally get better mileage than 2 barrels anyway. Provided you don't step on the gas hard enough to open the extra 2 barrels. The primaries of the 4 barrel are actually smaller than the 2 barrel carb.

A tune up couldn't hurt. This means new points, condenser, spark plugs, and possibly air filter, spark plug wires and distributor cap in addition to the carburetor. A good mechanic who is familiar with the older models, should have that motor running like a Rolls with a jet engine.

You might also consider replacing the fuel pump if it has not been replaced or rebuilt. The old pumps were not made for modern gas containing alcohol and soon fail if exposed to it. But if the pump has been replaced since the 80s it should be OK.

The brakes should be gone over by a good mechanic. As the car only has a single master cylinder it is important that everything be in perfect working order.

In fact the car should be checked over from end to end. Pay attention to things like rubber hoses under the hood. Rad hoses, heater hoses, gas lines, vacuum lines get mummified with age especially when exposed to engine heat. Not a bad idea to replace them every 20 or 25 years on general principles.

If everything is in top shape, it should be a very reliable and long living car. Ford made a big thing of the quality and longevity of their cars at that time, being the first with sealed ball joints and steering joints that only needed lubrication every 20,000 miles, self adjusting brakes, and other features aimed at long trouble free service.

Share this post


Link to post
Share on other sites

As I recall, the whole "Breezeway" deal was about driving with the windows up and the cowl vents open. Not having the side windows open meant less aero drag . . . AND "the look of air conditioning" to unknowing observers . . . unless they saw the "Breezeway Mode" having been activated.

Those Fords/Mercurys back then were solid cars (unless some rust had gotten to the body), drove smooooth and quietly, were easy to fix, and held up well. Considering the primaries of the Ford 4bbl back then were not that much smaller than the 2bbl carb's sizing, I would not suspect the normal fuel economy between the two would be very much different. PLUS, remember that the pushrods go through the intake manifold on the FE/MEL 390s (and similar) back then. So an intake manifold change is quite a bit more involved than it would be on some other engines. Those engines and transmissions, with even a hint of normal maintenance, were generally "hard to break".

A possible issue could be that Ford went to a voided front strut bushing on the '63-'64 cars, to ease impact harshness. These would be where the front suspension strut rods go through the front crossmember of the frame. I had a friend with a '63 Galaxie 500 who had a good bit if issues with the car wanting to pull under somewhat hard brakeing situations. The chain store alignment/brake shop was apparently doing everything "right", but the problem could not really be fixed . . . back then, to his satisfaction. But now that I know about some of the other related things, some of the issues might have been "user-induced".

To me, the worst things I've seen in the pictures is the lack of whitewall tires (P225/75R-14, or just a smidge larger size, or some of the repro ($$$!) 8.50x14 .75" wide whitewalls. There might have been a 15" size, as there was on some of the Fords, but I don't recall it on the Mercurys. Of course, almost every Ford/Mercury wheel will fit, from that model year's era, so an upgrade to 15" wheels would be easy to do and possibly find some factory wheel covers, too, even if they were not 1964 items. 1965 was the first year for 15" wheels in normal production (8.15x15, I believe).

Enjoy!

NTX5467

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this