Earthwalker

Starting issue for my 1922 Buick 6

Recommended Posts

I have a 1922 Buick with a 6 cyl. The car is an older restration and the last time the engine was runing was 12 years ago. I drained and added new gas and installed a new battery. When I push the starter button on the floor it goes down only about 1/2 inch and nothing happens. At this point I am just trying to get the starter to turn the motor over. It seems like something is not engaging. I have checked the linkage and it is fine.

How far should the starter botton go down?

Share this post


Link to post
Share on other sites

The first is to put the ignition level to "on"possition,then press the pedal down,maybe several times to let the gears get in to the gears as in the picture.I think the pedal stops in the same possition as in the picture when you say it only goes half way.Picture is from a 1923-1924 4cyl.model half way on the pedal ,looks similar on 6 cyl.models

Leif in Sweden.

post-31268-143141742904_thumb.jpg

Edited by Leif Holmberg
spelling (see edit history)

Share this post


Link to post
Share on other sites

Agree with Leif (as always :D) There is a gear reduction box as part of the starting system on an early Buick, as Leif shows. When you turn on your ignition, your starter should rotate slowly (before engaging starter) giving these gears a chance to drop into place as you engage the starter as they slide toward each other. Sounds like your starter is not rotating slowing (most likely dirty/worn/mis-adjusted brushes/dirty commutator) and what is happening is the gear teeth are hitting tooth to tooth instead of tooth to 'valley' between teeth as they slide toward each other and engaging and allowing your pedal to travel further when that happens.

So, if your starter is not rotating slowly (or you can't tell) with just ignition on, take the funny shaped cover off the rear of the starter generator and look in there where the brushes are and see if in fact the commutator is turning slowly with the ingnition on. If not, rotate it with your finger about 3-4 mm and then go back and see if starter pedal now travels all the was down as you have moved gear attached to end of commutator and now allow it to engage.

Every time my brushes/commutator get dirty this happens to me on my '23.

Share this post


Link to post
Share on other sites

With the ign switch in the on position, you should hear a clicking sound coming from the starter/gen.

The sound is the sprag clutch in the front of the unit. If not check wiring between switch and starter/gen (2 wires).

As Brian said you could have trouble with the starter/gen .

Of course you can always start with the crank, these engines are not hard to start with the crank.

Where are you located??

JB

22-6-55 Sport Touring

Share this post


Link to post
Share on other sites

Ah. good point on the clicking noise of the starter with the ignition on as an indication of starter rotating slowly. (1923's no longer have this clicking type clutch on the starter so I often forget about it on the earlier models).

Also, if the starter is not turning slowly with the ignition on, more than likely you are not charging when the engine is running since it is the same circuit/brushes/commutator that causes the starter to rotate slowly that is used to make current when running in generator mode.

On my car I've gotten to know it so well, can note the charging current slowly getting worse on the gauge over the summer driving as the brushes/commutator get dirty, then finally, I'm not charging at all and and then the starter rotation stops with ignition on and then I get the gear clash and starter pedal not going all the way and the starter not engaging. The root cause of my problem is a very rough and worn commutator that 'eats' brushes about every 3000 miles and a combination of worn brushes and brush debris on the commutator. Only been that way for 16 years. I'm getting pretty good at changing brushes about every other year and making brushes too from cheap bar stock from McMasters. What they want for a set of brushes is crazy.

Share this post


Link to post
Share on other sites

Thanks Brian and JB ,it`s good to see that you are writing what I`m thinking but can`t explain in words.

Leif in Sweden.

Share this post


Link to post
Share on other sites

Earthwalker, check something for me. Remove the back cover on the starter generator and look at the long arm that actuates the starter circuit. There should be fiber gasket/bushing in between the metal fingers of the rod. If the bushing is missing then the starter rod does not have enough travel to engage the starter. I am adding some pics. You can see the lever, the bushing tang, and then the replacement bushing. Mine broke in half and dropped to the bottom of the case. Joe Lee in Australia had the same problem and made a couple of bushings out of nylon rollers on his little lathe. Hope the pics help.

And yes you really have to mash the starter button. It helps if someone else does the smashing on the starter and you looked at the starter with the back cover off so you can see if everything is working and the brushes are lowering. And you must hear the clicking of the motor running when your ignition is on. I can hear it on my 23 too.

Let us know.

post-48480-14314174431_thumb.jpg

post-48480-143141744326_thumb.jpg

post-48480-14314174434_thumb.jpg

post-48480-143141744355_thumb.jpg

post-48480-143141744369_thumb.jpg

post-48480-143141744383_thumb.jpg

Share this post


Link to post
Share on other sites

John,

The brushes on a 22 are on the dist. end of unit. and the parts are different than 23. Your 23 should have the silent

overrunning clutch.

Earthwalker, Have you had a chance to try any of these tips, if are in New England I would be glad to help.

JB

Sherborn MA

22-6-55 Sport Touring

Share this post


Link to post
Share on other sites

My brush arm bushing broke in two some years ago. I used some fine wire to wrap around it to hold the two pieces together. Seeing how I'm in there changing all those brushes, I get to inspect my repair every couple of years. :cool:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now