Sign in to follow this  
TexRiv_63

1963 Olds Starfire - Noise in Steering - Help!

Recommended Posts

Ever since I got my 63 Starfire with power steering I have had a noise that presents itself when I turn the wheels at idle or very slow speeds. It sounds like a combination of a groan and a squeak, low pitched, and seems to occur when turning right or left. It is worst at idle with the car in gear, sometime I notice it when cruising very slowly but not always. It seems to go away when I accelerate and drive at higher speeds. The fluid level is correct, the belt tension is correct and belt has been replaced, and there is no leakage anywhere. I have done the back and forth exercise to bleed the gear with no improvement. When I rebuilt the rag joint I thought it may have been caused by the coupling dragging on the top of the gear, but I adjusted it with the proper clearance and there was no change. Lately it seems to be getting louder and I can feel a little kickback in the wheel which goes away when revs increase. My car drives great except for this and I can't figure it out - has anyone else had this problem or know what could be causing it?

Edited by TexRiv_63
deleting html (see edit history)

Share this post


Link to post
Share on other sites

I've heard those type of noises in power steering-equipped cars . . . usually in the 1960s era . . . back when they were still "used cars".

I know the time-honored method of getting all of the air out of the system is to turn the wheels from side to side, but I suspect you'll still see some air bubbles in the reservoir. The more modern method is to get a hand vacuum pump, securely seal the top of the reservoir, and then pull a vacuum on the system. That's what has to be done on some of the newer rack/pinion systems.

The other thing might be some wax accumulation on the valves in the steering gear or possibly the pressure relief valve in the back of the pump. Ensure, TOO, that the fluid in the system is GM Power Steering Fluid, not ATF (or a blend with ATF in it). Might want to consider draining the system, then refilling with GM PSF, then running it a while, then drain and refill with GM PSF for the final fill. In some cases, the flush with fresh fluid has cured some pesky noises in rack/pinion systems.

For rack/pinion noise, GM used to recommend Valvoline Synthetic power steering fluid. But that was "then" when it was available, but it's now discontinued. I think Amsoil might have a syn psf, though.

The pressure relief valve is located behind the "fitting" on the back of the pump, where the pressure line attaches.

One other possibility is that the basic "top center" steering gear adjustment might need some tweaking.

All I can think of right now.

Please keep us posted.

NTX5467

Share this post


Link to post
Share on other sites

I had a 64 Gran Prix that did the same thing, Sold it before I figured it out. Drove it several hundred miles with no problem except some funny looks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this