Jump to content

Recommended Posts

Hey folks, bear with me.

The Short story is the starter solenoid plunger activates, the starter does not.

The long story is that "Bruce" ( what we named our Buick), finally needed a carb rebuild & its manifold straightened out. This part went well. Bruce's starter had been "dragging" for a few months even though it was rebuilt new internals & with a NOS solenoid. When we went to start Bruce, the dragging was worse and all we got was a 1/2 hearted sputter & a lot of no start. The original +cable got quite warm. We replaced it with a #2 from Autozone. Plunger worked, starter did not. (Battery is new & fully charged) So I pulled the starter & had my guy look it over. He freshened it up and bench tested it. In the mean time I obtained a NOS +battery cable. Same result. Plunger in, starter no go. Voltages seem good & steady everywhere & the two ground straps are in good shape. (1 bat to engine mount & 1 block to firewall)

Questions: Did I miss something obvious? Could it be something internal to the engine? Could the ball in the Carb switch have been screwed up by the rebuild?

Final thoughts: Last time Bruce ran he started then sputtered to a stop. At first we thought his ignition system went fuzzy. The coil was dead. So I replaced the coil, condenser, rotor & cap. Wires are still new & plugs were clean. He would turn over but not start, dragging of course. I noticed the carb was leaking badly again, so we decided to take care of that too. I'm afraid I might be dealing with a busted timing chain.

Thoughts, I need a few. Engine is the original 248 straight 8 with the Dynaflow.

Thanks guys & gals

Dave

Link to post
Share on other sites

Dave, if the solonoid is kicking in, the switch at the carb is working. I am gjad to know you obtained a nos positive cable. But what about the ground cable? Is the one from the battery to engine heavy enough? The block to firewall ground will have little, if any, effect one way or the other as to starting.

And by the way, if Bruce is a '50 Super, the engine is a 263.

Link to post
Share on other sites

Dave, A busted timing chain is not likely to cause the starter to malfunction. Since you are not getting life at the starter but the solenoid is working then you should make sure the engine is free and can spin over. I would recommend disconnecting the battery negative cable, and trying to rotate the engine with a socket on the bolt on the crankshaft pulley. Make sure you can rotate the engine at least a 1/4 turn of the crankshaft pulley. If so, I would recommend removing and cleaning all the ground straps, both the stray and where they attach to the block and firewall. If that does not do the trick then I imagine the starter motor is still bad and must be replaced.

Link to post
Share on other sites

I shall remove both ground straps and clean them. The (-)battery cable which is bolted to the engine mount is in good condition & the correct braided type, but is oily from the air cleaner bouncing oil out. I'm also going to reinstall the hacked 00 +battery cable & see if that at least spins the starter. If it does, then I'll have a new 00 cable made. The NOS cable may be too thin, which I find odd since it came in an old Buick box.

thanks folks.

Link to post
Share on other sites

So if I'm reading this right, your plunger activates but the starter motor will not. This reminded me of a similar thread started a while back by fellow forum member Cubelodyte. He had some relay chatter too but that ended up having nothing to do with his starter motor not activating. Here's what he did to fix it:

The weird relay chatter aside, I started thinking about the observed results when jumping from the battery to the solenoid and starter motor, respectively. When I ran the jumper to the solenoid, it engaged but the motor did not spin. When I ran the jumper to the starter motor, it spun.

So clearly (in hindsight) the motor was okay, but the solenoid wasn't completing the circuit for some reason.

I disassembled the solenoid and cleaned it up. The steel disc inside had a nice coating of copper on it and the bottom of the negative/ground terminal looked kind of misshapen, bearing the impression of the disc. I reassembled it and put it and the starter back in. I also took advantage of the "slots" in the solenoid base to move the solenoid closer to the motor arm linkage.

Now it cranks just fine.

I'm thinking that perhaps the ground terminal's erosion was the cause of the problem, and by shoving the solenoid housing closer to the linkage, the piston can mash the button further, making a solid connection with the terminal again.

Here's a link to the whole thread if you want to read it:

http://forums.aaca.org/f162/brraaaaapppp-311194.html

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...