Jump to content

Avanti Rescue


Recommended Posts

Thanks Roger - I did contact Best Gasket and I am happy to note that they replied promptly and indicated that the side with the part # faces up. They also recommend a spray-on sealer like Permatex Copper (which I read on their website yesterday, they didn't mention which side up on the website however). I also heard from Nimesh Solanki indicating which side went up after looking at 2 pictures I sent him. Thanks to both Best Gasket and Nimesh.

I don't expect a supplier to be the manufacturer as well, but I do expect a supplier to inspect what they sell and reject items that are of inferior quality. It's called treating your customer with respect and not taking them for granted. Just sayin'....

Link to comment
Share on other sites

On Sunday night, since I couldn't proceed with the head re-install, I decided to see if I could get the trunk latch re-installed and working. Try to salvage the weekend and log some progress. The latch mechanism went back in with little trouble and the release cable even behaved and hooked up properly. The new handle I bought for the release cable in the passenger compartment, however, was not cooperating. It's a new handle, I'm not sure where it's made, but the set screw fits poorly and would not hold the handle on. Also, the inside of the handle, where the release cable shaft slides in, was not finished properly, with metal burrs and such interfering with the fit. I was able to clean that up, but the set screw problem was not to be corrected. So now I am experimenting with a novel way of attaching the handle: JB Weld! We'll see how that does.

I took a couple of pictures of the old spare tire. That might be an interesting thing to keep around, or sell to a restaurant to hang on their wall, since they like all that old stuff hanging off the walls. They even claim the tire was "Gum-Dipped". Funny, I wonder if they really dipped them in gum?

post-81474-143138895698_thumb.jpg

post-81474-14313889572_thumb.jpg

post-81474-143138895738_thumb.jpg

post-81474-143138895757_thumb.jpg

Link to comment
Share on other sites

Last night, since I had not yet picked up the head gasket sealer, I decided to begin the re-install of the control arms. It's getting down to crunch time - I have planned all along to move the Avanti out of the home garage and into a storage type situation. Of course, I wanted to have the car running when I did that so I could go to the storage place with my daily driver, pick up the Avanti and bring it home to work on, then return it to the storage place. Well, I don't think I'm going to meet the deadline, so now I have to decide if I just want to put the Avanti in storage for a while and maybe bring it back home this fall. Or, take it to a good shop and let them get it over the hump, get the mechanical work finished and fine tuned, get the car running, inspected, etc. I would prefer that, it will just cost more money, probably a fair amount more. So, I have a decision to make - borrow the money to get the car running and have a fair paint job put on it or store it for a while. I have 10 days or so to make the decision.

So, I need to get the wheels back under this car and get her mobile, whether under her own power or push power. I began the install of the control arms on the left side last night. I'll continue tonight and get back to the head re-install in the next couple of days, since I picked up some gasket sealer today.

I had a surprise this morning, last week I ordered an exhaust pipe cutter (the work never ends) from Amazon, and I kept looking out front for the package. I knew it was supposed to come last Friday. I kept looking for the package, but never saw anything. When I was getting ready to wrap up for the evening I opened the garage door to go to my truck to get the spare tire I got that day. There, behind the AC unit, was my package! UPS had never left anything in the back before - usually they drop it on the front stoop and hit the doorbell and take off. Makes me nervous because I don't usually check the back since I come in the front. Well, I was expecting another package, a can of Kroil. So, this morning, as I was backing out to go to work at 6:15 AM, I decided to run around the back to see if my can of Kroil had been left out back. Guess what I found? My wheels! 4 boxes with brand new wheels, left on the back driveway apron overnight. Thank God they weren't stolen! I'm sure my face turned white as a sheet when I saw the boxes sitting there in the dark. Jeez!

post-81474-143138896144_thumb.jpg

post-81474-14313889616_thumb.jpg

post-81474-143138896175_thumb.jpg

post-81474-14313889619_thumb.jpg

Link to comment
Share on other sites

Last night I inspected the new wheels I just got. Very nice - just what I was looking for, a stock rim slightly wider than the original rims so they can take a wider radial tire than the narrow stock tire size. The rims had stickers on them that read, "You mount 'em, you own 'em" and "You paint 'em, you own 'em". The manufacturer advised to check the fit and clearance, so that's what I did. Everything seems to fit well. I'm glad to have them, and glad to see they are made in America. Always make me proud to see that.

post-81474-14313889693_thumb.jpg

post-81474-143138896948_thumb.jpg

post-81474-143138896955_thumb.jpg

post-81474-143138896963_thumb.jpg

Link to comment
Share on other sites

I had a surprise this morning, last week I ordered an exhaust pipe cutter (the work never ends) from Amazon, and I kept looking out front for the package. I knew it was supposed to come last Friday. I kept looking for the package, but never saw anything. When I was getting ready to wrap up for the evening I opened the garage door to go to my truck to get the spare tire I got that day. There, behind the AC unit, was my package! UPS had never left anything in the back before - usually they drop it on the front stoop and hit the doorbell and take off. Makes me nervous because I don't usually check the back since I come in the front. Well, I was expecting another package, a can of Kroil. So, this morning, as I was backing out to go to work at 6:15 AM, I decided to run around the back to see if my can of Kroil had been left out back. Guess what I found? My wheels! 4 boxes with brand new wheels, left on the back driveway apron overnight. Thank God they weren't stolen! I'm sure my face turned white as a sheet when I saw the boxes sitting there in the dark. Jeez!

I hate UPS. Almost every package I get from them has some sort of damage, I would bet that they throw them from the moving truck without stopping, but I can't figure out how they ring the doorbell... I have never had them drop packages in the back, though.

Link to comment
Share on other sites

Well, finally I feel like I'm going in the right direction. Last night I re-installed the head. I figured I had enough time to get the head back on, I ended up working until the time I usually hit the sack for the night. But, it's back on and torqued down. First, I sprayed the gasket with Permatex Copper gasket sealer spray, waited a bit, then proceeded with the install. Everything seemed to go back together well, so I'm optimistic for a good result. I guess I'll have to adjust the valves, and also re-torque the head after I run the engine some.

Tonight I moved forward (Avanti!) with the exhaust manifold install. Things went well, I was a bit nervous about the bolt hole that was re-tapped and the stud that I installed. But, happy to say, they held fast, especially the stud - that thing feels tight! Let's hope it all stays together. I also installed the breather tube and dipstick tube. Things are going in the right direction.

post-81474-143138899019_thumb.jpg

post-81474-143138899038_thumb.jpg

post-81474-143138899051_thumb.jpg

post-81474-14313889907_thumb.jpg

post-81474-143138899083_thumb.jpg

Link to comment
Share on other sites

Marathon! Part 1:

I took the day off from work today to put the big push on to get the Avanti mobile. I have decided to go ahead and proceed with the rescue as opposed to putting the car in storage for a while (was there ever any question?). I'll just have to try to keep the costs down and treat it (the cost) like a car payment, which is what it will be, an Avanti payment.

I started out installing the new plugs in the head I just got back on the car. Another little task marked off the list. From there I moved on to the valve cover for the head just installed. Looks pretty nice! After that I replaced the rotor and distributor cap. The old cap was toasty, like most everything on the car, and after removal I noticed a couple of cracks in it. I was going to replace the twin set of points but after inspecting them I decided they were OK. I did clean up the lobes on the shaft and dabbed a little vaseline on them. Then I moved on to the plug wires - that's where things slowed down a bit. I was having trouble determining where wire #1 was. I finally decided it was the spot just on the right side of the distributor cap clip and went from there, using the schematic in the shop manual as a guide. Hope I got 'em right!

post-81474-143138900268_thumb.jpg

post-81474-143138900286_thumb.jpg

post-81474-143138900297_thumb.jpg

post-81474-143138900304_thumb.jpg

post-81474-143138900316_thumb.jpg

post-81474-143138900329_thumb.jpg

post-81474-143138900341_thumb.jpg

Link to comment
Share on other sites

Marathon! Part 2:

Next I stuck the ignition shielding on the engine, just temporarily. Ever since I have had the car the stainless steel shielding has been in the car on the floor - I just wanted to see what it looks like on the engine. Pretty wild - Studebaker must have had some pretty hip engineers to think up some of the stuff they did. I imagine the stuffy technical engineers coming up with all the mechanical details ("We have to have a fuel line pressure relief on the supercharged model."), while the designers, coming back from their 3 martini lunch would say, "Man, lets cover the spark plugs and wires with stainless steel covers!" Whatever the case, it is a cool detail, I think. I hope I can get them all back on with a good fit.

Another little detail popped up next, as I prepared to re-install the intake manifold I realized that I was sent the wrong intake manifold gasket. According to the shop manual the supercharged model has a small hole opening in the middle port on the gasket, instead of the full port hole. I noticed that when I removed the manifold a few months back. Now I had 2 gaskets, both with all full ports. I checked the pile of old gaskets that came with the car. Score! There was a nice, correct gasket, which meant I could proceed. Next I threw the two new oil caps on - looking good!

post-81474-143138900354_thumb.jpg

post-81474-143138900366_thumb.jpg

post-81474-143138900379_thumb.jpg

post-81474-143138900392_thumb.jpg

post-81474-143138900407_thumb.jpg

post-81474-14313890042_thumb.jpg

Link to comment
Share on other sites

Marathon! Part 3:

Next, I was able to proceed with the intake installation. I cleaned it up some, cleaned the port openings and put her on! I torqued the bolts to 30 lbs., however, I had a mild hitch - one of the mounting brackets started to "fold" under the pressure. I'll have to keep my eyes open for a replacement.

post-81474-143138900431_thumb.jpg

post-81474-143138900444_thumb.jpg

post-81474-143138900459_thumb.jpg

post-81474-143138900471_thumb.jpg

post-81474-143138900484_thumb.jpg

Link to comment
Share on other sites

Marathon! Part 4:

After I installed the intake manifold the next logical step was to install the newly rebuilt carburetor. Sounds good to me! I installed the carb, the throttle check, and just stuck some of the old vacuum hoses on until I can get some new, fresh hose. It's starting to look like an engine now!

I also stuck the supercharger bonnet on, installed the fuel feed line (minus filter, I'll cut the lines to size later when I put the filter on), and installed the throttle boot where the throttle linkage comes through the firewall.

post-81474-143138900499_thumb.jpg

post-81474-143138900514_thumb.jpg

post-81474-143138900519_thumb.jpg

post-81474-143138900532_thumb.jpg

post-81474-143138900544_thumb.jpg

post-81474-143138900557_thumb.jpg

post-81474-14313890057_thumb.jpg

post-81474-143138900586_thumb.jpg

post-81474-143138900602_thumb.jpg

post-81474-14313890062_thumb.jpg

Link to comment
Share on other sites

Marathon! Part 5:

Since I was under the car, on the left side, I decided to test out my new exhaust pipe cutter. I cut a short section off the old pipe, the first of several cuts I will make to get rid of the old exhaust. The cutter works well, it'll serve the purpose. Next I got the heat riser delete spacer I picked up in York, gathered the various nuts, washers, and tools, and squeezed myself under the right side of the car. Once there, I installed the right side down pipe. Nice! The exhaust is under construction! After that I cut a section off the old exhaust pipe on the right side. Running out of steam at this point I decided to call it a day. But not before noticing that I had missed installing a bracket for the air cleaner assembly when I bolted on the exhaust manifold. Easy enough to fix - back the cap screw out, put the bracket on, re-install the cap screw (no picture of that though). NOW I can call it a day!

post-81474-143138900642_thumb.jpg

post-81474-143138900655_thumb.jpg

post-81474-143138900667_thumb.jpg

post-81474-143138900685_thumb.jpg

post-81474-143138900697_thumb.jpg

post-81474-14313890071_thumb.jpg

post-81474-143138900722_thumb.jpg

Link to comment
Share on other sites

Wow, great progress Chris!

Coupla comments......the stainless shielding for the ignition wires is not so much a design element as an engineering call - it cuts down on the radio interference from the igntion which is prevalent on fiberglas cars. I believe Corvettes of this era had similar shielding.

The piece you bent torqing the intake - was it the little 'football' shaped piece that the bolt goes thru? If so, I believe Studebaker International has repops.

If you want to double check that you have the #1 plug wire on the right place, pull the #1 plug and rotate the engine until you feel the compression building in that cylinder (thumb over the plug hole). When you know you are on the compression stroke, line the timing pointer on the front cover up with the timing mark on the balancer. This will be when #1 should fire, so you can verify you have the wire on the correct tower on the dist cap.

On the valve cover gaskets, there is a procedure in the shop manual for installing these with new gaskets - torquing to the rated torque, backing off, and then re-torquing. The valve covers do not take too much torque to seal, and too much will tweak the covers (and might mess up that pretty new chrome).

Keep up the good work, looking forward to the first startup!

Edited by r1lark
clarity (see edit history)
Link to comment
Share on other sites

Just spent a most enjoyable half hour reading your saga of reconstruction. Great writing and photographs to go with it. The consistancy of progress is something to be admired along with your parts and material bills. Keep up the good work and the detailed reports as they inspire me to work more quickly on my projects.

Link to comment
Share on other sites

First off, thank you ejboyd5 for your nice comments, I'm glad you and others are keeping up with the project. It gives me incentive to keep going - I was lying under the car last night looking at all the work done so far, whew! What a project - lots to do yet.

Second, I really appreciate hearing from you Paul, your knowledge about Studebakers is refreshing, and your willingness to share it is much appreciated. I never would have thought about that ignition shielding on a fiberglass car - I just thought it was put there to look cool! Which it does, I think! The things you learn...

Thanks for the info on the #1 plug wire location - I'll do that before it goes in for the first "test fire". I will also read up on the valve cover torque procedure in the shop manual. Thanks for the help!

Link to comment
Share on other sites

Paul, glad to know that SI has those mounting pieces, the little football shaped "bridges" that hold down the intake manifold. I kept tightening and didn't reach the torque spec and I thought, "Man, I hope this bolt hasn't stripped out." Then I noticed a small crack in the little bridge - which I can deal with. Just so it wasn't another bolt problem!

Link to comment
Share on other sites

Paul, you bet, I was starting to feel slightly sick. Let's see here, Manifold Intake Clamp, Part #535617P in the Studebaker International catalog @ $4.00 each. I suppose I have that much left in the till. I might be able to even spring for all 4 clamps!

Yesterday, the fun continued, although not as much as the day before. I began by having a look at the control arms, as I need to get the front end back under this car. However, I will need the special spreader tool (J-2044) to spread the control arm ends in order to insert the upper and lower outer pins that anchor the main king pin. I tried to order that tool online from SI a few months ago but it "wasn't found" on the website shopping area. So, I got consumed with other things and sort of forgot about it. I just checked - it is now "found" and I can get one. For $44. I found another for $35 on another site. Hmmm...decisions, decisions.

Since I couldn't make progress on the front suspension I returned to the engine compartment, there's lots to do there. I fetched the radiator from it's resting spot, hooked up the hose, and gave it a good flush. Then I sprayed a high pressure stream through the fins to remove any dirt and road grit out. Worked well, and soon the radiator had found its rightful place in the front of the engine compartment. Next, since I was wanting for some hose clamps, I moved to the headlights. My friend John Feser (unimogjohn, on this site) had given me a couple of halogen sealed beams as a "Welcome to Avanti Ownership" gift, and I went ahead and installed those. The task didn't give me too much grief, except that the beauty rings didn't want to return to their spot. I decided to return to them later.

After a trip to the store for hose clamps, and a stop for lunch, I returned to the project. The beauty rings decided to go back in (sometimes you have to leave for a while), the picture just shows the hold down ring in place. Then I installed the bottom radiator hose, filled up the engine block with water, and installed the thermostat and expansion tank. And the engine compartment is still not done! Lots of stuff in there - whew! I'm waiting on my alternator and voltage regulator to return, so I can stuff them in there too.

Now, I think I'll go put that supercharger on.

post-81474-14313890208_thumb.jpg

post-81474-143138902103_thumb.jpg

post-81474-143138902115_thumb.jpg

post-81474-143138902135_thumb.jpg

post-81474-143138902151_thumb.jpg

post-81474-143138902165_thumb.jpg

post-81474-14313890218_thumb.jpg

post-81474-143138902195_thumb.jpg

Link to comment
Share on other sites

It's fun to start putting stuff back together and see it start to look like an engine again, isn't it? :D

One thing I've been meaning to mention, and keep forgetting. The bolt that holds the steering bellcrank to the center pin takes 60 - 65 ft/lbs of torque. This was originally a Grade 8 bolt (six markings on the head), and needs that torque to keep the bellcrank 'pinched' tight to the center pin. If this loosens up, you end up with sloppy steering. I know you have already reassembled this, and most likely you got the right torque on that bolt, but just wanted to thow this out as a double check.

Keep up the good work! Since it's a nice day here in NC, I'm getting ready to go out and install some more windlace on my '54 sedan.

Link to comment
Share on other sites

Thanks Paul, good idea - I'm going to go over all the bolts and check the torque if I ever get this thing together! If I don't do it, I'll ask the professional mechanic I take it to to check everything out. When I get the car as far as I can reasonably take it I will take it to a pro and have him go over things, align the front end, adjust the valves, etc. Hopefully that will be in a few weeks - maybe even get to hear this thing run before summer settles in! About your '54, I think my father had a '54, or maybe it was a '56. He got t-boned in it by another car while driving with my brothers Brian and Kevin. Nobody was hurt, but the car was totalled.

Well, yesterday I continued to push the boulder up the hill. Gosh, I didn't think that supercharger would be such a #%&?#@ to get on the car. The supercharger went on nice enough, but then trying to get the air cleaner assembly on was a real test of my patience limit. Getting the hose that goes from the air cleaner to the supercharger to fit was being, ahem, difficult. Finally I had to put everything down, and go out with my wife for lunch and a walk. Decompress. I also stopped at a hardware store for yet more supplies. Half the cost of fixing up a car: tools and supplies.

After returning home I removed the air cleaner support bracket (the one I forgot last week, that attaches to an exhaust manifold bolt). Then I attached the hose to the supercharger, clamped it tight, then squeezed and finagled the air cleaner on. Locked that clamp down tight. Then got under the fender well and installed the bracket on the exhaust manifold and air cleaner. Phew!

That's about all I got done yesterday besides hooking up a few hoses. And I know that air cleaner will have to come back off when the valves get adjusted, and that cool ignition shielding goes on, maybe it'll go on easier the second time.

post-81474-143138903583_thumb.jpg

post-81474-143138903598_thumb.jpg

post-81474-143138903613_thumb.jpg

post-81474-143138903628_thumb.jpg

post-81474-143138903644_thumb.jpg

Link to comment
Share on other sites

Last night I inched along in the project. I removed the left side exhaust pipes and muffler, utilizing my handy chain cutter. Works well, just have to keep it well oiled. I also sprayed some Kroil on the strap hanger bracket bolts - let 'em soak for a while.

I had hoped I would have the car mobile by the end of the month, but that's not going to happen. So, I'm hoping to have all wheels under her by mid-April. Running? Not sure. That would be great though!

post-81474-143138904827_thumb.jpg

post-81474-143138904842_thumb.jpg

Link to comment
Share on other sites

Tonight I was greeted at home by a box from Dave Thibeault's shop in Massachusetts. I was expecting it, so no surprise, but I was glad to see it nonetheless because it contained my rebuilt alternator along with the voltage regulator that Dave converted to solid state. Also, when I was at the York meet a few weeks ago I noticed, on Dave's table, some plastic headlight lens covers for the Avanti. I asked his wife how much they were, she told me, and I squirreled it away in the back of my mind for the future. Well, the future didn't take long - I decided last week that I would like a set of those plastic covers, as I would never forgive myself if I let the glass ones get broken. Since I hope to drive this car around a bit it's probably a good idea to tuck the originals away in a safe place.

So, I had a light night, I just bolted the alternator on, installed the new belt and called it a night. One thing I was wondering about the voltage regulator, since it is now electronic, is a condenser required? I know this is a stupid thought, but exactly what is a condenser for? The only thing I ever heard they were for was to eliminate electrical interference in the radio. Is that it, or do they provide something more? I mean, this car has one on the distributor, one on the voltage regulator, and one on the alternator. Is that more of the fiberglass car thing, working in conjunction with the ignition shielding? Interesting car, this Avanti.

post-81474-143138906135_thumb.jpg

post-81474-14313890615_thumb.jpg

post-81474-143138906165_thumb.jpg

post-81474-143138906179_thumb.jpg

post-81474-143138906194_thumb.jpg

post-81474-143138906209_thumb.jpg

Link to comment
Share on other sites

I thought I would check in since it has been a couple of days. Wednesday night I had a work related function, so no work on the Avanti. I did receive the control arm spreader in the mail, along with some misc. parts, some defroster duct hose, some screws and a couple of sway arm bushings. I didn't get any pictures yet, when you leave for work at 6:30 in the AM and don't get home until close to 9 PM it doesn't leave much time for picture taking.

Last night, I thought I would attempt to start building the left side exhaust on back. I had sprayed some Kroil on the mounting bracket bolts, and I was able to remove the first one nicely. Man, they oughta sell that Kroil everywhere - great stuff! I installed the new bracket, then moved on to installing the first exhaust pipe from the down pipe to the muffler. That's where the fun ended - I found out why John Feser discovered that someone had enlarged the pass through hole on the frame of his Avanti. A tight fit. So tight that the two pipes won't mate up. So, it looks like the down pipe has to be removed (or at least, loosened) in order for the pipes to fit together. Then the down pipe will have to be re-installed. At least, I hope that is the way it will go...

I did get a couple of pictures, I'll have to have a look at them and see if they are worth posting.

Link to comment
Share on other sites

Well, I had some success! Tonight I loosened the flange nuts on the down pipe and the front exhaust pipe slid right on. Nice to see something work out. So, I proceeded apace, slipping the muffler on, then the rear exhaust pipe. I then studied the tail pipes and wasn't sure which one was right and which one was left. The folks who packaged up the set helpfully wrote R or L on some of the other pieces, I guess they had lost their marker by the time they got to the tailpipes. I picked one. The wrong one. Easy enough to fix - just finagle that one from around the rear axle, then finagle the correct piece in. No problem - before long I had the left side exhaust mostly in place and mostly tightened down. Tomorrow I will fine tune it and tighten the pieces in place. Wish me luck.

post-81474-143138909978_thumb.jpg

post-81474-143138909994_thumb.jpg

post-81474-143138910008_thumb.jpg

post-81474-143138910023_thumb.jpg

post-81474-143138910038_thumb.jpg

post-81474-143138910053_thumb.jpg

Link to comment
Share on other sites

Well, here I am, another weekend done and more battles fought. Didn't win any, but I fought 'em anyway. Saturday morning I finished up the left side exhaust, then moved on to the left side king pin re-install. Things went pretty well on that, so well that I thought I might be able to work on the left rear brakes. Hehe - foolish boy. The king pin install went so far - then ground to a halt. I started the whole project following the shop manual and things worked out until it was time to "drive the pin through the lower outer pin assembly". I spent the rest of the weekend trying every configuration I could conceive of to get the king pin through the lower outer pin. No dice. I even disassembled the entire setup and yes, the king pin and Woodruff key fits in the lower outer pin assembly. But not when everything is assembled together.

So, I'm done with king pin installations. I remember helping my father install a king pin on his '62 Hawk, but I can't remember how it finally came together. It probably involved him and a sledgehammer, no doubt. Ah well, that's not an option in my genteel neighborhood, hehe. I'm ready to send her out, if I could figure out how to move her with no front suspension. I'll figure something out, one thing is for certain, someone else is gonna install these &%$#@/* kin pins!

The pictures show the installation before it all went to hell. Kind of like seeing baby pictures of your child before he grew up to be an ax murderer.

post-81474-143138912291_thumb.jpg

post-81474-143138912306_thumb.jpg

post-81474-14313891232_thumb.jpg

post-81474-143138912334_thumb.jpg

post-81474-143138912349_thumb.jpg

post-81474-143138912363_thumb.jpg

post-81474-143138912378_thumb.jpg

Link to comment
Share on other sites

From what I recall when doing the king pins on my Cadillac was that I took the spindles along with the new king pin kits to a machine shop and they did the work. The installed new bushing inside the spindles and machined the bushings to make the king pins to fit. I then assembled the spindles on the suspension at home.

Mashing them with a hammer will only ruin them, at least in my case it would have.

Link to comment
Share on other sites

Yes, I took the spindles to a shop and they did a great job pressing in the bushings. I'm running into difficulty when I try to install the main pin through the lower outer pin - it has to line up perfectly to fit the pin and its key into the slot. The shop manual instructs using a lead (like a lead weight) hammer to "drive the pin into the lower outer pin assembly". I don't have a lead hammer (do they make those anymore?) and I couldn't use it if I had one because I can't make noise. I'm not sure if I would use it because I would be afraid of damaging something.

Anyhow, the same shop that pressed the bushings into the spindles is going to get the king pin job, as soon as I can figure out how to get it (the car) to them.

Link to comment
Share on other sites

Fantastic story. Don't loose faith now.

Thanks for posting you progress.

A few thoughts.....They make a 'shot peen' hammer that is made from plastic/nylon, The head is filled with metal shot that floats in the hammer head. It provides a good hit put doesn't mess up the object it hits.

I'm not sure how long it takes to line up the king pin and spindle to do the install, but if you soaked the kingpin in dry ice for a while to shrink it, maybe it would be loose enough to slide in. On the down side if it contacts the spindle for too long, it will suck out the cold and the pin might get stuck.

Maybe do a dry fit with dry ice and see how loose it make is.

Good luck and keep us informed.

Thanks

Link to comment
Share on other sites

Bill, thanks for the words of encouragement. I wasn't sure if anyone was paying attention - since you are I will continue to post about my battles. At some point I want the battles to end and the fun to start! I think I see the horizon in the distance and I am going to keep focused on that - at some point I think I will get to hear that engine idle again like a race car and that supercharger whine. That's what keeps me going.

I did check into lead hammers and they are available (Amazon!). I'm half tempted to get one and have at it one day at lunchtime when I'm less likely to disturb anyone. The king pin fits nicely when it's not under stress (i.e., nearly installed). I think the shop manual is probably right (it usually is), ya gotta drive it home! So, I'm gonna buy a lead hammer and drive it home!

Thanks for checking in Bill, and the advice and support. P.S. I love the old Buicks - they showed one on Hemmings a few weeks back (a Wildcat!) that was just amazing. Hard to believe they built cars like that at one time in history!

Link to comment
Share on other sites

Backyard mechanic - I'll check with them about that. They (the shop) are going to get the car at some point and fine tune that front end. I will call them today and ask their advice on proceeding. I think today is the hammer day - Home Depot first, then hammer time. Just following the shop manual....I'll call the experts first though.

The past couple of nights I have concentrated on the left rear brakes, pulling off the old wheel cylinder and hydraulic line and replacing with new. I also replaced the flexible brake hose and brushed some Rust Reformer on various spots. Rust, rust everywhere, as you can see in the pictures. If I ever get this thing mobile that is one of the tasks I will work on as my "hobby". Stuff that needs to be done, but can be done at a more leisurely pace. Apply some rust treatment, put her away for a while, clean something, put her away for a while. Etc.

In the pictures you can see the progress, steady and slow. That wins the race, right? In the last picture you can see the traction bar bushings and how crusty they are. I have new ones, just waiting to be installed. Same with that bombed out shock absorber - I hope to get to that in a few days.

post-81474-143138915082_thumb.jpg

post-81474-143138915096_thumb.jpg

post-81474-143138915112_thumb.jpg

post-81474-143138915126_thumb.jpg

post-81474-143138915141_thumb.jpg

post-81474-143138915155_thumb.jpg

post-81474-143138915169_thumb.jpg

post-81474-143138915184_thumb.jpg

Link to comment
Share on other sites

Chris, just a note on the rear brakes. Make sure you check the two little brake shoe adjusters to ensure they are free. They are at 3 and 9 clock position on the backing plate. Yours look rusted in. Also check on the end of the adjusters that you can still get a wrench on them. They have an odd shape and size and most are rounded off because they used vice grips on them to turn. Do apply a little bit of anti-sieze where they go through the backing plate.

You need the adjusters when you first put on the shoes, first, fully released to get the hub back over the shoes; and second, to tighten the shoes to drag slightly against the drums before you begin to bleed the system.

Link to comment
Share on other sites

Hey Chris, per your note a day or so ago, yep, we're paying attention, it's just that some of us wait until an issue comes up that we can offer an opinion or comment on. You're doing good, the ugly work will be done when you get to the dressing it up work, and you can be enjoying instead of dreading. Cheering for ya', John

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...