michaelod

1930 Gas Guage - KS Telegauge

Recommended Posts

I am currently attempting to restore the gas gauge from my 1930 Buick Model 68. This unit appears to have been designed/built by KS Telegauge. At the present time I am not certain the brass tube that connects to the thin glass cylinder is as it should be. As I understand it a column of air that originates in the gas tank travels along the brass tube and eventually comes into contact with the fluid in the glass tube. At this time I am only concerned with that short section of brass tubing that is resident within the gauge itself. My question is should I be able to blow air through the tube and expect it to exit through the glass end? If so thus far the tube in my gauge seems to be plugged up as it will not pass any air through it. Note that I have tried this with 3 different gas gauges that I possess and in every case the results are the same. If the brass tube should be clear, I can not at this point see any possible way to get a tool into the gauge to clean the obstruction. Would appreciate any additional information and advice.

Thanks,

post-63406-143138713226_thumb.jpg

post-63406-143138713233_thumb.jpg

Edited by michaelod (see edit history)

Share this post


Link to post
Share on other sites

Mark,

Thanks for that link with a tip on the use of a bicycle pump to clear any obstructions. That is not something I would have thought of. I am wondering now if I can get the same effect by turning the pressure way down on my air compressor as I don't have a bicycle pump currently available. Worth a thought anyway...

Share this post


Link to post
Share on other sites

Michael,

I am glad you are doing this before me!

I must admit my backup plan is to paint the glass tube red 3/4's of the way up and use a graduated stick in the tank!

Did the chrome parts come back yet?

Keep up the excellent work. We would all like to see some pics.

Dwight

Share this post


Link to post
Share on other sites

Dwight,

I have not received the chrome back from Tri-city yet. When I do I'll post some pictures and a review in that thread.

Thanks,

Share this post


Link to post
Share on other sites

My 27 Buick Woodi Wagon had the same type of gas gauge that was way beyond repair. I know its not orginial but I used a earley 50's 6 volt Jeep sending unit in my new tank and the dash gauge from a Jeep. It works fine but has a black plastic rim around gauge not chrome. It fit in the hole where my old gauge was. I can e-mail details if anyone wants info. Good Luck

Steve

Share this post


Link to post
Share on other sites

Steve,

You might try that relatively new spray-on chrome for the bezel. It works great for plastic.

Share this post


Link to post
Share on other sites

Michael

Do NOT pressurize the gauge! They are designed to operate at less than 1/2 psi air pressure. Your lungs can put out more than 3 psi. Using a pump or compressor will destroy gauge and not clear the plug. Some gauges had strips of metal in the metal end to dampen signal from tank. They corrode and plug tube. Use a solvent to try and clear gauge . When liquid comes out glass side it is clear. This end must be open to atmosphere. After clearing tube I used kit from Bob's and both my 30 Buick and 28 Packard gauges work well. Solvent did not clear one gauge so I tried some battery acid and gauge cleared.Try a weak acid like vinegar first. You may be able to see metal strips and remove with tweezers.

Stan

Share this post


Link to post
Share on other sites

Thanks for bringing that to my attention Stan. Actually I was a bit hesitant on the air compressor idea and fortunately have not as of yet attempted to clear the obstruction. Better to be safe than sorry, so I will follow your advice on this one.

One question though. Are the metal strips located at the metal end that connects to the glass tube or before that point such as where the metal tube intersects with the brass mount?

Thanks,

Edited by michaelod (see edit history)

Share this post


Link to post
Share on other sites

Metal strips , actually more like pieces of wire are dropped in pipe where the tube from tank screws on. If turn gauge upside down and tap on pipe wires should drop out if loose.

Stan

Share this post


Link to post
Share on other sites

Thanks Stan. Now that I look up inside I see 3 small wires. If I understand you correctly, the gauge can operate fine without these little wires present. I would hate to remove something it actually needed.

post-63406-143138717995_thumb.jpg

Share this post


Link to post
Share on other sites

Michael

The gauge is just a U tube manometer where air pressure forces a coloured liquid of a certain S.G. to a level in proportion to the fuel in tank.You won't get a signal until the car is driven 2 or 3 blocks. When parked level will slowly drop to zero.Liquid from Bob's is added with eye dropper until at zero.If U tube clear and no plugs or leaks from line to tank sender gauge should work.

Stan

Share this post


Link to post
Share on other sites

It was a real bear to do so, but I managed to get the wires out eventually without damaging the rest of the gauge. They were fused together in a group of 3. I will definitely need to try the battery acid approach as this thing is severely plugged up. I hope I can save it.

post-63406-143138720451_thumb.jpg

Share this post


Link to post
Share on other sites

The pieces of wire in the tube are inserted to make the gauge reading accurate.

By adding or subtracting the number of pieces of wire when the gauge is first set up you can make the level of the red fluid correspond to what the level in the gas tank is.

I use muriatic ( hydrochloric) acid to clean mine.

Share this post


Link to post
Share on other sites

I'm not suggesting using or not using muriatic acid to clean the blockage (i don't know), but I WOULD use GLOVES , EYE PROTECTION, and possibly a respirator.

I know, a red rover BB gun can "shoot your eye out," but acid burns are nasty. I have had them.

Neutralize the treated area with baking soda and water

Be careful

Mom

Share this post


Link to post
Share on other sites

Try some solvent or penetrating oil first as without the wires it may clear.You can use a foot pump not a compressor to blow out gauge.

The wires are to dampen signal not to adjust level. Zero level is set with air line disconnected by "adding red liquid with medicine dropper or removed using a match or tooth pick". Quote from 1930 shop manual .

Stan

Share this post


Link to post
Share on other sites

Stan,

That makes more sense. I could not understand why you would put wires in the guage to raise the level, when you could just add fluid.

Actually, I quess if you decrease the volume of the tube in the guage by adding wires, you would exagerate the movement of the red liquid in the tube. That means you start at "empty" on the quage with an empty tank. Fill up the tank, and then add wires so that it reads "full." Tedious, but pretty slick.

Dwight

Share this post


Link to post
Share on other sites

Dwight

I don't think you understand what a U tube manometer is and how it works. Think of a U shaped piece of glass with a mark half way up the glass and a coloured liquid added to the mark.Now add air pressure to one end and leave the other open.The liquid at open end rises in ratio to the pressure. Adding a restriction i.e. metal wire to pressure side will reduce volume of liquid but will not affect gauge other than to dampen surges in air pressure. I have left wires out of both my gauges and they have worked well for years.

Stan

Share this post


Link to post
Share on other sites

With reference to my post above I have included some photos from an ORIGINAL telegauge instruction pamphlet that details how the system works and how to fault find if it is not working correctly.

It also explains why the calibrating wires are there.

post-58798-143138721234_thumb.jpg

post-58798-143138721252_thumb.jpg

Share this post


Link to post
Share on other sites

This is a great thread guys.... David is correct, but maybe needs some clarification. Hopefully, this example will help...

I sell control valves as part of my business, & we must calibrate the automated operator of a control valve from zero (shut off) to full open flow. Two calibrations must be done.

The "zero calibration" is to adjust the valve closure. Adding liquid until the gauge reads zero is this first calibration for a Telegauge.

The span calibration is to make it go to full open after zero is calibrated. Adding wires to the displacement chamber in the Telegauge would make it read full after the correct amount of liquid has been added to make it read zero.

Edited by Mark Shaw (see edit history)

Share this post


Link to post
Share on other sites

Mark

Thanks for correction. That explains why my packard gauge is correct at zero but never quite reachs full. I assumed wires were to dampen signal as restricting pressure side the signal will be dampened but still reach same value as other side. Is this like 2 pistons where reducing size of driving piston increases force and therefore the travel of driven piston?

Stan

Share this post


Link to post
Share on other sites

Stan,

Not really; it just changes the volume of the displacement chamber. Adding wires reduces the volume of the chamber which allows the fixed volume of displaced liquid to reach a higher level in the sight glass.

Share this post


Link to post
Share on other sites

Success!!! After soaking for weeks in muriatic acid along with some judicious and deft work with a short length of piano wire and syringe I was able to clear the obstruction in this bad boy. I am able to run some water through it with no problem now. My thanks to everyone whose advice helped me resolve this issue.

Edited by michaelod (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now