Jump to content

1956 Dynaflow help


Recommended Posts

Hi all

New to the forum, hoping someone can help.

Just installed engine and trans after having both rebuilt. Both were out of car when car was purchased. A previous owner had welded a brace to hold torque tube to frame to stop rear end flopping about when rolling car around. It rolled fine, no prob's, did it for years.

Adjusted trans linkage as manual says. Column in D position, got under car and hand shifted trans lever into middle position. Adjusted clevis on lever rod. Column shifts into gears fine but doesn't quite click into P. Put car in N and tried rolling. Big clunk in what sounds like the rear end.

Jacked car up and adjusted parking pawl. Cant quite tap lever down as manual says, because of angle can only push lever down as far as I can. It seems to make no difference to the clunk. As I turn the rear wheel I can feel the wheel shift inwards on an angle as it clunks. They spun freely before trans was installed.

Any ideas? This is all new to me, I'm learning as I go. The rear is the only thing I haven't touched on this car. It still doesn't run, just want to roll it around in N while I work on it.

Thanks in advance guys


1956 66R

Link to comment
Share on other sites

Guest NikeAjax

Matt, how are the tranny and motor mounts: what you're describing sounds as if the motor and tranny are sagging, or not at the right angle, it's pretty critical. Also, check your RPM's, if they're too high, it will make you car feel as if you just were rear-ended when putting it into gear. Check the stearing column angle as well.

Hope this helps,


Link to comment
Share on other sites

Someone once said there was supposed to be a felt washer at the end of the driveshaft by the rear axle ( I think it was Old Tank?) . If I recall correctly this deteriorates and once replaced eliminates the clunk at the rear axle. Can't say for certain this is the problem your experiencing, and can't even say I know how to check it out. But I can say my 56 clunks going into reverse and I believe this is the problem.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...