Scotts_DG8

What happen to the Pictures at the top of the Main Forum Page?

Recommended Posts

I just noticed that the random member pictures are no longer appearing at the top of the main forum page. I liked to run through these now and then. Are they gone for good? Is it just me or did something change? Just asking... Thanks, Scott

Share this post


Link to post
Share on other sites

Scroll down the screen. They are now at the very bottom in a clickable menu bar AACA PHOTO GALLERY so you can have them on or off.

For me would prefer if the menu bar was on the top (like before).

I like the abililty to turn on - off, as at times I use a computer with a slow connection

Edited by 1939_buick
spelling (see edit history)

Share this post


Link to post
Share on other sites

your the first to notice!

I'm just experimenting with layout. Thanks for your input!

I'll turn it back on shortly.

Share this post


Link to post
Share on other sites

Good its at the top again.

I also liked it a few minutes ago when it had 8(?) images in 2 rows

Share this post


Link to post
Share on other sites

'39,

I think having more pictures than what Peter has now would be a little much on the top of the page. At least everyone can see a new group of pictures on each "new" page without having to scroll down.:)

Wayne

Share this post


Link to post
Share on other sites

Peter, I noticed but thought it was my problem as the boss decided to upgrade my laptop the same day. They could not wait until I retire July 1st, so I am having to try to migrate everything onto a new laptop and was trying to figure out how in the heck a new laptop caused that issue. Glad to see that I don't have to ask the IT staff to explain that one...

Share this post


Link to post
Share on other sites
your the first to notice!

I'm just experimenting with layout. Thanks for your input!

I'll turn it back on shortly.

Not trying to be a whiner, just showing that I can be observant at times. And thanks for turning it back on so soon. Scott

Share this post


Link to post
Share on other sites
your the first to notice!

I'm just experimenting with layout. Thanks for your input!

I'll turn it back on shortly.

I noticed yesterday, but did not want to be a whiner.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now