Sign in to follow this  
DeSoto Frank

Moto-meter keeps popping-open ?!

Recommended Posts

I have found another little quirk as I continue my "shakedown cruise" of my '28 Ford Special Coupe...

The repro Boyce Moto-Meter keeps popping open... not a huge deal, except that any coolant overflow tends to splurge all over the hood instead of going out the overflow tube.

50/50 does NOT make for a good windshield-wash ! :P

Anybody else have this issue with their moto-meters ?

Any tricks to keep them locked-down ?

( My issue seems to be confined to the cap and base assembly, not where it threads-on to the factory radiator neck. )

Thanks !

:cool:

Share this post


Link to post
Share on other sites

Not sure if this will help. But on the old cars with no overflow container you are supposed to leave an air space at the top of the rad. Fill the rad when cold, and leave 2 or 3 inches of air space. As long as the top of the cooling tubes are covered you are fine.

Share this post


Link to post
Share on other sites

I'm going from memory, so I may be wrong. Also, yours may be different from the one that I had years ago.

I think you will find that it needs a good cleaning which will then allow you to turn the motormeter 1/4 turn from the screw-on base. If it is gunked up, you will not be able to turn it quite far enough to lock it into place. If it turns back to the open/close position, nothing will keep it from popping open.

Share this post


Link to post
Share on other sites

Point taken about leaving some headroom in the top-tank.

Believe the MM is popping from vibration as opposed to pressure...

Don't get the geyser until a long pull... (another kettle of fish...)

Will pull the whole thing and give it a good cleaning.

Are there supposed to be any locking detents on the moto-meter lugs ?

(Definitely not getting 1/4 turn out of it...)

Share this post


Link to post
Share on other sites
Point taken about leaving some headroom in the top-tank.

Believe the MM is popping from vibration as opposed to pressure...

Don't get the geyser until a long pull... (another kettle of fish...)

Will pull the whole thing and give it a good cleaning.

Are there supposed to be any locking detents on the moto-meter lugs ?

(Definitely not getting 1/4 turn out of it...)

If it is popping open due to a vibration, I would try a slightly thicker gasket so there is more pressure on the "clip".

Share this post


Link to post
Share on other sites

Do you have a photo of the type of motometer you are talking about?

Share this post


Link to post
Share on other sites

Try a 2 1/4" diameter O ring. Verify the thickness, as if the ring is too narrow the cap will leak ,or too thick it might not close. Have one on my A with a repo motor -meter. It's great! The repo meters came with a hard flat fiber washer that did not seal well. Good luck.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this