Sign in to follow this  
Julian Balme

WANTED Columbia two speed rear axle for 40 Continental

Recommended Posts

I bought a 40 Continental Cabriolet 2 years ago and shipped it here to England. Its not the greatest example (thats how I could afford it) and a lot of parts had been robbed from it during its "restoration" in the mid seventies. Needless to say the whole of the Columbia set up (except the dash knob and the cable behind it) are missing. The Ford axle that was put in its place now has issues and I figure it is time to re-instate the original. Can anyone help/point me in the right direction?

Share this post


Link to post
Share on other sites
Guest imported_V12Bill

Do you need info on replacing the Columbia rear or do you need a Lincoln rear?

Share this post


Link to post
Share on other sites

There are several individuals who rebuild and sell Columbia axles here in the states. I have two suggestions for you.

1. Join the Lincoln Zephyr Owners Club. There is an on-line application form at www.lzoc.org. I would not recommend that you join the Lincoln Continental Owners Club - their primary interest is later model Lincolns and they have very little to do with the early V-12 cars these days.

2. Contact my friend of 40+ years, Dan Krehbiel at 38805 East Benton Road, Temecula, California, 92592-8217, USA. Dan is a long time LZOZ member and is the Columbia advisor for the Early Ford V9 Club. Dan built a Columbia axle for my 1939 Zephyr some ten years ago and it works flawlessly.

As I stated, there are many other folks building and selling Columbia axles these days. Dan is the only one I have personal experience with.

I have a Webshots Screen Saver photo album of the Columbia installation in my Zephyr at: http://community.webshots.com/album/535592120cTKtFX

The Webshots software is free at www.webshots.com

Good Luck!

post-32768-143138004422_thumb.jpg

Share this post


Link to post
Share on other sites

V12 Bill - I need the whole shooting match. Phil, I've been a member of LCOC since the early 90s following the purchase of my 54 Cosmopolitan and yes I share your bewilderment in their fascination with late model Lincolns! I'm pleased to say I joined LZOC shortly after acquiring the cabriolet. Dave Cole recommended Dan to me but I'm yet to hear back from him (I emailed him last week at Danscolumbia@verizon.net - does that sound right?) I've also been given John Connelly's name (also in Temecula) and he has an axle from a 37 LZ but I'm led to believe that the speedo take-off is at the axle on this year and not up front on the actuating unit attached to the steering box as on the 40. Any other leads gratefully received in getting my car its correct running gear.

By the way - is that the square at Paso Robles? I wanted to add a picture but I can't work out how although it is on Pete Birtles UK GOF posting

Share this post


Link to post
Share on other sites

Julian,

They do come up on E-Bay from time to time, and you can get it rebuilt in the UK by Nordian (if Pete is still trading), Belcher (who are rebuilding one for a Ford axle in a friend's Jensen at the moment), or maybe Colin Spong would rebuild it if you asked him nicely!

When you say it is all missing, check that you don't still have the speedo gearbox or the valve, as they are not cheap and you don't want to buy them if you already have them.

Share this post


Link to post
Share on other sites

I wouldn't expect a response from Dan's e-mail address. Unless he's changed his habits, he doesn't usually do e-mail. I'm sure he would respond to a "snail-mail" letter!

Dan tells me that the speedometer takeoff on the rear axle was used on factory installed Columbias. The gearbox was used if the Columbia was dealer installed. I'm not sure when the rear axle takeoff was discontinued - if it ever was. It was only used on Lincolns. As far as I know, Columbia axles were never factory installed on Fords of Mercurys.

If you are referring to the photo of my '39 Zephyr, it was at the local "cruise-in" at the Court house square in Georgetown, Texas several years ago.

That's Dan Krehbiel in his 1940 Mercury in the attachment. It was taken at the LZOC Western Meet at Carlsbad, California in May, 2005.

A Webshots photo album of that meet can be viewed at:

http://community.webshots.com/album/355325423eWUQwq

post-32768-143138005386_thumb.jpg

Share this post


Link to post
Share on other sites

I too was under the impression that the rear axle speedo drive was installed at the factory and the speedo gearbox was installed by the dealers. My '40 LZ has a factory Columbia according to the build sheet and it has the speedo gearbox - go figure!

Norm Smith

Share this post


Link to post
Share on other sites

I think that the rear axle speedometer drive may have been discontinued sometime in 1938 or 1939. It made the speedometer correction unnecessary, but it made removal of the right rear axle housing very difficult because of the speedometer drive gear on the axle shaft.

post-32768-143138005403_thumb.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this