Jump to content

Sputter at high speed!!


tcstroud
 Share

Recommended Posts

Hello All,

I have a 16V with approximately 75,000 miles and I say approximately because the odometer quit shortly after I purchased it and have not fixed it yet! Low on the priority list I guess.

Anyhow, last week I took the car out and it developed a sputter during acceleration at high RPM. If I hold the RPM constant after a second or two it seems to clear right up and will run smooth. This did happen earlier this summer and I put new plugs in which seemed to cure the problem for the last few months. I am guessing something with the ignition system, but would like some second opinions from all of the experts out there. You all have helped in the past and any new advice/assistance would be greatly appreciated. I am planning on driving it to Toronto in about a month so I am hoping to get this cleared up soon.

Link to comment
Share on other sites

Yep, the dirty little secret of the 16V motor, impossible access to the distributor blush.gif It can be done without pulling the manifold but it is tough. Unbolt that little tubular support brace (15mm at bolt at both ends) and you will have a little more room. For what it's worth, I'm betting your probelm is a spark plug wire. Most of the 16V cars have the original wires still because they are hard to get to and impossible to find. Where did you find a new set BTW?

Alan

Link to comment
Share on other sites

I do not have any yet, but I believe you can get them from Rick Diogo. I was going to buy some from him a couple of years ago but I did not need them yet. Half the fun of this car is finding the parts, kind of like a treasure hunt depending what you need!!

Link to comment
Share on other sites

I add lucas oil injector and fuel system cleaner with every fill up, as well as 93 octane. I have added a stage 2 computer but not upped the size of the injectors which is recommended. Maybe I have a bigger project then first assumed!!!! Could be fun as well as performance enhancing.

Link to comment
Share on other sites

The distributor is most easily accessed from underneath the car, with the car on a lift.

I remove the oil filter and have decent access that way to do any work necessary. The one thing doing it this way, you have to do everything by feel.

BTW, I DO make up ignition wires for the 16 valve engine.

You can see them at http://www.allpar.com/model/tc.html if you scroll down to my engine.

Contact me at my eMail address.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...